Adobe Flash Player 11: disponibile l’ultima versione modificata dalla community di XDA

18 ottobre 201260 commenti
Come purtroppo tutti sappiamo, il supporto ufficiale per il Flash Player di Adobe è definitivamente cessato con Jelly Bean, l'ultima versione di Android, e non è quindi più possibile scaricarlo dal Play Store. Tuttavia per ovviare a questo problema ci viene incontro la community di XDA, che  ci offre una nuova versione del plug-in modificata appositamente per funzionare su qualsiasi versione di Android.

In particolare il numero della versione è 11.1.115.20 e può essere installata praticamente su qualsiasi dispositivo Android semplicemente copiando il file .apk nella memoria interna e aprendolo; ovviamente dovete abilitare l’installazione di applicazioni da sorgenti sconosciute. Inutile dire che dovete usare un browser che supporti tale plug-in, scordatevi di vederlo funzionare su Chrome.

Vi lasciamo con il link per scaricare il Flash Player, buon download!

  • Was

    Scusate l’ignoranza, ma dopo averlo scaricato (cartella download) cosa devo fare?
    Grazie

    • gian

      Aprilo con un tap…

      • egisto

        cos è un tap?

        • Ric

          avvialo premendoci su con il dito!

  • http://tonyuberalles.tumblr.com TMZ

    Ma non è solo per ics e sup?r

    • rosario

      No, funziona anche su jelly bean.

      • http://tonyuberalles.tumblr.com TMZ

        Appunto :) Dovrebbero segnalarlo nell’articolo.

        • http://www.facebook.com/profile.php?id=100000295364185 Filippo Volevoanch’iounsecondo

          C’è scritto che funziona su QUALSIASI versione android….

          • http://tonyuberalles.tumblr.com TMZ

            Però l’installazione dell’ APK va in errore. ho riprovato un paio di volte, non sono così sicuro che sia per QUALSIASI.

          • http://www.facebook.com/profile.php?id=100000295364185 Filippo Volevoanch’iounsecondo

            Che terminale hai?

          • http://tonyuberalles.tumblr.com TMZ

            Motorola Atrix con 2.3.4

          • http://www.facebook.com/profile.php?id=100000295364185 Filippo Volevoanch’iounsecondo

            Non ho visto il topic su XDA ma nell’articolo è riportato che dovrebbe funzionare su tutte le versioni io non l’ho provato

  • rosario

    Lo apri come un apk normale e lo installi, funziona tranquillamente

  • Liu

    Was devi aprirlo e ti chiederà se vuoi installaro. Lo installi e hai fatto, il browser stock e quelli che supportano tale plug in (firefox e dolphin HD) riprodurrano flash senza problemi. Io avevo molti problemi di crash ma appena ho installato questa versione il browser è diventato stabilissimo… anche quando riproduco contenuti flash molto pesanti

  • jissyquinsy

    Scusate ma solo a me capita che lo scarico e invece di essere un .apk è un .txt???
    Ho un galaxy nexus 4.1.2

    • Anonimo

      cambia estensione in .apk e installa!

      • jissyquinsy

        Esatto…non c’avevo pensato! Fatto e funziona…grazie!

  • giov88

    Se lo installo…mi invalida la garanzia???

    • Anonimo

      certo che no!

  • Riccardo

    io ho un Galaxy nexus 4.1.2 e funziona benissimo, caricato nel cell, installato e ora sul browser basta che clicco la freccia verde e mi attiva il flash player e non c’è il minimo rallentamento…GRANDI XDA

  • grifovunque

    http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html
    qua trovate tutte le versioni che volete “ufficiale” di adobe sia per android 4 che 3e2 ;)

    • giov88

      Ho un s3 se lo installo mi invalida la garanzia?

      • dario

        assolutamente no, è un’apk come un’altra, installare apk esterne allo store non invalida la garanzia, la invalida (teoricamente) ottenere permessi di root e installare rom diverse dalla stock, ma se si riesce a tornare alla stock prima di portare in assistenza 99 volte su 100 non succede nulla, se si azzerano i contatori delle rom 100 volte su 100, e un buon 40-50 volte su 100 passa in garanzia anche in caso che lo si porti moddato.

  • albxd98

    Ma che ca..o ????….. cioè prima avevo installato flash player 11 e con il browser normale del mio s3 non era compatibile poi ho installato questo e funziona!!!?????? Ho jelly bean sul mio galaxy e il browser standard dovrebbe essere progettato per non essere compatibile con flash player; invece installando questo plugin di XDA funziona!!!

  • cordoba

    Scusate l’ignoranza ho scaricato il file. Ma ora nn so come fare me lo apre come txt.

  • doppiobatman

    Ottima cosa, così quando fra un secolo arriverà jelly bean stock sul g–note avrò il supporto per il flash, anche se opera non lo supporta comunque se installato su jb. Meno male che c’è il boat

  • Marquito21

    Scusate ma perché su chrome non funziona??

    • Alberto

      xke chrome per android non supporta flash player

  • Pluto

    Scusate l’ignoranza ma se lo installo mi rubano la macchina o sanno il mio codice bancomat? Un’altra domanda, se lo installo saprò chi vince le elezioni in America?

    • TTRUTH92

      Se lo installi leggeranno tutte le tue email, scambieranno i nomi di tutti i tuoi contatti in rubrica, ti ruberanno la macchina, cambieranno il lucchetto della tua bici e lasceranno aperto il frigo di casa tua… Flash è pericoloso!!

      • Takuzi

        Anche batman è pericoloso…. questa arriva dopo un po’…

    • http://tonyuberalles.tumblr.com TMZ

      Se lo installi ti va più veloce l’autoradio.

  • Carmelo

    Ragazzi l ho scaricato e modificato l estensione da txt ad apk, però quando vado ad aprire il file apk mi da errore di analisi del pacchetto
    ..scaricato già una ventina di volte

    • http://tonyuberalles.tumblr.com TMZ

      Anche a me fa così, tu che versione di android hai? Credo che questa sia compatibile solo con 4.0 e superiori.

  • krane

    Come faccio ad installarlo in apk?? ^^

  • Alberto

    Errore durante l’analisi del pacchetto su blustacks

  • caesar

    sul mio s2 dice non supportato perche?

  • zio biker

    Scaricata…e installata funziona ke e’ una meraviglia…..premetto ke il galaxy s3 no brand ancoraalla versione 4.0. Mi sn messo avanti al nuovo aggiornamento di jb 4.1

  • zio biker

    Opss ho il galaxy s3 alla versione 4.0… mi gira il flash player 11 ke e’ un piacere…visto ke guardo i video o partite in streaming il flash player serve e come……

  • ALESSANDRO LEGGIERO

    IO HO UN NOTE E UNA VOLTA SCARICATO MI SEGNA 10.3 LA VERSIONE E NN FUNZIONA ROJADIRECTA XKE’ DICE KE UNA VERSIONE VECCHIA..COME FACCIO??

  • http://www.facebook.com/giuseppe.menale.94 Giuseppe Menale

    scusate e allora io ho s3 con ics e ho aobe con jally bean non lo avro pero intanto se installo lapk toricamnte dovra funzionare adobe si ma vi pongo una domanda precisa dato che seguo dirette streaming e mi serve il flash secondo voi lapp sport tv original parte con adobe su s3 jally bean?

  • http://www.facebook.com/nicola.pedretti.313 Nicola Pedretti

    Scaricata e installata. Perfetto! Certo una bella rottura visto che ho scelto android solo perchè supporta flash player.

  • http://www.facebook.com/enrico.maione.3 Enrico Maione

    Ho scaricato e spostato in memoria, ma con cosa va eseguito?

  • domenico

    Ciao ho un tablet Asus android con Opera, volevo sapere se Opera funziona con Adobe Flash, se no con cosa funziona grazie

  • domenico

    Ciao a tutti, ho un tablet Asus android, con Opera, volevo sapere se Adobe Flash funziona con opera e se no cosa usare, grazie

  • palo59

    Scaricata ma non si apre cerco consigli grazie

  • palo59

    Ho galaxy 3s e ho tolto il blocco ma niente

  • http://www.facebook.com/marco.ap.33 Marco Ap

    LG L9 con browser standard va alla grande!

  • matty

    Ma dal file zip non esce nessun apk! Come la installo? ?

  • francesca

    Salve io ho un tablet asus trasformer con android 4.1.1 non riesco a scaricare flasch player per android, mi sapete dare qualche indizio di come fare ? Grazie .

  • brbx

    galaxy note 10.1 android 4.1.2 dolphin browser nemmeno questo flash player funziona. comincio a disperare

  • brbx

    galaxy note 10.1 aggiornato 4.1.2 nemmeno con questa funziona il flash player purtroppo

  • Michele

    installato su S3 con jelly bean 4.1.2 e funziona perfettamente!!! grazie!!!!!

  • Pingback: Forum Android Italia - AndroidWorld.it

  • Salvo

    Ottimo lavoro, funziona benissimo sia con S2 e S3.

    Grazie. ;-)

  • http://www.facebook.com/mauro.zaccaro Mauro Zaccaro

    Installato su S4! Funziona! Grazieeeee!!!!!

  • http://www.facebook.com/mauro.zaccaro Mauro Zaccaro

    Installato anche su galaxy tab2 10.1 – funziona perfettamente!

  • http://www.facebook.com/nicola.modugno Nicola Modugno

    Su htc desire con cyanogenmod gingerbread non mi parte l’installazione, dice errore nell’analisi del pacchetto

  • jessica

    ma dv scaricare un programma x poi scaricare flash playerP?

  • angela

    grazie mille!! risolto tutto! bravo!