Sony Timeshift Burst arriva sul Google Play Store

23 gennaio 201432 commenti

Dopo Google e Motorola anche Sony porta le proprie feature ed i propri servizi sul Google Play Store tramite una semplice applicazione. Parliamo dello scatto multiplo del colosso nipponico conosciuto con il nome di Timeshift Burst. Questa semplice funzione permette agli utenti di scattare molte fotografie in pochi secondi e da adesso è possibile farlo anche su altri device Android.

Purtroppo Sony non ha reso compatibile questa applicazione con tutti i device Android, infatti, così come la casa alata, Timeshift Burst è compatibile solamente con smartphone Xperia.

Parliamo di:

  • Xperia Z1/Z1S
  • Xperia Z
  • Xperia Tablet Z
  • Xperia ZL/ZQ

Questa modalità di scatto permette di ottenere ben 61 fotogrammi al secondo, infatti per non perdere alcun frammento dello scatto la funzione scatta anche prima della pressione del tasto. Per poter presentare meglio questa funzione vi lasciamo ad uno spot TV:

httpvh://youtu.be/YqXK1tIjtCM

Per poter effettuare il download dell’app potrete far affidamento sul seguente badge:


Timeshift burst
Sony Mobile Communications
Gratuito
50.000.000-100.000.000
Link Google Play Store

 

538€
Sony Xperia i1 Honami
SU
A SOLI
491€
Sony Xperia Z
SU
A SOLI
729€
Sony Xperia ZL
SU
A SOLI
152€
Sony Xperia Z
SU
A SOLI
Loading...
  • Pingback: Sony Timeshift Burst arriva sul Google Play Store - WikiFeed()

  • Pingback: Sony Timeshift Burst arriva sul Google Play Store | Crazyworlds()

  • Dariorso Cinghialorso

    Peccato che non sia compatibile anche con altri device… Tipo s4 o s3

    • Pietrotti Andrea

      Esatto…

    • smurfxx

      Credo ci siano dei vincoli hardware, per questo non è stata resa compatibile con altri dispositivi ma sarei felice di essere smentito!

      • FE4R

        Basta trovare l’apk in giro e provare

        • smurfxx

          E’ quello che pensavo anch’io ma a quanto pare c’è un controllo anche nell’apk. Dico a quanto pare perchè cercando in giro qualcuno ha già fatto i nostri ragionamenti e non funziona…

  • Ayrton Giudice

    Strano, su Z mi dice che non è compatibile…

    • FedeC6603Z

      avevo provato a installare settimana scorsa Defocused x Z. Installato ma non so dove?
      che tu sappia serve la 4.3??

      io con 4.2.2 sto così bene!

      • Alberto

        Neanche io lo trovo (defocused)

    • FedeC6603Z

      settimana scorsa avevo installato Defocused x Z, ma non so dove sia finito?
      Per caso serve la 4.3??

      io mi trovo tanto bene con la 4.2.2!!

    • Alberto

      Anche a me, forse bisogna avere la 4.3

      • Ayrton Giudice

        Confermo…io sono ancora alla 4.2.2 dato che ho lo Z brand Tim. E ovviamente l’aggiornamento ancora non mi è arrivato

    • peppetll

      A me l’ha fatta installare senza problemi.

  • gio

    Strano che su xperia SP non sia disponibile

  • Red

    Funzione utilissima, su Z1 va alla grande!

  • Luke_Friedman

    Brava Sony, mette sul Play Storie le sue applicazioni meno utili invece che metterle preinstallate e creare solo bloatware come fa Samsung.

    • Fra

      Li mette a disposizione per la gamma z precedente!

  • Pingback: Sony Timeshift Burst arriva sul Google Play Store | News Novità Notizie Trita Web()

  • Lorenzo Bri

    Beh! Direi che come scritto sull’annuncio qui sopra lo ZL a soli 0€ mi conviene

  • andrea

    adesso ci vogliono i nostri amixi di xda che la mettono come apk per tutti xD

  • mariorosanero

    Davvero bella questa app.. Ho un Xperia z cn la 4.3 e funziona ;)

  • MASSIMO ZARUSCHI

    Ho un xperia Z e mi dice che nn è’ compatibile con la versione ho android Kelly Bean ma serve diktat x caso?GRAZIE DELLA RISPOSTA IN ANTICIPO

    • Alessandro Marcheselli

      Penso che serva Android 4.3

  • Bolfio

    Ho uno z e mi dice non compatibile Bhoooo…..

  • zebeck

    Come fa a scattare prima della pressione del tasto?

    • porco boia cane cattivo

      Inizia a lavorare all’apertura del programma e memorizza solo quelli immediatamente precedenti allo scatto ed i successivi. Si basa sul funzionamento dellacscatola nera della mia 127

  • Alberto Cardellino

    xkè al mio z dice che non è compatibile?

  • Felito

    Ma su S4 c’è lo scatto multiplo! Non è la stessa cosa?

  • Farhan

    prima o poi arrivera il porting su xda

  • Antonio

    Nemmeno con nexus 5 è compatibile bha!

    • axe

      Non è compatibile neanche con S3 …ho provato cosi giusto per…