CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 12 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Varioflex con ben 66 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

...un aiutino a capire :)

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di sto88


    Registrato dal
    Mar 2012
    LocalitÓ
    Lodi
    Messaggi
    292
    Smartphone
    LG Nexus 5 (16GB Nero)

    Ringraziamenti
    9
    Ringraziato 13 volte in 12 Posts
    Predefinito

    ...un aiutino a capire :)

    Ciao a tutti, dopo quasi 2 anni dall'acquisto ho deciso che era ora di moddare il mio tablet per dargli un po' di sprint
    Ovviamente ai tempi delle prime ROM ICS ho fatto aggiornamenti, downgrade e alla fine mi ero rassegnato installando una ROM stock con possibilitÓ di ICS via OTA... Da lý non ho pi¨ moddato il tablet... Il mio obiettivo era installare JB dal forum tegraowners (v8 del 16/02)

    Ho provato ad eseguire diverse procedure di root, ma senza successo al che ho downgradato la tavoletta alla 3.0.1 ...ho eseguito il root nel pi¨ semplice dei modi con la vecchia apk per il root e tutto Ŕ andato bene! Poi ho installato l'acer recovery installer dal market, ma all'avvio mi si bloccava... Dopo diversi tentativi sono passato a metodý pi¨ "bruschi" ...
    Qui le prime magagne:
    -forte di avere il root ho usato prima "afterota 1.09" avendo visto che supportava il bootlaoder di HC, ma al riavvio non entrava in recovery...
    -successivamente ho provato apxflash, andando un po' a tentoni, devo ammetterlo , ho installato anche qui il primo recovery con bootloader HC.... il TeamView ..al riavvio, c'era XD funzionante e abbastanza soddisfacente..
    -ho quindi flashato la Toch Recovery 1.7.3 ...al riavvio tutto bene..
    -Infine, wipe data, cache, devlik cache e flash della ROM v8 e delle Gapps... TUTTO LISCIO

    Mi son rimasti alcuni dubbi... ci ho messo un po' a trovare la combinazione giusta di azioni per arrivare dove sono e quindi Ŕ possibile che abbia combinato pasticci nel tragitto...

    Dubbi:
    -All'avvio ho diverse schermate di boot, la prima compare all'accensione (al posto del logo acer) poi appare una videata con "tegraowners.com" e infine il logo della CM10.1 che carica... Non sono troppe?
    -La rom sembra fluida, meglio di HC e ICS, ma il launcher trebuchet ha deciso di non andare pi¨, non c'Ŕ verso di ripristinarlo (ho optato per APEX)
    -Con OC a 1.2 Ghz ... Quadrant 3310pti ... Antutu 6284pti, direi discreti, l'etÓ del tegra2 si fa sentire a livello di numeri...

    Vorrei sapere dove posso agire per capire se ho fatto davvero dei casini e se Ŕ possibile sistemare alcune cose... Vi ringrazio!!!

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy