CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: gianpassa con ben 4 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 14 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 84 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

Help - non riesco a risolvere problemi con gallant duo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Sep 2011
    Messaggi
    60
    Smartphone
    Zenfone 2 - ZE551ML

    Ringraziamenti
    20
    Ringraziato 1 volta in 1 Post
    Predefinito

    Help - non riesco a risolvere problemi con gallant duo

    Salve a tutti,
    premetto che prima di aprire questo topic ho cercato la soluzione qui ed in altri posti sulla rete, ma inutilmente.
    Il mio E350, rootato con la procedura di Modaco non mi ha dato nessun problema fino a sabato scorso.
    Da allora tutte le app mi vanno in crash e non riesco praticamente più ad usarlo, se lo resetto funziona per poco (e curiosamente ogni volate che lo riaccendo perde memoria di tutto ciò che è accaduto dopo venerdì: messaggi, chiamate, ecc) e poi comincia a dare errori nuovamente.
    Ho provato ad accedere alla recovery per fare un reset ma mi da errore anch'essa: se lo accendo con volume + mi da l'immagine di errore di android con il robottino aperto ed il triangolo, se però premo ancora volume + mi presenta le recovery stock da cui potrei flashare la rom custom se riuscissi a scaricarla da qualche parte (dal sito ufficiale acer si blocca dopo 40 mega).
    Se provo a ripetere le procedure di root installando qualsiasi altra recovery il flash tool sembra funzionare bene, mi dice che è tutto ok, ma appena provo a lanciarla di nuovo robottino aperto.
    Qualcuno ci è passato?
    Grazie a tutti

  2.  
  3. #2
    Androidiano


    Registrato dal
    Sep 2011
    Messaggi
    60
    Smartphone
    Zenfone 2 - ZE551ML

    Ringraziamenti
    20
    Ringraziato 1 volta in 1 Post
    Predefinito

    Aggiornamento: in pratica sembra che riavviando si rimuova qualsiasi cosa, sia una nuova recovery, sia qualsiasi applicazione installata e ritorni a 5 giorni fa, una macchina del tempo. La recovery stock non mi fa installare niente, per ogni rom mi dice signature invalid, anche quelle scaricate dal sito acer.
    ho finito le risorse ....

  4. #3
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    9

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Non hai finito le risorse:

    Flasha la CWM recovery di lucky

    poi ti scarichi una rom dal forum francese (Ti consiglio la next2 di snouki) e te la flashi dalla recovery

    Sperando che il tuo non sia un problema hardware...

  5. #4
    Androidiano


    Registrato dal
    Sep 2011
    Messaggi
    60
    Smartphone
    Zenfone 2 - ZE551ML

    Ringraziamenti
    20
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da Albe.Minimal Visualizza il messaggio
    Non hai finito le risorse:

    Flasha la CWM recovery di lucky

    poi ti scarichi una rom dal forum francese (Ti consiglio la next2 di snouki) e te la flashi dalla recovery

    Sperando che il tuo non sia un problema hardware...
    qualsiasi cosa flasho apparentemente sembra funzionare, ma quando riavvio con power e vol+, mi da il robottino aperto con triangolo (a proposito, che vuol dire di preciso?) , se poi premi di nuovo vol+ mi parte la recovery stock.
    si può intervenire a livello più basso? bootloader ?

  6. #5
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao! anch'io ho lo stesso identico problema! nel frattempo hai trovato una soluzione???

  7. #6
    Androidiano


    Registrato dal
    Sep 2011
    Messaggi
    60
    Smartphone
    Zenfone 2 - ZE551ML

    Ringraziamenti
    20
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da vinfetta Visualizza il messaggio
    ciao! anch'io ho lo stesso identico problema! nel frattempo hai trovato una soluzione???
    purtroppo no, stamattina l'ho spedito in assistenza (speriamo bene, visto che è rootato)

  8. #7
    Baby Droid


    Registrato dal
    Jul 2013
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    che tristezza mi toccherà lo stesso destino? qual è la procedura per inviarlo in assistenza???

  9. #8
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve ragazzi, ho lo stesso identico problema!! Avete risolto qualcosa? Grazie

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy