CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Ma551m0 con ben 83 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Soft brick su Ace 4 SM-G357FZ

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    3

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Soft brick su Ace 4 SM-G357FZ

    Salve,
    chiedo un aiuto come extrema ratio per un problema sul flash del firmware di un Ace 4 SM-G357FZ Brand TIM.
    Premessa, il cellulare aveva improvvisamente parecchi problemi con blocchi riavviamenti ed altro ed ho deciso di provare ad aggiornare attraverso Kies, ma si Ŕ bloccato andando ora solamente in download mode.

    Allora ho provato con Odin a flashare il firmware scaricando da vari siti prima generico ITV (non ricordavo che aveva il brand Tim ) e poi con brand tim (anche da Samfirm).
    Ma invariabilmente si blocca con il FAIL quando sta caricando system.img.ext4.

    Ho provato a rifare diversi fw (con estensione .tar.md5) togliendo il il file hidden ma nulla.

    Ho provato a ricavare il file pit (Heimdall Suite) senza esito e di trovare il file pit nel web ma non sono riuscito a trovarne uno adatto.

    Avendo un'altro cellulare ACE identico ho ricavato da questo il file pit ed ho scaricato l'identico firmware in uso sul secondo ace ed ho provato ad usare odin con questo fw e pit ma va sempre in errore.

    Odin (3.13.1) lo uso in modalitÓ amministratore, e vedo che scrive sempre i vari file fino all'arrivo di system.img.ext4 su cui si blocca. Sullo schermo dell'ace non compare nulla come ulteriore indizio
    Esistono altri tentativi che posso fare o posso considerarlo morto?
    Ringrazio anticipatamente per ogni eventuale risposta
    Stefano

  2.  
  3. #2
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    LocalitÓ
    prov di Taranto
    Messaggi
    1,028

    Ringraziamenti
    185
    Ringraziato 397 volte in 339 Posts
    Predefinito

    Ciao,
    prova ad utilizzare una versione di Odin pi¨ bassa, per esempio la 3.04

  4. Il seguente Utente ha ringraziato JuJu75 per il post:

    scanfi (10-01-19)

  5. #3
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    3

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao,
    grazie per la risposta.
    Avevo provato diverse versioni ma dalla 3.09 in su.
    Adesso scarico e provo dalla 3.04.
    Grazie
    Stefano

  6. #4
    Androidiano di Riferimento


    Registrato dal
    Feb 2013
    LocalitÓ
    prov di Taranto
    Messaggi
    1,028

    Ringraziamenti
    185
    Ringraziato 397 volte in 339 Posts
    Predefinito

    Volendo puoi provare anche il firmware a 4 file - LINK

  7. I seguenti 2 Utenti hanno ringraziato JuJu75 per il post:

    DreamReaper (21-12-18),scanfi (10-01-19)

  8. #5
    Baby Droid


    Registrato dal
    Dec 2018
    Messaggi
    3

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ringrazio per i suggerimenti ma purtroppo non hanno dato nessun esito, anche con il firmware a 4 file quando arriva a scrivere system.img.ext4 va in errore.
    Nel frattempo mi sono preso un sony, ma mi manca questo smartphone che ha una grandezza ideale per tenerlo in mano.
    Grazie ancora
    Stefano

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy