CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: DreamReaper con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 32 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 118 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 5 primaprima 1234 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 50
Discussione:

ASUS MeMO Pad 7(ME70C) fermo all'avvio dopo aggiornamento Firmware

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    26

    Ringraziamenti
    1
    Ringraziato 5 volte in 3 Posts
    Predefinito

    Per il ripristino ci sono due modi:
    1) vai su impostazioni selezioni backup e ripristino e all'interno troverai il ripristino dati di fabbrica.
    2 )con il tablet spento tieni premuto contemporaneamente vol+ e power fino a quando non comparirà un menù , vai alla voce wipe data o factory reset (la voce cambia in base al firmware installato) e resetti il tablet.Per muoverti nella console si utilizza il vol+ e vol - mentre per confermare il tasto power.
    Se hai dubbi utilizza il primo, entrambi fanno la stessa cosa portare il tablet alle condizioni di fabbrica.
    Il root non si dovrebbe perdere ma, nel caso, dopo il ripristino a l'aggiornamento a KitKat puoi ripetere la procedura di root.
    Tutto il resto con il ripristino si perde: impostazioni ,programmi, dati personali ecc ecc .
    Ultima cosa: se hai una memory card inserita, estraila prima della procedura di ripristino.
    Ultima modifica di pinofreccia; 31-03-15 alle 18:39

  2.  
  3. #12
    Androidiano


    Registrato dal
    Jan 2015
    Località
    Vicenza
    Messaggi
    57

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da pinofreccia Visualizza il messaggio
    Per il ripristino ci sono due modi:
    1) vai su impostazioni selezioni backup e ripristino e all'interno troverai il ripristino dati di fabbrica.
    2 )con il tablet spento tieni premuto contemporaneamente vol+, vol - e power fino a quando non comparirà un menù , vai alla voce wipe data o factory reset (la voce cambia in base al firmware installato) e resetti il tablet.Per muoverti nella console si utilizza il vol+ e vol - mentre per confermare il tasto power.
    Se hai dubbi utilizza il primo, entrambi fanno la stessa cosa portare il tablet alle condizioni di fabbrica.
    Il root non si dovrebbe perdere ma, nel caso, dopo il ripristino a l'aggiornamento a KitKat puoi ripetere la procedura di root.
    Tutto il resto con il ripristino si perde: impostazioni ,programmi, dati personali ecc ecc .
    Ultima cosa: se hai una memory card inserita, estraila prima della procedura di ripristino.
    Ho fatto esattamente ciò. Non ho perso il root, ma l'update dal 4.3 al 4.4.2, non mi riesce di farlo, forse sbaglio lì.
    L'update via OTA se è quello via wifi, non me lo fa, né prima né ora.
    Nel bootloader, se si chiama così (perché ci capisco veramente poco di Android), fra le scelte possibili, ho selezionato sia:

    SD DOWNLOAD che SD UPDATE, ma nulla. Con il secondo vedo l'omino verde per un po' che poi cade morto con la scritta errore.
    Quindi l'errore sta nel modo in cui tento di fare l'update.

    Ho preso la sd card, pulita, formattata a fat32, messo dentro tutti i file scaricati dal sito Asus, prima dentro una cartella ma niente, poi li ho lasciati fuori ma nulla lo stesso.

  4. #13
    Androidiano


    Registrato dal
    Jan 2015
    Località
    Vicenza
    Messaggi
    57

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    Allora, ora mi trovo al punto che devo proprio rianimare il tablet.
    Ho seguito la procedura di Steve qui descritta, ma alla fine mi appare sempre l'omino verde con errore.
    Ho provato tutti i comandi, wipe compreso, ma il tablet non si rianima.
    Se premo power mi mostra una usb con una barra rossa sotto.
    Se inserisco la USB mi appare sempre il simbolo USB con una barra grigia sotto.
    Poi premo volume+/- più power entro nel menu che mi dà:
    Reboot droidboot
    reboot
    wipe data
    recovery
    power off

    La sd non me la vede.( è una sandisk che non ha mai avuto problemi)

    Come SO pc ho win 8.1 quindi non ho necessità di aggiornare i drivers. Per il resto ho copiato i files immagine nelle cartelle come indicato nella guida di Steve, ma nulla

    Grazie a chi mi aiuterà
    Ultima modifica di Miky787; 31-03-15 alle 15:54

  5. #14
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    26

    Ringraziamenti
    1
    Ringraziato 5 volte in 3 Posts
    Predefinito

    Hai Provato a ripetere la procedura?
    a volte si commettono errori per distrazione o fraintendimenti.
    Se il firmware indicato da Steve non funziona, provane altri hai a disposizione sul sito della Asus:
    WW_ME70C_V10_32_1_31_2
    WW_ME70C_V10_32_1_33_3
    UL-K01A-WW-11.2.3.18.2
    UL-K01A-WW-11.2.3.21
    UL-K01A-WW-11.2.3.27

  6. #15
    Androidiano


    Registrato dal
    Jan 2015
    Località
    Vicenza
    Messaggi
    57

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da pinofreccia Visualizza il messaggio
    Hai Provato a ripetere la procedura?
    a volte si commettono errori per distrazione o fraintendimenti.
    Se il firmware indicato da Steve non funziona, provane altri hai a disposizione sul sito della Asus:
    WW_ME70C_V10_32_1_31_2
    WW_ME70C_V10_32_1_33_3
    UL-K01A-WW-11.2.3.18.2
    UL-K01A-WW-11.2.3.21
    UL-K01A-WW-11.2.3.27
    Grazie.
    Questo è il secondo firmware che provo, ora ne provo un altro, speriamo

  7. #16
    Androidiano


    Registrato dal
    Jan 2015
    Località
    Vicenza
    Messaggi
    57

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    Nulla da fare, avrò riprovato la rpcedura con diversi firmware un sacco di volte e non capisco dove sbaglio.
    Ad un certo punto lui tenta di fare un updating system, ma dopo crasha.

    Non so più cosa fare, lo devo buttare?

  8. #17
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    26

    Ringraziamenti
    1
    Ringraziato 5 volte in 3 Posts
    Predefinito

    Prova a seguire un'altra procedura quà descritta:MeMO Pad 7 ME170CX(ME70C)K01A Restore | do-roiD
    La pagina è in cinese ma puoi usare il traduttore a destra (google traduttore) e capire dalle numerose immagini della procedura.
    In pratica si segue la procedura descritta da Steve93 ma nella sdcard rinominata ME170CX si inserisce l'ultimo firmware originale UL-K01A-WW-11.2.3.27-user.zip, la sua copia rinominata K01A_sdupdate.zip e i tre file img presi al suo interno ( boot.img,fastboot.img, splashscreen.img).
    Estrai questi tre file nella sd in modo da avere in totale 5 files:
    1)UL-K01A-WW-11.2.3.27-user.zip
    2)K01A_sdupdate.zip
    3)boot.img
    4)fastboot.img
    5)splashscreen.img
    Nella procedura di Steve93 i tre file img vengono messi nella cartella Flashtools e non nella sd, mentre qui vengono inseriti nella sdcard.
    Prova a metterli sia nella cartella Flashtools che nella sdcard e se non funziona mettili solo nella sdcard.
    Altre soluzione oltre l'assistenza purtroppo non ne conosco ma spero che questa funzioni.
    Buona Fortuna.
    Ultima modifica di pinofreccia; 01-04-15 alle 09:38

  9. I seguenti 3 Utenti hanno ringraziato pinofreccia per il post:

    crystal (05-09-15),leo82 (30-05-16),Miky787 (01-04-15)

  10. #18
    Androidiano


    Registrato dal
    Jan 2015
    Località
    Vicenza
    Messaggi
    57

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ok grazie mille, ora farò come mi hai detto.
    Ieri sera ho provato un altro modo.
    Ho rimesso il firmware che avevo in origine nel device. (10.32.1.33.3)
    almeno mi sono ricomparse :
    factory reset
    sd download e sd update.

    Ho rinominato il firmware in ASUS_BUNDLE.ZIP e messo nella sd.
    Premendo sd download lui la vede, e dice con scritta blu

    we copy /sdcard/ASUS_BUNDLE.ZIP to /cache...

    dopo un po' appare ciò:

    E: we goto install ASUS_BUNDLE_FILE!
    Factory resetting...
    E: unable to create /cache/recovery directory!
    Installing demo content!!
    No detect ADP image file, skip!
    ERROR: Can't find image file

    Quindi la sd la vede e funziona, e fin ad un certo punto diciamo che va, poi buio.

    Il device è ancora in garanzia ed ha una settimana circa di vita, non vorrei però aver fatto passaggi che hanno inficiato la garanzia, non so nemmeno io se visto il costo, convenga mandarglielo o lasciar perdere.

    Ora però provo con il tuo sistema, spero di essere più fortunata.

  11. #19
    Androidiano


    Registrato dal
    Jan 2015
    Località
    Vicenza
    Messaggi
    57

    Ringraziamenti
    8
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da pinofreccia Visualizza il messaggio
    Prova a seguire un'altra procedura quà descritta:MeMO Pad 7 ME170CX(ME70C)K01A Restore | do-roiD
    La pagina è in cinese ma puoi usare il traduttore a destra (google traduttore) e capire dalle numerose immagini della procedura.
    In pratica si segue la procedura descritta da Steve93 ma nella sdcard rinominata ME170CX si inserisce l'ultimo firmware originale UL-K01A-WW-11.2.3.27-user.zip, la sua copia rinominata K01A_sdupdate.zip e i tre file img presi al suo interno ( boot.img,fastboot.img, splashscreen.img).
    Estrai questi tre file nella sd in modo da avere in totale 5 files:
    1)UL-K01A-WW-11.2.3.27-user.zip
    2)K01A_sdupdate.zip
    3)boot.img
    4)fastboot.img
    5)splashscreen.img
    Nella procedura di Steve93 i tre file img vengono messi nella cartella Flashtools e non nella sd, mentre qui vengono inseriti nella sdcard.
    Prova a metterli sia nella cartella Flashtools che nella sdcard e se non funziona mettili solo nella sdcard.
    Altre soluzione oltre l'assistenza purtroppo non ne conosco ma spero che questa funzioni.
    Buona Fortuna.
    Grazie grazie mille pinofreccia...funzionaaaaaa
    Sono contenta, stavo per fargli fare un volo.
    Ora all'avvio mi dice che c'è un aggiornamento, cosa che nuovo di fabbrica non diceva e sopratutto, lo sta facendo via wifi, cosa che non faceva manco quella prima.
    Speriamo.
    In sostanza mi è funzionato con i 5 files estratti nella sd come da te illustrato + i 3 img files nel flashtools.

    Grazie di nuovo infinitamente
    Ultima modifica di Miky787; 01-04-15 alle 12:29

  12. #20
    Baby Droid


    Registrato dal
    Oct 2014
    Messaggi
    26

    Ringraziamenti
    1
    Ringraziato 5 volte in 3 Posts
    Predefinito

    Di nulla, sono contento che ha funzionato, quindi: problema risolto e procedura funzionante.

Pagina 2 di 5 primaprima 1234 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy