CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 5 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: gianpassa con ben 20 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 76 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Fotocamera disinstallata clone note 3

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Fotocamera disinstallata clone note 3

    Ciao a tutti, ho un problemone: ho un clone note 3 n9000 e ad un certo punto mi ha funzionato solo la fotocamera anteriore. Erano spariti i tasti per spostarmi su quella posteriore. adesso quando clicco sull' icona della fotocamera mi dice "applicazione non installata". Avevo il root nel cell. ma non ho cancellato nulla. ho fatto tutti i ripristini di questo mondo ed ho pure reinstallato la rom, ma niente da fare mi spunta solo l' icona nella home del telefono. Una cosa strana Ŕ che quando ripristino il telefono o flasho la rom la lingua inizialmente Ŕ in cinese ma in automatico si imposta in Italiano (come era prima del ripristino) e solo l' icona della fotocamera rimane scritta in cinese.
    Ho cercato in internet qualche soluzione ed ho scoperto due cose importanti:
    - ho scaricato ROOT EXPLORER e sono andato nella cartella SYSTEM/APP dove in pratica ci sono i file .APK delle applicazioni di sistema del telefono e mi sono reso conto che manca il file della fotocamera oppure ha un nome strano che non conosco, ma mi sembra difficile. Ho scaricato un file denominato camera.apk e l'ho inserito in questa cartella ed ho riavviato il telefono, ma niente (forse non Ŕ quello della mia rom).

    - la seconda Ŕ che digitando sul tastierino di chiamata *#0*# si apre il menu di factory e spuntano le voci MEGA CAM E FRONT CAM. Premendo su Mega CAM si apre la fotocamera anteriore (dovrebbe aprirsi quella posteriore) e se provo a scattare la foto riesco perfettamente, se premo su FRONT cam il menu di factory si blocca in modo anomalo.

    C' erano altri codici da digitare per controllare le caratteristiche della fotocamera ma il telefono appena digito *#*# azzera la scritta e devo ricominciare a scrivere da capo. (l'unica cosa che mi fa scrivere Ŕ *#0*# ).
    Ho provato ad installare dal play store altre fotocamere ma non funzionano.
    Se vi pu˛ essere utile, avevo installato APTOIDE e da li forse sono nati i problemi (ma non credo che c' entri qualcosa).

    Qualcuno ha una soluzione?

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Aug 2014
    Messaggi
    25

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve,mi si e presentato lo stesso problema ho provato piu'volte a formattare pero'niente cosa bisogna fare?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy