CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: complicazio con ben 3 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 21 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 62 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 20 di 20 primaprima ... 10181920
Visualizzazione dei risultati da 191 a 200 su 200
Discussione:

Thread Samsung Galaxy Core Prime LTE 4G [SM-G360F](CHIEDETE QUI)

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #191
    Androidiano VIP L'avatar di dario2106


    Registrato dal
    Dec 2011
    Località
    Da Nessuna Parte
    Messaggi
    3,474
    Smartphone
    Samsung Galaxy Nexus

    Ringraziamenti
    507
    Ringraziato 1,440 volte in 1,104 Posts
    Predefinito

    Ma rom per sto telefono ne esistono?
    Sono stock + twrp + root
    Figliolo, Prima di postare boiate leggi qui ---> Regolamento Del Forum

    TELEFONO: LG Google Nexus 5

  2.  
  3. #192
    Androidiano L'avatar di mirkocci


    Registrato dal
    Sep 2013
    Località
    Cosenza
    Messaggi
    53
    Smartphone
    Xiaomi Redmi Note 3

    Ringraziamenti
    6
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Ciao ragazzi, volevo porvi una domanda, dopo aver installato root e TWRP mi sono accorto che il mio IMEI è tutto fatto di 0, c'è un modo per ripristinarlo? Da premettere che, il root l'ho fatto da Odin come ovviamente poi l'installazione della TWRP, ho provato girando un po in rete e leggendo su xda avevo visto un metodo con l'app Xposed, ma al momento dell' installazione del framework (sperando di installare il framework giusto per il telefono in questione) il telefono va in bootloop e dopodiché mi tocca flasharlo con la rom stock per poi rifare tutta la procedura d'accapo. Consigli in merito?

  4. #193
    Baby Droid


    Registrato dal
    Jul 2015
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve ragazzi
    Ho un problema a collegare il mio cellulare al pc che gira con un XP home SP3, in pratica se collego il cell con la USB me lo riconsce solo come fotocamera e non mi legge la sheda SD , se seleziono nell opzioni di USB " Fotocamera (PTP) " se seleziono "dispositivo multimediale" non lo riconosce.
    Ho provato a disistallare eristallare i drive di Samsung e fargli riconsocere il dispositivo ma al momento dell 'installazione mi da un errore sul dispotivo MTP e quindi mi avvisa che il dispositivo non funzionan correttamente.
    Qualcuno ha avuto il mio stesso problema?

  5. #194
    Androidiano VIP L'avatar di Max1234ita


    Registrato dal
    Aug 2012
    Località
    N44°59'35 E09°00'32
    Messaggi
    2,361
    Smartphone
    SG S5 (G900F), SG Core Prime

    Ringraziamenti
    477
    Ringraziato 801 volte in 613 Posts
    Predefinito

    Quote Originariamente inviato da fly71 Visualizza il messaggio
    Salve ragazzi
    Ho un problema a collegare il mio cellulare al pc che gira con un XP home SP3, in pratica se collego il cell con la USB me lo riconsce solo come fotocamera e non mi legge la sheda SD , se seleziono nell opzioni di USB " Fotocamera (PTP) " se seleziono "dispositivo multimediale" non lo riconosce.
    Ho provato a disistallare eristallare i drive di Samsung e fargli riconsocere il dispositivo ma al momento dell 'installazione mi da un errore sul dispotivo MTP e quindi mi avvisa che il dispositivo non funzionan correttamente.
    Qualcuno ha avuto il mio stesso problema?
    Intendi dire che il tuo pc ha ancora Windows xp?
    In questo caso non sono sicuro che su quel sistema operativo sia disponibile il driver mtp.

    A parte sostituire il pc con uno più recente, puoi provare una di queste operazioni:

    - Prova a vedere s per caso non ci sia un driver per XP da scaricare.

    - Sul cell, Prova ad abilitare/disabilitare la modalità di debug USB e vedi se cambia qualcosa.

    - sul pc, installa un server FTP (ad esempio CesarFTP é datato ma funziona molto bene, altrimenti c'è sempre FileZilla Server, che é un po' più complicato da configurare), poi sul cell dovrai installare un client con cui collegarti al pc via Wi-Fi
    Max


    Inviato dal mio SM-G900F usando Androidiani App
    --

    Risorse per il navigatore OsmAnd


    Vorresti migliorare la mappa OSM? Noi ci stiamo provando!

    Windows non riconosce più il tuo device? Faglielo dimenticare!

  6. #195
    Baby Droid


    Registrato dal
    Jul 2015
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Si ho ancora un pc che gira con xp home, anzi ne sono due uno al lavoro e uno a casa e su entrambi riscontro lo stesso problema, infatti sul pc del mio collega che ha un xp pro , mi riconosce sia il cell che la micro SD

    Sul questi pc ho provato anche a installare il media player11 , e varie versioni di SAMSUNG USB DRIVE , KIES ho fatto la prova attivando e disattivando il debug USB ma non cambia nulla.
    Quando collego il cell al pc e vado sulla Gestione Periferiche , mi segnala un errore alla voce : "Portable Devices CDC ACM Data", in pratica mancano questi drive.
    Alla voce "controller USB" mi compare SAMSUNG Mobile USB Composite Device, che funziona regolarmente.
    Quindi devo riuscire a installare questi drive CDC ACM
    La strada del server FTP la escludo , reperire scheda wifi ect ect...

  7. #196
    Baby Droid


    Registrato dal
    May 2018
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti.

    Ho un Samsung Galaxy Core Prime LTE e vorrei capire se ho un hard o soft brick.

    Volevo i permessi di root e ho trovato alcune guide, tutte simili, che tramite il programma Odin mi sbloccava i permessi. Seguo, forse male non sprei, le istruzioni e dopo nemmeno un secondo mi dice che è fallito e il cellulare rimane in modalità download con la scritta: Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again
    In Reovery ( Volume up+ spegnimento+ menu se non erro) non va.

    Il cellulare viene riconosciuto dalla versione di Odin3 v3.07 ma non mi appare nulla sul PC ( fa il tipico suono del riconoscimento pure ma non appare nulla) o sulla versione di Odin che ho trovato qui sul forum.

    Volevo provare il punto 3 ma la ROM non mi appare ( esce solo pubblicità) e sospetto/ tempo di essere stato profondamente sfigato. Voi che dite?


    EDIT: sto provando la soluzione suggerita da jonn: se riesci a farlo riconoscere da odin flasha il tuo firmware originale...

  8. #197
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    15,992
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    591
    Ringraziato 4,111 volte in 3,554 Posts
    Predefinito

    Quote Originariamente inviato da GioGioG Visualizza il messaggio
    EDIT: sto provando la soluzione suggerita da jonn: se riesci a farlo riconoscere da odin flasha il tuo firmware originale...
    per questo modello lo trovi in https://www.sammobile.com/firmwares/...rime/SM-G360F/...
    Spoiler:

  9. #198
    Baby Droid


    Registrato dal
    May 2018
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da jonn Visualizza il messaggio
    Si, avevo trovato proprio quel sito. Grazie.

  10. #199
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    16

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti,
    possiedo il cellulare in oggetto, ho dovuto rootare il telefono per accedere ad alcune funzioni ed ho installato l'emulatore terminale. Non capisco come mai quando lancio l'emulatore, la finestra mi rimane nera per parecchio tempo prima che compaia il prompt dei comandi e passa lo stesso tempo fra un comando ed un altro. Da cosa può dipendere? Sbaglio qualcosa?

    Grazie 1000
    G.

  11. #200
    Moderatore SENIOR L'avatar di jonn


    Registrato dal
    May 2012
    Messaggi
    15,992
    Smartphone
    S5 Duos SM-G900FD K Zoom C115

    Ringraziamenti
    591
    Ringraziato 4,111 volte in 3,554 Posts
    Predefinito

    Quote Originariamente inviato da giando76 Visualizza il messaggio
    Salve a tutti,
    possiedo il cellulare in oggetto, ho dovuto rootare il telefono per accedere ad alcune funzioni ed ho installato l'emulatore terminale. Non capisco come mai quando lancio l'emulatore, la finestra mi rimane nera per parecchio tempo prima che compaia il prompt dei comandi e passa lo stesso tempo fra un comando ed un altro. Da cosa può dipendere? Sbaglio qualcosa?

    Grazie 1000
    G.
    Ciao
    Unisco al thread dedicato...
    Spoiler:

Pagina 20 di 20 primaprima ... 10181920

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy