CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 88 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Visualizza i risultati del sondaggio: Vi è servita?

Chi ha votato
113. Non puoi votare questo sondaggio
  • SI (allora metti thanks )

    95 84.07%
  • NO (allora dimmi che hai sbagliato)

    18 15.93%
Pagina 100 di 107 primaprima ... 50909899100101102 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 991 a 1,000 su 1063
Discussione:

[UFFICIALE] Link2SD | Dubbi e domande

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #991
    Baby Droid


    Registrato dal
    May 2016
    Messaggi
    1
    Smartphone
    samsung mini gt-s5570

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Link2SD riempie cmq memoria telefono

    Cari tutti,
    sono nuovo del forum e spero di stare scrivendo nella sezione giusta...

    Io ho un samsung mini gt-s5570 con Android 2.3.7.
    Ho un problema con Link2SD.

    Anche se ho linkato le app sulla scheda SD, la memoria del telefono mi risulta piena.
    Questo mi impedisce di installare nuove app (come ad esempio Google Play Services).

    I miei step:
    -) rottato telefono
    -) installato CWM
    -) formattato la mia scheda SD da 32 GB: 30 GB normale, 2 GB etx2
    -) installato Link2SD
    -) Link2SD vede correttamente la partizione e mi permette di linkare le app
    -) La memoria del telefono (vista da Impostazioni -> Applicazioni -> Gestisci Applicazioni) risulta sempre di 160 MB
    e le applicazioni che ho linkato (ad es. Whatsapp) risultano sulla scheda con la loro dimensione totale (es. 34 MB per whatsapp)
    e non con quella che Link2SD mi dice essere effettivamente sul telefono (2 MB per Whatsapp).

    Le mie domande sono:
    1) come faccio a far visualizzare la memoria aggiuntiva al sistema operativo, in modo che veda i 2GB aggiuntivi e che mi faccia scaricare le app ?
    2) come faccio a far riconoscere alla memoria del telefono che certe porzioni di app sono sulla scheda SD ?

    Ho guardato i forum relativi a questo argomento, ma non sembrano coprire il mio problema.

    Grazie mille in anticipo per l'aiuto ed i suggerimenti che mi darete.
    A presto
    Daniele

  2.  
  3. #992
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,442
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,561
    Ringraziato 6,765 volte in 5,281 Posts
    Predefinito

    Quote Originariamente inviato da DaniSco Visualizza il messaggio
    Cari tutti,
    sono nuovo del forum e spero di stare scrivendo nella sezione giusta...

    Io ho un samsung mini gt-s5570 con Android 2.3.7.
    Ho un problema con Link2SD.

    Anche se ho linkato le app sulla scheda SD, la memoria del telefono mi risulta piena.
    Questo mi impedisce di installare nuove app (come ad esempio Google Play Services).

    I miei step:
    -) rottato telefono
    -) installato CWM
    -) formattato la mia scheda SD da 32 GB: 30 GB normale, 2 GB etx2
    -) installato Link2SD
    -) Link2SD vede correttamente la partizione e mi permette di linkare le app
    -) La memoria del telefono (vista da Impostazioni -> Applicazioni -> Gestisci Applicazioni) risulta sempre di 160 MB
    e le applicazioni che ho linkato (ad es. Whatsapp) risultano sulla scheda con la loro dimensione totale (es. 34 MB per whatsapp)
    e non con quella che Link2SD mi dice essere effettivamente sul telefono (2 MB per Whatsapp).

    Le mie domande sono:
    1) come faccio a far visualizzare la memoria aggiuntiva al sistema operativo, in modo che veda i 2GB aggiuntivi e che mi faccia scaricare le app ?
    2) come faccio a far riconoscere alla memoria del telefono che certe porzioni di app sono sulla scheda SD ?

    Ho guardato i forum relativi a questo argomento, ma non sembrano coprire il mio problema.

    Grazie mille in anticipo per l'aiuto ed i suggerimenti che mi darete.
    A presto
    Daniele
    Unito al thread ufficiale...

    Inviato dal mio ZenFone 2 Laser utilizzando Tapatalk
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  4. #993
    Baby Droid


    Registrato dal
    Apr 2013
    Messaggi
    13

    Ringraziamenti
    3
    Ringraziato 2 volte in 1 Post
    Unhappy

    Salve a tutti,
    premetto che ho l'S4 roottato con CWM e partizionato la microSD con Link2SD per avere gran parte delle app collegate sulla microSD (non sono proprio un neofita ).
    Ieri ho spento il cellulare per vedere il contenuto di un'altra microSD (e ovviamente tutte le app collegate e su microSD non c'erano). Bene; spengo di nuovo il cellulare e vado a rimettere la mia microSD ma le icone delle "app collegate" alla microSD non le vedo più! (non sono col classico simbolo "microSD" non ci sono proprio più)
    Sono scomparse sia nelle varie schermate principali (tipo home) e sia nel menù applicazioni (le app le avevo organizzate dentro cartelle)
    Ora, ho visto che andando su link2sd e selezionando una alla volta (delle 94) app collegate, posso trovare la voce "crea collegamento" che mi restituisce un collegamento in una delle schermate principali e la relatica app funziona...ma:
    1) impiegherei circa 2 pomeriggi a ricreare tutti i collegamenti
    2) come spostarli da una delle schermate principali al menu applicazioni?
    3) dovrei comunque rimettere/riorganizzare tutte le icone nelle cartelle del menu applicazioni (che ora sono semivuote)

    non c'è modo di rimettere tutto come prima?suggerimenti?come è stato possibile??
    GRAZIE mille a chiunque possa darmi uno spunto/suggerimento/soluzione!

  5. #994
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,138 volte in 1,018 Posts
    Predefinito

    Quote Originariamente inviato da fixters Visualizza il messaggio
    Salve a tutti,
    premetto che ho l'S4 roottato con CWM e partizionato la microSD con Link2SD per avere gran parte delle app collegate sulla microSD (non sono proprio un neofita ).
    Ieri ho spento il cellulare per vedere il contenuto di un'altra microSD (e ovviamente tutte le app collegate e su microSD non c'erano). Bene; spengo di nuovo il cellulare e vado a rimettere la mia microSD ma le icone delle "app collegate" alla microSD non le vedo più! (non sono col classico simbolo "microSD" non ci sono proprio più)
    Sono scomparse sia nelle varie schermate principali (tipo home) e sia nel menù applicazioni (le app le avevo organizzate dentro cartelle)
    Ora, ho visto che andando su link2sd e selezionando una alla volta (delle 94) app collegate, posso trovare la voce "crea collegamento" che mi restituisce un collegamento in una delle schermate principali e la relatica app funziona...ma:
    1) impiegherei circa 2 pomeriggi a ricreare tutti i collegamenti
    2) come spostarli da una delle schermate principali al menu applicazioni?
    3) dovrei comunque rimettere/riorganizzare tutte le icone nelle cartelle del menu applicazioni (che ora sono semivuote)

    non c'è modo di rimettere tutto come prima?suggerimenti?come è stato possibile??
    GRAZIE mille a chiunque possa darmi uno spunto/suggerimento/soluzione!
    .spostato nel thread dedicato.
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  6. #995
    Baby Droid


    Registrato dal
    May 2016
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti. non so se esiste un topic uguale ma non l ho trovato. ho un Asus zenfone 2 con lollipop. ho scaricato LINK2SD PLUS. lo trovo utile ovviamente. arrivo al dunque: quando le app vengono installate parzialmente sulla sd (formattata ext4) funzionano bene. in questi casi i file Apk e Lib rimangono nel dispositivo. il problema sorge quando decido di eseguire il "collegamento a SD" e portare anche i suddetti file nella scheda esterna. in questi casi, al riavvio del dispositivo, le icone delle app scaricate risultano trasparenti e se vado a farle partire mi appare il messaggio "App non installata". E' evidente che il problema è il collegamento di queste app generato da Link2SD. Come si potrebbe risolvere il problema? Grazie

  7. #996
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,442
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,561
    Ringraziato 6,765 volte in 5,281 Posts
    Predefinito

    Quote Originariamente inviato da miticomazz Visualizza il messaggio
    Ciao a tutti. non so se esiste un topic uguale ma non l ho trovato. ho un Asus zenfone 2 con lollipop. ho scaricato LINK2SD PLUS. lo trovo utile ovviamente. arrivo al dunque: quando le app vengono installate parzialmente sulla sd (formattata ext4) funzionano bene. in questi casi i file Apk e Lib rimangono nel dispositivo. il problema sorge quando decido di eseguire il "collegamento a SD" e portare anche i suddetti file nella scheda esterna. in questi casi, al riavvio del dispositivo, le icone delle app scaricate risultano trasparenti e se vado a farle partire mi appare il messaggio "App non installata". E' evidente che il problema è il collegamento di queste app generato da Link2SD. Come si potrebbe risolvere il problema? Grazie
    Spostato nella discussione ufficiale.

    Inviato dal mio ZenFone 2 Laser utilizzando Tapatalk
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  8. #997
    Baby Droid


    Registrato dal
    May 2016
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti! Sono nuovo del forum e del mondo Android, e anche nello scegliere la sezione del forum non so se ho fatto esattamente la scelta giusta... nel caso fatemelo presente! Vi chiedo scusa in anticipo.

    Ho il seguente problema: un Samsung Galaxy Ace gt s-5830i, appena ripristinato ai dati di fabbrica, su cui volevo applicare lo spostamento di applicazioni nella scheda SD, visti i notevoli problemi di spazio. Allo scopo di ciò ho seguito questa guida:

    www . androider . it /23278/guida-come-ottenere-i-permessi-root-sul-samsung-galaxy-ace-s5830i

    unitamente ai consigli del buon Aranzulla

    www . aranzulla . it/spostare-app-su-sd-62660.html

    non so bene se sono riuscito nell'intento di ottenere il superutente, ma nel menu delle applicazioni appare un'icona "Superuser".
    Il problema giunge nel momento in cui, da Link2SD, quando arrivo al punto di montare la seconda partizione, ricevo il seguente messaggio:
    codice:
    Lo script d'installazione non può essere creato.
    
    Your /system partition has not enough storage space. Try to uninstall a system app that is not needed (such as calculator, can be installed from Play Store later).
    Il fatto è che ho provato in tutti i modi a eliminare spazio in /system ma senza successo. Anche tentativi con applicazioni quali "Root Explorer" si rivelano vani in quanto è impossibile agire come root.

    In tutto ciò il sistema è incredibilmente LENTO, e l'icona della sincronizzazione nel pannello di notifica rimane perennemente accesa, anche disattivando le opzioni di sincronizzazione.
    Come posso fare?

  9. #998
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,442
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,561
    Ringraziato 6,765 volte in 5,281 Posts
    Predefinito

    Quote Originariamente inviato da ALn668 Visualizza il messaggio
    Ciao a tutti! Sono nuovo del forum e del mondo Android, e anche nello scegliere la sezione del forum non so se ho fatto esattamente la scelta giusta... nel caso fatemelo presente! Vi chiedo scusa in anticipo.

    Ho il seguente problema: un Samsung Galaxy Ace gt s-5830i, appena ripristinato ai dati di fabbrica, su cui volevo applicare lo spostamento di applicazioni nella scheda SD, visti i notevoli problemi di spazio. Allo scopo di ciò ho seguito questa guida:

    www . androider . it /23278/guida-come-ottenere-i-permessi-root-sul-samsung-galaxy-ace-s5830i

    unitamente ai consigli del buon Aranzulla

    www . aranzulla . it/spostare-app-su-sd-62660.html

    non so bene se sono riuscito nell'intento di ottenere il superutente, ma nel menu delle applicazioni appare un'icona "Superuser".
    Il problema giunge nel momento in cui, da Link2SD, quando arrivo al punto di montare la seconda partizione, ricevo il seguente messaggio:
    codice:
    Lo script d'installazione non può essere creato.
    
    Your /system partition has not enough storage space. Try to uninstall a system app that is not needed (such as calculator, can be installed from Play Store later).
    Il fatto è che ho provato in tutti i modi a eliminare spazio in /system ma senza successo. Anche tentativi con applicazioni quali "Root Explorer" si rivelano vani in quanto è impossibile agire come root.

    In tutto ciò il sistema è incredibilmente LENTO, e l'icona della sincronizzazione nel pannello di notifica rimane perennemente accesa, anche disattivando le opzioni di sincronizzazione.
    Come posso fare?
    Unisco alla discussione dedicata...

    Inviato dal mio ZenFone 2 Laser utilizzando Tapatalk
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  10. #999
    Baby Droid


    Registrato dal
    May 2016
    Messaggi
    8

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    nessuna risposta?
    Ultima modifica di miticomazz; 02-06-16 alle 12:25

  11. #1000
    Baby Droid L'avatar di HankS4


    Registrato dal
    Nov 2013
    Località
    Arezzo
    Messaggi
    15
    Smartphone
    iPhone 3GS, Samsung Galaxy S4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve, qualcuno sa dirmi come far funzionare link2sd con cyanogenmod 13?
    Grazie

Pagina 100 di 107 primaprima ... 50909899100101102 ... ultimoultimo
Ultima pagina

LinkBacks (?)

  1. 02-09-12, 07:15
  2. 01-09-12, 13:58
  3. 01-09-12, 12:16
  4. 28-08-12, 09:55
  5. 26-08-12, 20:29
  6. 25-08-12, 11:20
  7. 24-08-12, 15:46
  8. 13-08-12, 23:37
  9. 13-08-12, 13:44
  10. 06-08-12, 15:09
  11. 19-07-12, 23:51
  12. 19-07-12, 10:40
  13. 19-07-12, 06:11
  14. 18-07-12, 20:25
  15. 17-07-12, 18:59
  16. 15-07-12, 23:27
  17. 11-07-12, 16:21
  18. 10-07-12, 00:53
  19. 08-07-12, 22:49
  20. 05-07-12, 10:06
  21. 04-07-12, 07:51
  22. 19-06-12, 10:54
  23. 05-06-12, 20:21
  24. 05-06-12, 00:10
  25. 31-05-12, 01:47
  26. 30-05-12, 13:13
  27. 28-05-12, 17:00
  28. 29-04-12, 11:22
  29. 26-04-12, 19:51
  30. 22-04-12, 15:31
  31. 19-04-12, 13:23
  32. 15-04-12, 01:04

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy