CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizza i risultati del sondaggio: Vi è servita?

Chi ha votato
113. Non puoi votare questo sondaggio
  • SI (allora metti thanks )

    95 84.07%
  • NO (allora dimmi che hai sbagliato)

    18 15.93%
Pagina 39 di 107 primaprima ... 2937383940414989 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 381 a 390 su 1063
Discussione:

[UFFICIALE] Link2SD | Dubbi e domande

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #381
    Androidiano L'avatar di Painkiller91


    Registrato dal
    Nov 2012
    Messaggi
    280

    Ringraziamenti
    86
    Ringraziato 35 volte in 33 Posts
    Predefinito

    Ciao a tutti! Io prima usavo su una rom stock link2sd e avevo 212 app installate e 90-100MB liberi sulla memoria interna. Ora sono passato ad una rom custom ma link2sd non funziona più come prima... Ora ho sulle 140-150 app ma solo 20MB liberi(ogni tanto, non so perchè, me ne da 40, ma poi ci ripensa e me ne da di nuovo 20 non appena installo qualcosa anche di piccolo...)... Quando ho ripristinato con titanium ho prima spostato le app sulla sd e poi le ho collegate(ovviamente alla ext2 attivata con link2sd)... dove ho sbagliato? come posso farlo funzionare come prima?

  2.  
  3. #382
    Androidiano VIP L'avatar di GEKTHEBOSS


    Registrato dal
    Feb 2012
    Messaggi
    3,573
    Smartphone
    LG Google Nexus 4

    Ringraziamenti
    197
    Ringraziato 1,512 volte in 829 Posts
    Predefinito

    Quote Originariamente inviato da Painkiller91 Visualizza il messaggio
    Ciao a tutti! Io prima usavo su una rom stock link2sd e avevo 212 app installate e 90-100MB liberi sulla memoria interna. Ora sono passato ad una rom custom ma link2sd non funziona più come prima... Ora ho sulle 140-150 app ma solo 20MB liberi(ogni tanto, non so perchè, me ne da 40, ma poi ci ripensa e me ne da di nuovo 20 non appena installo qualcosa anche di piccolo...)... Quando ho ripristinato con titanium ho prima spostato le app sulla sd e poi le ho collegate(ovviamente alla ext2 attivata con link2sd)... dove ho sbagliato? come posso farlo funzionare come prima?
    Allora,fatti il titanium backup e spostalo su un pc.
    Poi da recovery fai wipe data (che dovrebbe wipare la sdext) senno la wipi te.
    Rimetti il backup nel terminale.
    Rimetti tutto.
    Link2sd.
    Se devo essere piu specifico dimmelo

    Motivami a continuare il develop cliccando Thanks/
    Keep up my develop hitting Thanks!!!
    _

  4. #383
    Androidiano L'avatar di Painkiller91


    Registrato dal
    Nov 2012
    Messaggi
    280

    Ringraziamenti
    86
    Ringraziato 35 volte in 33 Posts
    Predefinito

    Più specifico sarebbe meglio, xk ho fatto esattamente quello che hai detto tu

    Inviato dal mio GT-S5570 con Tapatalk 2

  5. #384
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    25
    Smartphone
    Galaxy Next Turbo

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da carlese Visualizza il messaggio
    ciao a tutti, la mia ragazza ha un problema con link2sd.. nel senso che quando le imposto il telefono e creo i collegamenti come da guida va tutto ok, ma nei giorni successivi link2sd fallisce il collegamento, e anche provando a ricreare manualmente i ollegamenti o a liberare spazio sulla partizione vengono fuori dei messaggi di errore.. come posso risolvere se non formattando e ripristinando tutto? esiste un altro programma che funzioni meglio di questo su rom cm7.2 (droidace)? ce ne sono talmente tanti che non so quale scegliere.. uno semplice da utilizzare ma efficace come link2sd..
    Prova formattando la SD, e ripartizionandola nuovamente. Anche io avevo lo stesso problema, ma dopo aver formattato la SD e partizionata, il cellulare non dà alcun problema nel collegare applicazioni, di alcun genere.

  6. #385
    Androidiano L'avatar di Painkiller91


    Registrato dal
    Nov 2012
    Messaggi
    280

    Ringraziamenti
    86
    Ringraziato 35 volte in 33 Posts
    Predefinito

    Quote Originariamente inviato da Metallik Visualizza il messaggio
    Prova formattando la SD, e ripartizionandola nuovamente. Anche io avevo lo stesso problema, ma dopo aver formattato la SD e partizionata, il cellulare non dà alcun problema nel collegare applicazioni, di alcun genere.
    Ok, lo farò con mini tool partition wizard perché chissà cosa ho combinato che il pc quando inserisco la sd non la apre più in automatico, la vedo solo con quel programma :/

    Inviato dal mio GT-S5570 con Tapatalk 2

  7. #386
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Quote Originariamente inviato da Painkiller91 Visualizza il messaggio
    Ok, lo farò con mini tool partition wizard perché chissà cosa ho combinato che il pc quando inserisco la sd non la apre più in automatico, la vedo solo con quel programma :/

    Inviato dal mio GT-S5570 con Tapatalk 2
    Fossi in te la partizionerei con gparted oppure con la cwm. Minitool sta dando grane alle nostre sdcard in sezione next turbo.

    Inviato dal mio GT-S5570I con Tapatalk 2
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  8. #387
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    25
    Smartphone
    Galaxy Next Turbo

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Painkiller91 Visualizza il messaggio
    Ok, lo farò con mini tool partition wizard perché chissà cosa ho combinato che il pc quando inserisco la sd non la apre più in automatico, la vedo solo con quel programma :/

    Inviato dal mio GT-S5570 con Tapatalk 2
    Concordo con korgar, usa la cwm per partizionare la SD, non il computer. E' migliore e la fà egregiamente.

  9. #388
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    25
    Smartphone
    Galaxy Next Turbo

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve,
    uso regolarmente Link2sd con partizione.
    Ora vorrei fare un hard reset del telefono.
    Se dopo aver fatto ciò, effettuo il root, e successivamente installo Link2sd nuovamente, perdo le applicazioni che ho nella partizione della SD che erano collegate??
    Fisicamente sono nella SD, dunque presumo che non vadano perse se resetto il dispositivo.

    Grazie

  10. #389
    Senior Droid L'avatar di Ying96


    Registrato dal
    Aug 2012
    Località
    Roma
    Messaggi
    574

    Ringraziamenti
    42
    Ringraziato 194 volte in 119 Posts
    Predefinito

    Quote Originariamente inviato da Metallik Visualizza il messaggio
    Salve,
    uso regolarmente Link2sd con partizione.
    Ora vorrei fare un hard reset del telefono.
    Se dopo aver fatto ciò, effettuo il root, e successivamente installo Link2sd nuovamente, perdo le applicazioni che ho nella partizione della SD che erano collegate??
    Fisicamente sono nella SD, dunque presumo che non vadano perse se resetto il dispositivo.

    Grazie
    Li perdi le app e devi ri- fare tutto da capo

    Inviato dal mio Xperia U con Tapatalk 2
    NON MANDATEMI MESSAGGI PRIVATI PER SUPPORTO RIGUARDO MODDING, USATE IL FORUM PER DUBBI O CONSIGLI. GRAZIE !

    I MIEI SMARTPHONE :

    |ACER LIQUID MINI | XPERIA U | NEXUS 5 |

  11. #390
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    25
    Smartphone
    Galaxy Next Turbo

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Ying96 Visualizza il messaggio
    Li perdi le app e devi ri- fare tutto da capo

    Inviato dal mio Xperia U con Tapatalk 2
    Ma come mai? Fisicamente sono nella partizione. Non ne capisco il motivo

Pagina 39 di 107 primaprima ... 2937383940414989 ... ultimoultimo
Ultima pagina

LinkBacks (?)

  1. 02-09-12, 07:15
  2. 01-09-12, 13:58
  3. 01-09-12, 12:16
  4. 28-08-12, 09:55
  5. 26-08-12, 20:29
  6. 25-08-12, 11:20
  7. 24-08-12, 15:46
  8. 13-08-12, 23:37
  9. 13-08-12, 13:44
  10. 06-08-12, 15:09
  11. 19-07-12, 23:51
  12. 19-07-12, 10:40
  13. 19-07-12, 06:11
  14. 18-07-12, 20:25
  15. 17-07-12, 18:59
  16. 15-07-12, 23:27
  17. 11-07-12, 16:21
  18. 10-07-12, 00:53
  19. 08-07-12, 22:49
  20. 05-07-12, 10:06
  21. 04-07-12, 07:51
  22. 19-06-12, 10:54
  23. 05-06-12, 20:21
  24. 05-06-12, 00:10
  25. 31-05-12, 01:47
  26. 30-05-12, 13:13
  27. 28-05-12, 17:00
  28. 29-04-12, 11:22
  29. 26-04-12, 19:51
  30. 22-04-12, 15:31
  31. 19-04-12, 13:23
  32. 15-04-12, 01:04

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy