CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 89 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 505 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 21
Discussione:

Evitare connessioni alla rete internet quando si attiva la CONNESSIONE DATI

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    23

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Evitare connessioni alla rete internet quando si attiva la CONNESSIONE DATI

    Ciao a tutti.
    Ieri mi è capitato di dover ricevere e inviare un MMS, cosicché ho dovuto abilitare la CONNESSIONE DATI. L'inconveniente è che applicazioni quali Viber, Facebook, Twitter, Gmail, nonché lo stesso Google Play per gli aggiornamenti, si sono connessi automaticamente ad internet per aggiornare le varie notifiche/messaggi/mail.
    Ora se per Facebook e simili, a quanto ho letto su internet basta effettuare il logout, non posso fare lo stesso con applicazioni come GMail e Google Play poiché utilizzate frequentemente sotto rete Wireless...
    Esiste un modo per abilitare la Connessione Dati solo relativamente all'INVIO/RICEZIONE di MMS?
    Io ho una Sim Vodafone, devo lavorare a livello di operatore telefonico, oppure basta impostare Android?

    Aspetto consigli utili!
    Grazie in anticipo!

  2.  
  3. #2
    Androidiano VIP L'avatar di sossio18


    Registrato dal
    Apr 2012
    Località
    Napoli
    Messaggi
    1,917
    Smartphone
    OnePlus 3T Gunmetal 64gb

    Ringraziamenti
    191
    Ringraziato 507 volte in 386 Posts
    Predefinito

    Quote Originariamente inviato da abutta Visualizza il messaggio
    Ciao a tutti.
    Ieri mi è capitato di dover ricevere e inviare un MMS, cosicché ho dovuto abilitare la CONNESSIONE DATI. L'inconveniente è che applicazioni quali Viber, Facebook, Twitter, Gmail, nonché lo stesso Google Play per gli aggiornamenti, si sono connessi automaticamente ad internet per aggiornare le varie notifiche/messaggi/mail.
    Ora se per Facebook e simili, a quanto ho letto su internet basta effettuare il logout, non posso fare lo stesso con applicazioni come GMail e Google Play poiché utilizzate frequentemente sotto rete Wireless...
    Esiste un modo per abilitare la Connessione Dati solo relativamente all'INVIO/RICEZIONE di MMS?
    Io ho una Sim Vodafone, devo lavorare a livello di operatore telefonico, oppure basta impostare Android?

    Aspetto consigli utili!
    Grazie in anticipo!
    Perchè per inviare un mms hai bisogno della connessione dati? Gli mms hanno un punto d'accesso tutto loro...

    Inviato dal mio Galaxy S4 - Design for aliens

  4. #3
    Baby Droid L'avatar di iDan83


    Registrato dal
    Mar 2012
    Messaggi
    37
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ti rispondo con piacere e ti risolvo subito il problema a cui proprio stanotte ho trovato la soluzione

    Devi prima installare l'app APNOnOff, da lì disattivi gli apn (mettendolo su off) , metti la spunta a "keep mms enabled", e a quel punto vai sulle impostazioni di android, reti e wifi e attiva la connessione dati.
    Eventualmente devi aggiungere "APN on/off" alla lista ignore di eventuali task killers installati.

    Questo il link dell'app: ENJOY :-)

  5. Il seguente Utente ha ringraziato iDan83 per il post:

    abutta (15-06-12)

  6. #4
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    23

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da iDan83 Visualizza il messaggio
    Ti rispondo con piacere e ti risolvo subito il problema a cui proprio stanotte ho trovato la soluzione

    Devi prima installare l'app APNOnOff, da lì disattivi gli apn (mettendolo su off) , metti la spunta a "keep mms enabled", e a quel punto vai sulle impostazioni di android, reti e wifi e attiva la connessione dati.
    Eventualmente devi aggiungere "APN on/off" alla lista ignore di eventuali task killers installati.

    Questo il link dell'app: ENJOY :-)
    Tra un po' provo la tua soluzione; se funziona mi hai salvato 2,50€ ogni volta che devo utilizzare MMS! Grazie comunque della risposta...

  7. #5
    Baby Droid L'avatar di iDan83


    Registrato dal
    Mar 2012
    Messaggi
    37
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Predefinito

    Funziona tranquillo, puoi ringraziarmi con l'apposito tasto e saresti il mio primo thanks

  8. #6
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    23

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da sossio18 Visualizza il messaggio
    Perchè per inviare un mms hai bisogno della connessione dati? Gli mms hanno un punto d'accesso tutto loro...

    Inviato dal mio Galaxy S4 - Design for aliens
    Nella ricezione di un mms, non riusciva a scaricare l'immagine se non attivavo la connessione dati... boh...

  9. #7
    Androidiano VIP L'avatar di sossio18


    Registrato dal
    Apr 2012
    Località
    Napoli
    Messaggi
    1,917
    Smartphone
    OnePlus 3T Gunmetal 64gb

    Ringraziamenti
    191
    Ringraziato 507 volte in 386 Posts
    Predefinito

    Quote Originariamente inviato da abutta Visualizza il messaggio
    Nella ricezione di un mms, non riusciva a scaricare l'immagine se non attivavo la connessione dati... boh...
    Ci impiega un pò di tempo in più ma alla fine arrivava. E' successo anche a me sul mio Ace

  10. #8
    Androidiano L'avatar di j3r3my


    Registrato dal
    Dec 2011
    Località
    Cuore verde d'Italia
    Messaggi
    95
    Smartphone
    Samsung Galaxy Y

    Ringraziamenti
    2
    Ringraziato 4 volte in 4 Posts
    Predefinito

    Anche sul mio galaxy y era così ma ho risolto intervenendo sugli apn stessi..
    Non usando mai connessione dati ho cancellato l'apn internet e creato uno che avesse tutti gli attributi di quello degli mms ma che il sistema riconosceva come internet..e ha funzionato..ma di sicuro l'app on off è più semplice da usare
    - La Potenza è Nulla Senza il Controllo -
    ---------------------------------------------------------------------------------------------------

  11. #9
    Baby Droid L'avatar di iDan83


    Registrato dal
    Mar 2012
    Messaggi
    37
    Smartphone
    Samsung Galaxy S2

    Ringraziamenti
    6
    Ringraziato 1 volta in 1 Post
    Predefinito

    si infatti, la tua è un'alternativa ma è seccante reimpostare tutto se qualche volta hai bisogno di navigare tramite rete 3g, invece con quest'app in pochi click risistemi tutto

  12. #10
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    23

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da iDan83 Visualizza il messaggio
    Ti rispondo con piacere e ti risolvo subito il problema a cui proprio stanotte ho trovato la soluzione

    Devi prima installare l'app APNOnOff, da lì disattivi gli apn (mettendolo su off) , metti la spunta a "keep mms enabled", e a quel punto vai sulle impostazioni di android, reti e wifi e attiva la connessione dati.
    Eventualmente devi aggiungere "APN on/off" alla lista ignore di eventuali task killers installati.

    Questo il link dell'app: ENJOY :-)
    Allora... Ho installato l'app e ho impostato come hai detto. Visualizzando le APN in effetti sono disabilitate quelle Internet, mentre rimane abilitata quella MMS. Il problema però è che ora non ricevo proprio gli mms: Non riesco ad attivare la "Connessione Dati", provato sia dal tasto Power, sia da Impostazioni->Wireless e rete->Reti Mobili->Usa dati a pacchetto (spuntato).
    Why this?

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy