CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 22 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Pagina 71 di 99 primaprima ... 2161697071727381 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 701 a 710 su 985
Discussione:

☆☆☆☆☆ PROGETTO RIFF BOX per UNBRICK SMARTPHONES ☆☆☆☆☆

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #701
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    177
    Smartphone
    Samsung I5500

    Ringraziamenti
    6
    Ringraziato 115 volte in 65 Posts
    Predefinito

    C'è da capirlo tuo nipote siamo stati bambini tutti e sopratutto curiosi cercami in pm


    Inviato dal mio GT-I9505 usando Androidiani App

  2. Il seguente Utente ha ringraziato ChuckyDiHockenheim per il post:

    migliamario (16-09-13)

  3.  
  4. #702
    Androidiano L'avatar di migliamario


    Registrato dal
    Jul 2012
    Messaggi
    203

    Ringraziamenti
    78
    Ringraziato 37 volte in 32 Posts
    Predefinito

    Quote Originariamente inviato da ChuckyDiHockenheim Visualizza il messaggio
    C'è da capirlo tuo nipote siamo stati bambini tutti e sopratutto curiosi cercami in pm


    Inviato dal mio GT-I9505 usando Androidiani App
    Certo, hai proprio ragione...e se ci sono cascato io che non sono più tanto giovane...
    PM inviato!
    Ultima modifica di migliamario; 17-09-13 alle 12:41

  5. #703
    Androidiano L'avatar di giammo2009


    Registrato dal
    Mar 2012
    Messaggi
    73

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi, purtroppo scrivo anche io su questo thread, causa probabile brick di s2..in pratica, come successo a molti, il telefono si accende e resta sulla scritta galaxy s2 i9100. Non riesco a farlo andare in download mode, ne in recovery mode e sinceramente non riesco a trovare una soluzione. Ho cercato in giro sul forum, ma non capisco come devo comportarmi in questo caso. Il telefono è di un mio parente il quale si è divertito sicuramente ad installare qualche rom e adesso non sappiamo come uscirne.
    Vi ringrazio in anticipo per l'aiuto che riuscirete a darmi, non mi è mai capitata una situazione del genere e non so dove sbattere la testa!
    VENDUTO A: gigidisco, Revolution91
    ACQUISTATO DA: nessuno ancora.

  6. #704
    Androidiano VIP L'avatar di diavolo78


    Registrato dal
    Feb 2011
    Località
    Pistoia
    Messaggi
    14,624
    Smartphone
    S5-S2

    Ringraziamenti
    8,964
    Ringraziato 7,247 volte in 4,569 Posts
    Predefinito

    Quote Originariamente inviato da giammo2009 Visualizza il messaggio
    Ciao ragazzi, purtroppo scrivo anche io su questo thread, causa probabile brick di s2..in pratica, come successo a molti, il telefono si accende e resta sulla scritta galaxy s2 i9100. Non riesco a farlo andare in download mode, ne in recovery mode e sinceramente non riesco a trovare una soluzione. Ho cercato in giro sul forum, ma non capisco come devo comportarmi in questo caso. Il telefono è di un mio parente il quale si è divertito sicuramente ad installare qualche rom e adesso non sappiamo come uscirne.
    Vi ringrazio in anticipo per l'aiuto che riuscirete a darmi, non mi è mai capitata una situazione del genere e non so dove sbattere la testa!
    Letto la prima pagina?
    Se e in garanzia portalo ad un centro samsung.
    Hai provato con un jig usb a mandarlo in download e flashare il firmware che avevi su?
    Sicuro di far bene la sequenza tasti pet metterlo in recovery o download?
    Ricordati di ringraziare con il tasto thanks!!!! Crea il tuo dropbox qui http://db.tt/vbv60Srk


  7. Il seguente Utente ha ringraziato diavolo78 per il post:

    STEULM (24-09-13)

  8. #705
    Senior Droid


    Registrato dal
    Sep 2013
    Messaggi
    576

    Ringraziamenti
    40
    Ringraziato 143 volte in 108 Posts
    Predefinito

    Buonasera a tutti
    Dopo essermi letto tutto il thread (con tutti gli alti e bassi che ci sono stati) penso di poter chiedere aiuto
    __________________________________________________ ____________

    Oggetto:
    Sony Ericsson X10 (X10i per l'esattezza) - Hard brick
    __________________________________________________ ____________

    Situazione attuale:
    il device, una volta premuto il tasto di accensione, fa la piccola vibrazione + lampeggio del led verde (cioè la normale procedura di accensione) ma lo schermo resta nero (nemmeno retroilluminazione). Dopo pochi secondi il telefono inizia a vibrare ininterrottamente. I programmi ufficiali e non ufficiali per il ripristino e altre modifiche (Sony Update Service, PC Companion, Emma, Flashtool 9.10.1, s1tool (NB Emma non supporta il dispositivo ma lo riconosce)) riconoscono il device come x10i. Ne riescono a leggere IMEI, stato del bootloader (bloccato), firmware (originale GB) ecc, oltre che altri parametri che per ignoranza non conosco (es: LOADER AID, SOFTWARE AID ecc)
    __________________________________________________ ____________

    Cause del brick:
    versione del soggetto che ha combinato il guaio (e credetemi che non sono io. Giuro): sblocco bootloader -> installazione recovery -> installazione kernel e rom feralab -> installazione non soddisfacente -> ripristino software originale ma "non si ricorda" -> brick -_-
    Come vedete già qui c'è un punto che non "combacia"..da quel che so il bootloader una volta sbloccato può essere ribloccato solo con Flashtool...può essere che sia stato rilockato un bootloader modificato? poi lui dice di aver installato una rom modificata...dai log vedo che c'è la rom originale...può essere che si sia inventato tutto per farmi credere che bastasse Sony Update Service per sistemare?
    __________________________________________________ ____________

    Tentativi effettuati:
    Ripristini via Sony Update Service & Co (programmi elencati sopra) con le più svariate rom (sempre ufficiali, visto che comunque il debugging sarà disattivato se ha una rom originale montata) Ho anche smontato il telefono e non ci sono segni di danno da acqua ne di contatti o saldature rotte (da quel che vedo)
    __________________________________________________ ____________

    Note aggiuntive:
    Problemi simili sono stati risolti con l'accoppiata riff box + setool. Esempio (seconda metà del primo post) : http://www. gsmsolution .biz/forum/riffbox/11319-x10i_xperia_vibrate_green.html . Segnalo che non si presentano assolutamente errori durante il flash, con alcun programma (anche se gli output in debug mode sono alquanto sospetti). Ho notato che il problema è molto trattato in forum dalle lingue a me sconosciute (filippine - pacifico presumo) e che stati distinti in 2 categorie : hardware brick (lampeggio rosso) e software brick (lampeggio verde, il mio caso probabilmente).
    __________________________________________________ ____________

    Ammesso che il lavoro sia fattibile, immagino di dover contattare ChuckyDiHockenheim. Ripeto, AMMESSO CHE sia possibile. Aspetto la sua disponibilità, con calma, non ho fretta.
    Un ringraziamento gli va già di diritto per l'opera che hanno fatto finora (ovviamente "gli" sta per steulm e chuckydihockenheim, oltre che i mod che hanno dato una riordinata alla jungla che c'era)

  9. #706
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    177
    Smartphone
    Samsung I5500

    Ringraziamenti
    6
    Ringraziato 115 volte in 65 Posts
    Predefinito

    Scusate l attesa domani ricontattero tutto quelli che mi hanno scritto


    Inviato dal mio GT-I9505 usando Androidiani App

  10. I seguenti 3 Utenti hanno ringraziato ChuckyDiHockenheim per il post:

    diavolo78 (24-09-13),io00 (29-09-13),STEULM (24-09-13)

  11. #707
    AM3
    AM3 non è in linea
    Senior Droid L'avatar di AM3


    Registrato dal
    Mar 2013
    Località
    Modena
    Messaggi
    380
    Smartphone
    Samsung Galaxy Note 2 n7100

    Ringraziamenti
    4
    Ringraziato 34 volte in 30 Posts
    Predefinito

    ragazzi...una domanda a chi se ne intende. ma è vero che dopo il jtag di un sony x8 non è possibile più installare kernel diversi???

  12. #708
    Administrator L'avatar di Anna


    Registrato dal
    Jun 2011
    Messaggi
    35,639

    Ringraziamenti
    1,866
    Ringraziato 13,991 volte in 9,267 Posts
    Predefinito

    Quote Originariamente inviato da AM3 Visualizza il messaggio
    ragazzi...una domanda a chi se ne intende. ma è vero che dopo il jtag di un sony x8 non è possibile più installare kernel diversi???
    Non è il thread giusto per queste domande.... Chiedi in sezione Sony
    Sono un clown, e faccio collezione di attimi ....


    Sto guidando. (cit. DIEGUCCIO)

  13. Il seguente Utente ha ringraziato Anna per il post:

    diavolo78 (26-09-13)

  14. #709
    Androidiano L'avatar di Rikkardo92


    Registrato dal
    Aug 2011
    Località
    Provincia di Taranto
    Messaggi
    218
    Smartphone
    Galaxy S GT-I9000 2.3.6 JVU

    Ringraziamenti
    6
    Ringraziato 39 volte in 18 Posts
    Predefinito

    Quote Originariamente inviato da ChuckyDiHockenheim Visualizza il messaggio
    Scusate l attesa domani ricontattero tutto quelli che mi hanno scritto


    Inviato dal mio GT-I9505 usando Androidiani App
    Ciao Chucky, vivendo in campagna, quindi in una zona con poco segnale, come un cretino ho messo un'antennina (quella della Internet-key) sulla mobo del mio i9000... ho provato a cambiare il famoso "cavetto bianco", e anche l'antenna situata nella parte bassa del terminale, cercando e cercando non ho trovato nulla a riguardo. Poi girando per queste discussioni ho letto questo tuo post:

    http://www.androidiani.com/forum/mod...ml#post2101239

    diciamo che ho capito, ma potresti spiegarmelo molto meglio, e che cosa utilizzare? Non sono molto ferrato, ma mi cimento

    Grazie mille comunque
    Alla corte di SuperSu

  15. #710
    Androidiano


    Registrato dal
    Aug 2012
    Messaggi
    177
    Smartphone
    Samsung I5500

    Ringraziamenti
    6
    Ringraziato 115 volte in 65 Posts
    Predefinito

    Riccardo perdonami ma non ho capito cosa vorresti fare di preciso..


    Inviato dal mio GT-I9505 usando Androidiani App

Pagina 71 di 99 primaprima ... 2161697071727381 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy