CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 13 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Aiuto Musica, Cuffie e cavo aux!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Unhappy

    Aiuto Musica, Cuffie e cavo aux!

    Salve,
    ho un cinafonino s820, mtk 6573. Senza alcuna modifica, come da fabbrica. Ho un problema con la musica. Quando utilizzo le cuffie, compare l'icona "cuffie" sulla barra in alto e la musica si sente appunto solo dalle cuffie. Se invece collego il cell al cavo aux dell'autoradio o alle casse che uso per il portatile, non compare alcuna cuffia e la musica esce sia dalle casse(della macchina) sia da quelle del telefono :/
    C'è qualcosa che posso fare? Installare una Rom diversa? Qualche impostazione? mettergli fuoco?

    Grazie a chiunque ha voglia di dedicarmi una risposta

  2.  
  3. #2
    Androidiano VIP L'avatar di barneysmx86


    Registrato dal
    Apr 2012
    Località
    Zena
    Messaggi
    1,373
    Smartphone
    Galaxy SCL, Galaxy Nexus

    Ringraziamenti
    202
    Ringraziato 332 volte in 267 Posts
    Predefinito

    Le cuffie che connetti sono anche auricolari (hanno un microfono) o solamente cuffie altoparlanti??
    Potrebbe riconoscere le cuffie perché rileva il microfono cosicché va ad escludere gli altoparlanti del telefono, mentre collegando un qualsiasi altra fonte, no...

    Posting using Tapatalk 2
    TI HO AIUTATO? PREMI IL TASTO | ★THANKS! |

  4. #3
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Anzitutto grazie per la risposta
    Le cuffie sono solo cuffie, mi viene il dubbio che il problema sorga quando lo collego a casse alimentate da altre fonti, come nel caso dell'autoradio o delle casse del pc alimentate da usb. A livello di software c'è qualche modifica che possa andare incontro a tale problema?

  5. #4
    Androidiano VIP L'avatar di barneysmx86


    Registrato dal
    Apr 2012
    Località
    Zena
    Messaggi
    1,373
    Smartphone
    Galaxy SCL, Galaxy Nexus

    Ringraziamenti
    202
    Ringraziato 332 volte in 267 Posts
    Predefinito

    A livello software non conosco nulla, anche perché non sò se è un problema che hanno tutti gli android.
    Potresti provare con uno stratagemma, connettere le tue cuffie con uno sdoppiatore come questo:

    Il telefono riconoscerà le cuffie disattivando gli altoparlanti poi nell'altro ingresso colleghi le tue casse.

    Lo sò è una cosa macchinosa ma probabilmente ti permetterebbe di riuscire a fare quello che vuoi senza modiche software o hardware.


    Posting using Tapatalk 2
    TI HO AIUTATO? PREMI IL TASTO | ★THANKS! |

  6. #5
    Baby Droid


    Registrato dal
    May 2012
    Messaggi
    11

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Si, dovrebbe funzionare, grazie per la dritta Ma credo che cercherò ancora qualche possibile soluzione più semplificata

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy