CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 51 di 184 primaprima ... 41495051525361101151 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 501 a 510 su 1834
Discussione:

[GUIDA] Wakelocks | Come interpretare le indicazioni di BetterBatteryStats

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #501
    Androidiano VIP L'avatar di illuminato67


    Registrato dal
    Apr 2012
    Messaggi
    5,677
    Smartphone
    Samsung Galaxy S7 Edge

    Ringraziamenti
    2,610
    Ringraziato 6,424 volte in 2,734 Posts
    Predefinito

    Quote Originariamente inviato da carwi Visualizza il messaggio
    e dopo prove di ogni genere e tipo, dopo stregoni e fattucchiere vi posto gli screen dei risultati ottenuti con BBS in un'ora di assoluto inutilizzo con le app chiuse...ditemi voi cosa ne pensate
    Allegato 52780Allegato 52781Allegato 52782Allegato 52783Allegato 52784
    Gli screens in alcune voci sono illeggibili (troppo piccoli).
    Quindi niente deep sleep.
    E hai un alto sec battery monitor wakelock (prova a googlare), ma mi sa tanto dipenda da qualche apk che ti monitorizza la batteria (rootunistaller-batterysaver forse).
    Prova a eliminarla.


    Ma comunque un'ora Ŕ troppo poco per valutare le indicazioni di BBS. Dovresti fare un ciclo di scarica (almeno fino al 10%)

  2.  
  3. #502
    Androidiano VIP L'avatar di robbodroid


    Registrato dal
    Mar 2012
    LocalitÓ
    Dal centro al nord
    Messaggi
    1,165
    Smartphone
    Note 4

    Ringraziamenti
    278
    Ringraziato 274 volte in 232 Posts
    Predefinito

    Quote Originariamente inviato da paolocorpo Visualizza il messaggio
    Nin vedo nulla di strano !!
    Se non che ha avuto un consumo del 10% e il 100% di awake??!!


    Quote Originariamente inviato da carwi Visualizza il messaggio
    e dopo prove di ogni genere e tipo, dopo stregoni e fattucchiere vi posto gli screen dei risultati ottenuti con BBS in un'ora di assoluto inutilizzo con le app chiuse...ditemi voi cosa ne pensate
    Allegato 52780Allegato 52781Allegato 52782Allegato 52783Allegato 52784

    Da BBS fai: soft key sinistro - more - raw stats - raw alarms. Fai uno screen.

    Lý ci sono le applicazioni che causano i wakelock.
    Non sei mai andato in deep sleep, quindi o Ŕ un' applicazione o qualcos'altro, ma molto probabilmente un' applicazione....


    Come dice illuminato, comunque 1 ora Ŕ troppo poco per valutare, anche se qualcosa di anomalo c'Ŕ...
    Ultima modifica di robbodroid; 23-03-13 alle 15:40

  4. #503
    Senior Droid L'avatar di carwi


    Registrato dal
    Sep 2011
    LocalitÓ
    rende
    Messaggi
    365
    Smartphone
    LeEco Le2 Pro

    Ringraziamenti
    2
    Ringraziato 15 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da paolocorpo Visualizza il messaggio
    Nin vedo nulla di strano !!

    nessun deep sleep!!!

    L'EVOLUZIONE...CONTINUA
    <------- SE TI SONO D'AIUTO MI BASTA UN THANKS

  5. #504
    Senior Droid L'avatar di carwi


    Registrato dal
    Sep 2011
    LocalitÓ
    rende
    Messaggi
    365
    Smartphone
    LeEco Le2 Pro

    Ringraziamenti
    2
    Ringraziato 15 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da robbodroid Visualizza il messaggio
    Se non che ha avuto un consumo del 10% e il 100% di awake??!!

    Da BBS fai: soft key sinistro - more - raw stats - raw alarms. Fai uno screen.

    Lý ci sono le applicazioni che causano i wakelock.
    Non sei mai andato in deep sleep, quindi o Ŕ un' applicazione o qualcos'altro, ma molto probabilmente un' applicazione....


    Come dice illuminato, comunque 1 ora Ŕ troppo poco per valutare, anche se qualcosa di anomalo c'Ŕ...

    un'ora per velocizzare il tutto...ma vi assicuro che Ŕ un mese oramai che Ŕ cosý...sia in 5 minuti che dop 6 ore (perchŔ Ŕ questo il massimo che riesco a fare)

    L'EVOLUZIONE...CONTINUA
    <------- SE TI SONO D'AIUTO MI BASTA UN THANKS

  6. #505
    Senior Droid L'avatar di carwi


    Registrato dal
    Sep 2011
    LocalitÓ
    rende
    Messaggi
    365
    Smartphone
    LeEco Le2 Pro

    Ringraziamenti
    2
    Ringraziato 15 volte in 14 Posts
    Predefinito

    ecco lo screen mancante

    Screenshot_2013-03-23-14-50-46.jpg

    L'EVOLUZIONE...CONTINUA
    <------- SE TI SONO D'AIUTO MI BASTA UN THANKS

  7. #506
    Androidiano VIP L'avatar di robbodroid


    Registrato dal
    Mar 2012
    LocalitÓ
    Dal centro al nord
    Messaggi
    1,165
    Smartphone
    Note 4

    Ringraziamenti
    278
    Ringraziato 274 volte in 232 Posts
    Predefinito

    Quote Originariamente inviato da carwi Visualizza il messaggio
    ecco lo screen mancante

    Screenshot_2013-03-23-14-50-46.jpg

    Ok, niente di strano lý....

    Ma ti fa questo problema da qualche momento particolare?
    Cambio configurazione? disattivazione o disinstallazione di applicazioni di sistema? Aggiornamento firmware?


    EDIT:

    sei tutto stock?
    Ultima modifica di robbodroid; 23-03-13 alle 16:19

  8. #507
    Senior Droid L'avatar di carwi


    Registrato dal
    Sep 2011
    LocalitÓ
    rende
    Messaggi
    365
    Smartphone
    LeEco Le2 Pro

    Ringraziamenti
    2
    Ringraziato 15 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da robbodroid Visualizza il messaggio
    Ok, niente di strano lý....

    Ma ti fa questo problema da qualche momento particolare?
    Cambio configurazione? disattivazione o disinstallazione di applicazioni di sistema? Aggiornamento firmware?

    lo fa con JB stock, con la JB lite, e ora con la rom Omega...non riesco proprio ad uscirne. Mi Ŕ entrato in deep sleep solo una volta e per un bel po' anche...mi si era appena rinnovata la promozione chŔ ho sul cell e non avevo dunque credito...non so se sia stato un caso ma quando ho ricaricato Ŕ tornato il problema

    L'EVOLUZIONE...CONTINUA
    <------- SE TI SONO D'AIUTO MI BASTA UN THANKS

  9. #508
    Androidiano VIP L'avatar di robbodroid


    Registrato dal
    Mar 2012
    LocalitÓ
    Dal centro al nord
    Messaggi
    1,165
    Smartphone
    Note 4

    Ringraziamenti
    278
    Ringraziato 274 volte in 232 Posts
    Predefinito

    Quote Originariamente inviato da carwi Visualizza il messaggio
    lo fa con JB stock, con la JB lite, e ora con la rom Omega...non riesco proprio ad uscirne. Mi Ŕ entrato in deep sleep solo una volta e per un bel po' anche...mi si era appena rinnovata la promozione chŔ ho sul cell e non avevo dunque credito...non so se sia stato un caso ma quando ho ricaricato Ŕ tornato il problema

    domanda forse stupida....hai fatto tutti i wipe e non ripristinato le applicazioni con titanium, ma reinstallate ex novo?


    comunque alla luce di quello che dici Ŕ qualcosa dovuto alla connessione....
    ....hai provato a cambiare modem??

  10. #509
    Senior Droid L'avatar di carwi


    Registrato dal
    Sep 2011
    LocalitÓ
    rende
    Messaggi
    365
    Smartphone
    LeEco Le2 Pro

    Ringraziamenti
    2
    Ringraziato 15 volte in 14 Posts
    Predefinito

    Quote Originariamente inviato da robbodroid Visualizza il messaggio
    domanda forse stupida....hai fatto tutti i wipe e non ripristinato le applicazioni con titanium, ma reinstallate ex novo?


    comunque alla luce di quello che dici Ŕ qualcosa dovuto alla connessione....
    ....hai provato a cambiare modem??

    per sicurezza ho fatto un deep cleen, wipe di ogni genere e ho provato con un kernel diverso...ho messo anche un nuovo modem lo xls6 invece del xls8

    L'EVOLUZIONE...CONTINUA
    <------- SE TI SONO D'AIUTO MI BASTA UN THANKS

  11. #510
    Androidiano VIP L'avatar di robbodroid


    Registrato dal
    Mar 2012
    LocalitÓ
    Dal centro al nord
    Messaggi
    1,165
    Smartphone
    Note 4

    Ringraziamenti
    278
    Ringraziato 274 volte in 232 Posts
    Predefinito

    Quote Originariamente inviato da carwi Visualizza il messaggio
    per sicurezza ho fatto un deep cleen, wipe di ogni genere e ho provato con un kernel diverso...ho messo anche un nuovo modem lo xls6 invece del xls8

    Per i modem prova l' ultimo LS9....


    Io avevo avuto dei problemi di consumi (premetto non come i tuoi), e ho risolto anche formattando la micro sd....prova a spostarti foto e quant'altro e formattala....

    hai voglia di scrivermi la lista delle tue applicazioni?
    magari c'Ŕ qualcosa lý in mezzo....
    ....almeno che non ti facesse lo stesso problema anche appena dopo un wipe senza aver installato applicazioni....

    Guardando tipo con gemini, che consumo di ram hai?

Pagina 51 di 184 primaprima ... 41495051525361101151 ... ultimoultimo
Ultima pagina

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy