CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 21
Discussione:

tinji i9300 non carica batteria

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    35

    Ringraziamenti
    9
    Ringraziato 3 volte in 1 Post
    Predefinito

    anche io ho pensato alla batteria ko,,, ma poi se la carico con un caricabatterie da tavolo,,, dopo una notte arriva all'80 % per poi collassare dopo 2 minuti e tenere la carica quando la spia in "riserva".
    Per capirci, in questo momento la batteria a 2% ,,, ieri sera era a 8% , ho tenuto tutto il tempo il tel acceso,,, anche se non ho fatto completamente niente se non vedere 3 o 4 e-mail ... quindi non riesco a capire,,,,, il telefono non carica la batteria ,, secondo me la batteria rotta perch comunque con caricabatterie da tavolo non va oltre l' 80 % che comunque non tiene per pi di 2 minuti,,,, mam poi scende al 50 % e tiene un bel po( qualche ora credo), poi scende in riserva( 15%) e dura un sacco di tempo in proporzione..... sono troppo confuso.
    Per la garanzia si,, l'ho comprato sulla baya e ho trofato un venditore che mi sembra affidabile e disponibile,,, l'ho contattato l'altro ieri sera via mail,, e mi ha chiesto il numero di telefono perch vuole contattarmi.,, oggi dovrebbe essere il giorno X,,,,,,,,
    speriamo bene.
    E poi la cosa che mi fa impazzire,, e che se il difetto la batteria,,, ne ho rotte 2 in una settimana ?????? boh ,,,,, speriamo bene

  2.  
  3. #12
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    Localit
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 649 volte in 613 Posts
    Predefinito

    Allora potrebbe essere un difetto di firmware ... che non riesce a gestire correttamente la batteria.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  4. Il seguente Utente ha ringraziato casaprocida per il post:

    mavy (17-10-12)

  5. #13
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    35

    Ringraziamenti
    9
    Ringraziato 3 volte in 1 Post
    Predefinito

    beh si, e risaputo ormai che questo terminale ha problemi di " comprensione" con la batteria,,,, ed il fatto che l'indicatore sia impazzito non mi disturba affatto,,, il vero problema che non ne vuole sapere di caricare le batterie,,,,, poi non riesco a capire,,,,, lascio la batterie per una notte intera a caricare con un caricabatterie esterno ( ne utilizzo uno della nokia che ha 200mha in pi) , la mattina la metto nel telefono e la carica a 84 %, poi lo collego al pc e ieri la carica arrivata al 100%, lo lascio 30 min circa, lo stacco di botto se ne scende al 84 poi 74 e via dicendo , continua il calvario come scritto prima.

  6. #14
    Baby Droid


    Registrato dal
    Feb 2012
    Messaggi
    6

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Stesso problema tuo, forse va in contrasto con qualche apk, hai problemi anche con wifi e rete 3g? Che programmi hai installato?
    Quote Originariamente inviato da mavy Visualizza il messaggio
    beh si, e risaputo ormai che questo terminale ha problemi di " comprensione" con la batteria,,,, ed il fatto che l'indicatore sia impazzito non mi disturba affatto,,, il vero problema che non ne vuole sapere di caricare le batterie,,,,, poi non riesco a capire,,,,, lascio la batterie per una notte intera a caricare con un caricabatterie esterno ( ne utilizzo uno della nokia che ha 200mha in pi) , la mattina la metto nel telefono e la carica a 84 %, poi lo collego al pc e ieri la carica arrivata al 100%, lo lascio 30 min circa, lo stacco di botto se ne scende al 84 poi 74 e via dicendo , continua il calvario come scritto prima.

  7. #15
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    35

    Ringraziamenti
    9
    Ringraziato 3 volte in 1 Post
    Predefinito

    Ciao...... con il wi.fi ho qualche problema di segnale,,, nel senso che nella stessa stanza del router non mi da fondo scala,,, per mi funziona bene, con 3g non ho notato particolari problemi. Comunque nel dubbio di conflitti, ho fatto hard reset facendo tornare il mio cel,,,,,,, cinese, quindi pulito.
    tu hai qualche soluzione da provare????

    Inviato dal mio GT-i9300 usando Tapatalk
    Ultima modifica di mavy; 27-10-12 alle 21:04

  8. #16
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    35

    Ringraziamenti
    9
    Ringraziato 3 volte in 1 Post
    Predefinito

    Allora allora,,,,,, ieri mi sono arrivate 2 batterie che il fornitore mi ha spedito per vedere se il problema fosse la batteria ,,,,,,,, ma niente il tel continua a non caricare.
    Se li carico con caricabatteria da tavolo ,,, a parte la percentuale sballatissima,,,, il tel mi dura 14/15 ore circa con uso moderato basso( qualche email, qualche sms 3 telefonate , una giocatina di 1 oretta, un po di faceb**k).
    La porta usb del tel funziona,, se lo collego al pc lo vedo,,, sia come archivio di massa che come carica,, ( l'icona carica si attiva con la spia rossa)
    Comincio a pensare che sia la rom il problema,,,,, ( o lo spero a questo punto.)
    Ora Visto che a parte la batteria il tel perfetto ( anche la fotocamera ok) unico problema il gps , che non ho ancora sistemato perch prima volevo risolvevo il problema batteria,,, e non voglio farmelo cambiare,,, avevo pensato prima di fare una copia della rom originale ( Help,,, come si fa ,,,,,)poi non so se si pu, volevo prendere tutti i driver( visto che funzionano bene), e dopo installare una rom nostrana( la 1.3 italiano che ho visto in giro ) chi mi da qualche consiglio,,, dimentico qualche cosa ???? prima di flash_are ????? chi disposto a seguirmi ,,,,,( ah ho i permessi di root ,,, i driver installati ma non riesco a far funzionare flash tool ,,,,) e ho la modifica della sd come memoria interna.
    grazie

  9. #17
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    35

    Ringraziamenti
    9
    Ringraziato 3 volte in 1 Post
    Predefinito

    Per "dovere di cronaca" volevo farvi sapere che ho risolto.
    Ho installato un nuovo kernel,,e vi posso assicurare che dopo 2 cicli di carica,,,,, adesso funziona anche l' indicatore di batteria, che abbastanza preciso.
    Per non dire anche che la batteria mi dura tutto il giorno senza nessun problema,, prima riuscivo a stento a fare mezza giornata.
    Grazie a tutti
    Ciaooooo

  10. #18
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da mavy Visualizza il messaggio
    Per "dovere di cronaca" volevo farvi sapere che ho risolto.
    Ho installato un nuovo kernel,,e vi posso assicurare che dopo 2 cicli di carica,,,,, adesso funziona anche l' indicatore di batteria, che abbastanza preciso.
    Per non dire anche che la batteria mi dura tutto il giorno senza nessun problema,, prima riuscivo a stento a fare mezza giornata.
    Grazie a tutti
    Ciaooooo

    salve potresti postare il nome del kernel che ti ha fatto risolvere il problema della ricarica e dove lo hai trovato? grazie

  11. #19
    Baby Droid


    Registrato dal
    Oct 2012
    Messaggi
    31

    Ringraziamenti
    4
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da mavy Visualizza il messaggio
    Per "dovere di cronaca" volevo farvi sapere che ho risolto.
    Ho installato un nuovo kernel,,e vi posso assicurare che dopo 2 cicli di carica,,,,, adesso funziona anche l' indicatore di batteria, che abbastanza preciso.
    Per non dire anche che la batteria mi dura tutto il giorno senza nessun problema,, prima riuscivo a stento a fare mezza giornata.
    Grazie a tutti
    Ciaooooo
    anche io ho qualche problemino con le batterie. Sul telefono ho installato Android 4.1.1 con versione Kernel 3.0.13. Tu che versione hai ?

  12. #20
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    35

    Ringraziamenti
    9
    Ringraziato 3 volte in 1 Post
    Predefinito

    il kernel che ho messo il 3.0.13 SMP PREEMPT Fri 26 Oct 19:03:37 CST 2012

    non ricordo di preciso dove l'ho preso,,, era un periodo dove le pescavo un po ovunque,, ma con google non credo che avrai problemi a trovarlo.
    p.s. Ma android 4.1.1 ????? dove lo hai preso per il tinji i9300

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy