CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

Spostare app da vecchia micro sd a nuova micro sd senza avere permessi di root?

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    16

    Ringraziamenti
    7
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Spostare app da vecchia micro sd a nuova micro sd senza avere permessi di root?

    Salve,ho acquistato una nuova micro sd sandisk classe 10 da 32 gb e volevo spostarci tutte le app ora presenti nella vecchia sd da 8 gb senza dover reinstallare tutto! Ho provato a fare un copia e incolla(rendendo visibili sul computer i file nascosti e protetti dal sistema)ma le app non vengono lette.Premetto che non ho i permessi di root n vorrei metterli per non invalidare la garanzia.E' possibile completare il trasferimento con le app sulla nuova sd funzionanti?Grazie a tutti!

  2.  
  3. #2
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Ciao, a quanto so dovresti copiare ".android_secure" tale e quale sull'altra sdcard...


    Inviato dal mio GT-S5570I usando Androidiani App
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  4. Il seguente Utente ha ringraziato Korgar per il post:

    Winsmi (16-11-12)

  5. #3
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    16

    Ringraziamenti
    7
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Korgar Visualizza il messaggio
    Ciao, a quanto so dovresti copiare ".android_secure" tale e quale sull'altra sdcard...


    Inviato dal mio GT-S5570I
    Ciao e grazie per la risposta.Ho gi copiato la cartella ".android_secure" (anche se appare vuota,non so se normale),ma le app continuano a non funzionare.Pu essere che bisogna avere i permessi di root oppure sbaglio qualcos'altro?Grazie

  6. #4
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    16

    Ringraziamenti
    7
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Nessuno che pu darmi una mano?

  7. #5
    Androidiano L'avatar di ItsMeLeo


    Registrato dal
    Nov 2012
    Messaggi
    227
    Smartphone
    Xperia X10, Galaxy S4, Note 4

    Ringraziamenti
    19
    Ringraziato 43 volte in 38 Posts
    Predefinito

    Quote Originariamente inviato da Winsmi Visualizza il messaggio
    Ciao e grazie per la risposta.Ho gi copiato la cartella ".android_secure" (anche se appare vuota,non so se normale),ma le app continuano a non funzionare.Pu essere che bisogna avere i permessi di root oppure sbaglio qualcos'altro?Grazie
    Ti da android_secure vuota? molto strano.. prova a rimettere la tua sd da 8gb e di controllare che tutto funzioni alla perfezione ( app comprese ) perch spostandole dovresti trovartele li.
    Vecchi telefoni:
    Xperia X10i, Samsung Galaxy S4

    Telefono attuale:
    Samsung Galaxy Note 4 SM-910F
    Rom: Stock 5.1.1
    Kernel: Stock

    Mio canale Youtube: youtube.com/user/ItsMeLeo2

  8. Il seguente Utente ha ringraziato ItsMeLeo per il post:

    Winsmi (16-11-12)

  9. #6
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    16

    Ringraziamenti
    7
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da LeonardoAndroid Visualizza il messaggio
    Ti da android_secure vuota? molto strano.. prova a rimettere la tua sd da 8gb e di controllare che tutto funzioni alla perfezione ( app comprese ) perch spostandole dovresti trovartele li.
    Sulla sd da 8 giga funziona tutto infatti ora sono ancora con quella.Su quella da 32 viene copiato tutto correttamente,ma quanto la monto le app appaiono grigie e non funzionano

  10. #7
    Androidiano VIP L'avatar di Cecco1970


    Registrato dal
    Nov 2010
    Localit
    Villafranca di Verona
    Messaggi
    1,928
    Smartphone
    XperiaX10,S,Z1c,Z5c,Nexus72012

    Ringraziamenti
    238
    Ringraziato 527 volte in 455 Posts
    Predefinito

    ...normalmente se si cambia una memoria esterna basta riportare gli stessi files da memoria vecchia a nuova (col computer)...le apps sono nella memoria interna (eventualmente qualche dato/cache su sd)..non dovresti fare altro..
    Se non hai i permessi di root non dovresti avere modding vari che potrebbero compromettere qualcosa...copia i file, sostituisci la sd e riaccendi..
    Se invece avevi files ".apk" e non le vedi, verifica con un file manager del device se riconosce i files (vedi nei dettagli del file)
    Eventualmente il device non supporta memorie di una certa capienza, prova ad informarti...

  11. Il seguente Utente ha ringraziato Cecco1970 per il post:

    Winsmi (16-11-12)

  12. #8
    Baby Droid


    Registrato dal
    Nov 2012
    Messaggi
    16

    Ringraziamenti
    7
    Ringraziato 3 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Cecco1970 Visualizza il messaggio
    ...normalmente se si cambia una memoria esterna basta riportare gli stessi files da memoria vecchia a nuova (col computer)...le apps sono nella memoria interna (eventualmente qualche dato/cache su sd)..non dovresti fare altro..
    Se non hai i permessi di root non dovresti avere modding vari che potrebbero compromettere qualcosa...copia i file, sostituisci la sd e riaccendi..
    Se invece avevi files ".apk" e non le vedi, verifica con un file manager del device se riconosce i files (vedi nei dettagli del file)
    Eventualmente il device non supporta memorie di una certa capienza, prova ad informarti...
    Dunque il mio smartphone un Xperia Pro e da quello che so dovrebbe supportare le sandisk 32gb classe 10, anche perch quando la inserisco la memoria viene letta,sono le app che erano per intero sulla memoria 8gb (ce le avevo spostate avendo il telefono poca memoria interna) che una volta trasferite sulla nuova sd col copia e incolla non vanno.In memoria sd-applicazioni alcune risultano di 0 mb (nonostante le abbia trasferite) altre indicano i mb,ma in ogni caso appaiono tutte con l'icona generica e iniziano con com. ,se poi ci clicco sopra mi dice che l'applicazione non esiste.
    Ultima modifica di Winsmi; 14-11-12 alle 01:54

  13. #9
    Androidiano L'avatar di ItsMeLeo


    Registrato dal
    Nov 2012
    Messaggi
    227
    Smartphone
    Xperia X10, Galaxy S4, Note 4

    Ringraziamenti
    19
    Ringraziato 43 volte in 38 Posts
    Predefinito

    Quote Originariamente inviato da Winsmi Visualizza il messaggio
    Sulla sd da 8 giga funziona tutto infatti ora sono ancora con quella.Su quella da 32 viene copiato tutto correttamente,ma quanto la monto le app appaiono grigie e non funzionano
    molto simile al problema che aveva il mio xperia x10 sempre con una sd 32gb classe 10. Per caso la sd stata formattata?
    Vecchi telefoni:
    Xperia X10i, Samsung Galaxy S4

    Telefono attuale:
    Samsung Galaxy Note 4 SM-910F
    Rom: Stock 5.1.1
    Kernel: Stock

    Mio canale Youtube: youtube.com/user/ItsMeLeo2

  14. Il seguente Utente ha ringraziato ItsMeLeo per il post:

    Winsmi (16-11-12)

  15. #10
    Baby Droid


    Registrato dal
    Feb 2012
    Messaggi
    44
    Smartphone
    Samsung Galaxy S 5

    Ringraziamenti
    4
    Ringraziato 6 volte in 6 Posts
    Predefinito

    Io ho avuto il tuo stesso problema, con un Samsung s II, e non sono riuscito a risolverlo.
    Ho spostato nuovamente tutte le applicazioni sul device e copiato gli altri file (foto, video, mp3, ecc.) e poi ho deciso di lasciare l le applicazioni.

    Inviato dal mio GT-I9100 usando Tapatalk

  16. Il seguente Utente ha ringraziato andreaasilo per il post:

    Winsmi (16-11-12)

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy