CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Android Market - "il tuo dispositivo non č compatibile con questa versione"

Se questa discussione ti č stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Aug 2012
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Android Market - "il tuo dispositivo non č compatibile con questa versione"

    Ho un samsung galaxy fit; non riesco a installare alcune applicazioni, quando vado sull'android market non compaiono e se provo a scaricarle usando internet mi dice "il tuo dispositivo non č compatibile con questa versione" e lista dispositivi compatibili con scritto "vodafone samsung galaxy fit sxxx" (se metto una scheda tim compare "tim samsung galaxy fit..."
    ora non posso installare chrome o altro.
    non ho fatto nessuna modifica; ho cancellato la cache del market ma non ho risolto

  2.  
  3. #2
    Androidiano VIP L'avatar di casaprocida


    Registrato dal
    Feb 2011
    Localitā
    Roma
    Messaggi
    5,540
    Smartphone
    LG P500 / SGS / SGS+ / GNEX

    Ringraziamenti
    249
    Ringraziato 649 volte in 613 Posts
    Predefinito

    Limiti del genere sono legati alla versione di Android e alla risoluzione dello schermo.
    Per esempio Chrome, che io sappia, č compatibile da ICS in su.

    Galaxy Nexus i9250 - Rom: CM12.1 Official - SIM:TIM

  4. #3
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Se dal play dice che l'app non e' compatibile puo' essere sia sistema operativo che tipo di hardware del telefono. Per esempio Firefox funziona su armv7 in su, anche se esistono build per armv6 su xda.
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  5. #4
    Baby Droid


    Registrato dal
    Aug 2012
    Messaggi
    19

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    io ho letto di alcuni che avevano questi problemi causati dalla cache e che cancellando tutti i dati o cambiando il nome dispositivo avevano risolto.
    Quale browser eventualmente potete consigliarmi? Me ne serviva una per le applicazioni flash che consentisse anche di evitare il re indirizzamento alla versione mobile.
    Ad ogni modo vorrei capire se č possibile anche aggiornare android dalla 2.x alla 4 per esempio (considerando che la samsung non offre aggiornamenti per il mio modello).

  6. #5
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Se la samsung non offre aggiornamenti, devi affidarti alla comunita' modding.
    Invece per quanto riguarda il market, se cancelli i dati google play e google services framework, riparti da nuovo come formattato.
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy