CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 14 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

Problema HSDPA

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid


    Registrato dal
    Aug 2011
    Messaggi
    512

    Ringraziamenti
    15
    Ringraziato 47 volte in 43 Posts
    Predefinito

    Problema HSDPA

    Ragazzi da un pò di giorni ho un problema con il mio ViewSonic V350: ho impostato la modalità "gsm only" nel menu di configurazione e quando sono andato a settare "wcdma only" (come ho fatto più volte) l'opzione tornava sempre in automatico in "gsm only" e il telefono rimane fisso in Edge invece di sconnettersi e tentare di passare in hsdpa. Ho provato perfino con il comando *#*#4636#*#* ma si risetta in gsm only anche da li.... Allora ho rifleshato il firmware ufficiale ma mi fa sempre lo stesso... Che sia un problema hardware? Sapete consigliarmi qualcosa o come avere la certezza che sia hardware il problema? Perché però va in Edge? Usa hardware differente?

    Grazie

    Inviato dal mio ViewSonic-V350 con Tapatalk 2

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Aug 2011
    Messaggi
    512

    Ringraziamenti
    15
    Ringraziato 47 volte in 43 Posts
    Predefinito

    Ragazzi si è impazzito il cellulare... Ahahahah

    Ufficialmente il mio telefono è hsdpa solo nello slot numero 1, quello cioè che ha anche il menù per scegliere tra 2g e 3g.... Ora invece invertendo le schede e mettendo la mi va in hsdpa solamente lo slot 2 che è ufficialmente solo 2g....



    Inviato dal mio ViewSonic-V350 con Tapatalk 2

  4. #3
    Androidiano VIP


    Registrato dal
    Jun 2012
    Messaggi
    4,922
    Smartphone
    SAMSUNG GT-S5570I

    Ringraziamenti
    139
    Ringraziato 1,091 volte in 873 Posts
    Predefinito

    Quote Originariamente inviato da Denethor Visualizza il messaggio
    Ragazzi si è impazzito il cellulare... Ahahahah

    Ufficialmente il mio telefono è hsdpa solo nello slot numero 1, quello cioè che ha anche il menù per scegliere tra 2g e 3g.... Ora invece invertendo le schede e mettendo la mi va in hsdpa solamente lo slot 2 che è ufficialmente solo 2g....



    Inviato dal mio ViewSonic-V350 con Tapatalk 2
    In questi casi direi un bel backup e tabula rasa (ripristino fabbrica) di tutto il cellulare
    Guida per partizionare la microsd: HERE
    Tutti i file per il Next Turbo nel mio repository: HERE

    Premi a sinistra per ringraziarmi se ti son stato d'aiuto!

  5. #4
    Senior Droid


    Registrato dal
    Aug 2011
    Messaggi
    512

    Ringraziamenti
    15
    Ringraziato 47 volte in 43 Posts
    Predefinito

    Fatto, ma è rimasto non ha risolto... Ho sia fatto il ripristino delle impostazioni sia flashato il firmware originale ma continua a non andare in hsdpa lo slot 1.. Per questo pensavo a un problema hardware! Come ha fatto a diventare hsdpa lo slot 2 che in origine è solo 2g? La gestione dell'hardware dipende solo da Android o potrebbe essere successo qualcosa alla recovery originale?

    Inviato dal mio ViewSonic-V350 con Tapatalk 2

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy