CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 11 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Pagina 3 di 4 primaprima 1234 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 21 a 30 su 35
Discussione:

Devo evodroid w10

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da bob161289 Visualizza il messaggio
    Prova un altra via allora. Devi fare un reset perché questi tablet vengono commercializzati non ^puliti^. Vai su impostazioni, backup e sicurezza. Ripristina dati di fabbrica. Attenzione perderai tutti i dati. Quindi dopo dovrai reinserire tutto. Se il problema persiste dopo questa procedura riportalo al negozio per una sostituzione.
    Io ho un evodroid w10 che probabilmente riporterò all'Ipercoop perchè non riesco a far funzionare il mio modem UMTS, eppure è nella lista di quelli compatibili.
    Davvero basta la procedura che hai scritto per cancellare quelo che ho installato? La cache del browser, le impostazioni email etc?

  2.  
  3. #22
    Senior Droid L'avatar di NinoRapis


    Registrato dal
    Jun 2011
    Messaggi
    457

    Ringraziamenti
    92
    Ringraziato 58 volte in 48 Posts
    Predefinito

    rera guarda se queste configurazioni ti tornano utili
    DEVO Evodroid W10, configurazione inetnet key k3806h con TRE

  4. #23
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da rera Visualizza il messaggio
    Io ho un evodroid w10 che probabilmente riporterò all'Ipercoop perchè non riesco a far funzionare il mio modem UMTS, eppure è nella lista di quelli compatibili.
    Davvero basta la procedura che hai scritto per cancellare quelo che ho installato? La cache del browser, le impostazioni email etc?
    Non so perchè ma ora funziona. Avevo provato delle memorie USB e non me le leggeva, ora invece vanno. Evidentemente il problema era la porta USB.

  5. #24
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    30

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Passo Passo come si deve fare per far andare la chiavetta USB per internet con sim Vodafone? Quali sono le chiavette compatibili?
    Grazie

  6. #25
    Baby Droid


    Registrato dal
    Mar 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,
    ho acquistato un evodroid w10. Ho cercato di creare il collegamento alla mia mail (Tiscali), ma nonostante io abbia la connessione a internet tramite chiavetta, mi dice che è impossibile stabilire la connessione al server (solo per quello in uscita, quello in entrata funziona correttamente).
    Ho preso i dati da quelli comunicati da Tiscali (smtp.tiscali.it). Qualcuno può aiutarmi?
    Grazie mille

  7. #26
    Baby Droid


    Registrato dal
    Mar 2012
    Messaggi
    20

    Ringraziamenti
    0
    Ringraziato 2 volte in 1 Post
    Predefinito

    vorrei segnalare che è disponibile l'aggiornamento ad android 4.1 per questo device. Devo ancora installarlo, però se siete interessati potete scaricare da questo sito:
    DEVO supporto tecnico - Directory /support/Evodroid W10/
    Grazie

  8. I seguenti 2 Utenti hanno ringraziato gispippo per il post:

    NinoRapis (25-03-13),ptia (26-03-13)

  9. #27
    Baby Droid


    Registrato dal
    Dec 2012
    Messaggi
    15

    Ringraziamenti
    0
    Ringraziato 6 volte in 5 Posts
    Predefinito

    Quote Originariamente inviato da gispippo Visualizza il messaggio
    vorrei segnalare che è disponibile l'aggiornamento ad android 4.1 per questo device. Devo ancora installarlo, però se siete interessati potete scaricare da questo sito:
    DEVO supporto tecnico - Directory /support/Evodroid W10/
    Grazie
    Ciao, ho postato la procedura per il root , con le precedenti a me non andava.

  10. #28
    Androidiano


    Registrato dal
    Jul 2010
    Messaggi
    281

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    io ho preso il 7.2 ma direi che e' identico....usando google play ho installato diversi sw poi oggi volevo aggiornarlo conesso al wifi naviga le app si collegano in internet ma se clicco su google play mi dice nessuna connessione.

    perche?

  11. #29
    Baby Droid


    Registrato dal
    Apr 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ciao
    anche io ho un evodroid w10 fino a due giorni fa riuscivo a naviagare in internet utilizzando la chiavetta tim e a vedere i filmati
    della go-pro collegando in cavo usb... adesso più nulla... alla fine come hai risolto? hai resettato tutto? tx

  12. #30
    Androidiano


    Registrato dal
    Jul 2010
    Messaggi
    281

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    data sballata ora funziona tutto...tranne il fatto che da spento scarica comunque la batteria

Pagina 3 di 4 primaprima 1234 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy