CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Rimuovere contatti gmail dalla rubrica dei messaggi

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid L'avatar di andzoff


    Registrato dal
    Oct 2012
    LocalitÓ
    Roma
    Messaggi
    39
    Smartphone
    Galaxy A5 2016

    Ringraziamenti
    3
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Rimuovere contatti gmail dalla rubrica dei messaggi

    ciao a tutti,

    quando invio un messaggio e pesco i destinatari dalla rubrica, trovo la rubrica gonfia dei contatti Gmail che si aggiungono ai miei. I contatti Gmail sono TUTTI (anche quelli della cartella altri contatti), sono tanti-troppi e spesso indesiderati, gente che non ricordo neanche di aver mai contattato.
    Non solo, a causa di questa confusione, se per sbaglio invece di un SMS invio una mail, il mio operatore (Wind, all inclusive) mi fa pagare, visto che l'SMS Ŕ incluso nel piano, mentre la mail [inviata in quel modo] no. Dopo un paio di errori di questo tipo mi sono inc. ed ho risolto. Vi giro la soluzione, se pu˛ essere utile.

    Prima fase, andare sull'account GMail
    • Accedere al pannello impostazioni;
    • Nel tab “Generali“, modificare l’opzione “Crea contatti per il completamento automatico“, scegliendo “Aggiungo io stesso i contatti”;
    • Dalla rubrica, cancellare i contatti giÓ esistenti nel gruppo altri contatti. I contatti che si vogliono mantenere possono trovare posto in miei contatti.

    Seconda fase, da fare sul telefonino. Faccio riferimento al mio Galaxy GIO con Gingerbread.
    • Selezionare Rubrica/opzioni (tasto in basso fuori dallo schermo)/account;
    • Si Ŕ in Impostazioni account e sincronizzazione, da qui selezionare l'account google (Ŕ una delle voci);
    • Si Ŕ in Dati e sincronizzazione dell'account Gmail. In questo pannello ci sono quattro voci: Sincronizza Rubrica, Sincronizza Google Mail, Sincronizza Picasa Web, Sincronizza Agenda;
    • Fare uncheck e check su Sincronizza Rubrica, per forzare la sincronizzazione;
    • Io ho messo di nuovo uncheck per evitare future sincronizzazioni non desiderate.

    Il problema Ŕ risolto. Ho verificato che quando scrivo un messaggio, e pesco i destinatari dalla rubrica, l'elenco Ŕ quello dei miei contatti, senza i contatti indesiderati GMail.
    Saluti a tutti.
    Ultima modifica di andzoff; 14-12-12 alle 15:42

  2. Il seguente Utente ha ringraziato andzoff per il post:

    Buttler (26-09-14)

  3.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy