CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 14 su 14
Discussione:

Strano problema con operatore telefonico

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano L'avatar di debiru


    Registrato dal
    Nov 2010
    Località
    Frattocchie
    Messaggi
    110
    Smartphone
    Samsung Galaxy S Plus

    Ringraziamenti
    4
    Ringraziato 11 volte in 10 Posts
    Predefinito

    E rieccoci, ho un piccolo dubbio.

    Ho fatto il passaggio del numero su Tre, dopotutto ho voluto dargli credito visto che non era male come tariffe, ora però mi sono accorto di una problematica che non so se dipenda dalla Tre o dal mio telefono.

    Se sono sotto operatore Tre internet dovrebbe funzionare, Tre va sia Umts (3G) che Hdspa (H), però ho notato che quando sta su 3G non naviga per niente.

    Fino ad ora non vi avevo fatto caso in quanto al lavoro sta quasi sempre in H, ma stamattina, usando Google Maps per necessità per trovare una farmacia nelle vicinanze nonostante fosse in 3G fisso, google non navigava e maps mi diceva "connessione dati persa".

    C'è qualcosa che la Tre non mi ha detto?
    Debiru

    Smartphone Motorola Moto G 16gb con Stock Rom
    Tablet Mediacom 810C con MediaDroid 3.0 (Kernel Mediacom)

  2.  
  3. #12
    Androidiano VIP


    Registrato dal
    Jul 2010
    Messaggi
    1,561

    Ringraziamenti
    312
    Ringraziato 538 volte in 392 Posts
    Predefinito

    Non so se sia proprio colpa delle 3, punterei più su Android visto che io ho un Desire 2.2 e Wind e mi fa lo stesso giochetto (e mi pare di aver letto anche di qualcuno con Tim).
    In pratica mi sembra come il tuo caso, vedo la scritta 3G e le freccine grigie o molto rallentate ( = senza traffico dati), poi compare la H e la freccine subito a scambiare dati (diventano bianche sia in un che in down)

  4. #13
    Androidiano L'avatar di debiru


    Registrato dal
    Nov 2010
    Località
    Frattocchie
    Messaggi
    110
    Smartphone
    Samsung Galaxy S Plus

    Ringraziamenti
    4
    Ringraziato 11 volte in 10 Posts
    Predefinito

    Esattamente, però poi ho provato ad aggiornare l'apn con un widget fatto apposta, la situazione non è cambiata molto però sono riuscito a vederlo in azione sotto 3G per un periodo prolungato di 15-20 secondi, ho notato che anche se mooolto lentamente ha navigato.

    Ho un collega con Wind e HTC Desire, gli ho detto se riesce a testarlo quando è in 3G, vedremo...
    Debiru

    Smartphone Motorola Moto G 16gb con Stock Rom
    Tablet Mediacom 810C con MediaDroid 3.0 (Kernel Mediacom)

  5. #14
    Androidiano VIP


    Registrato dal
    Jul 2010
    Messaggi
    1,561

    Ringraziamenti
    312
    Ringraziato 538 volte in 392 Posts
    Predefinito

    A quanto ho potuto vedere finora (non sempre uso il 3G perchè spesso non sono coperto), se lo tengo bloccato in 2G naviga senza problemi sia in G che in E.
    Se invece lo metto in 3G, naviga in 3G se la zona è coperta solo da 3G (mi è capitato solo 2 volte), naviga invece solo in H se la zona è coperta da HSDPA (e in questo caso mi sembra che passi in 3G quando non c'è trasferimento di dati).
    Ultima modifica di Pelide; 03-12-10 alle 15:58

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy