CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 21 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

GS2 dopo il WIPE il telefono non si riaccende

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2011
    Messaggi
    47

    Ringraziamenti
    9
    Ringraziato 0 volte in 0 Posts
    Predefinito

    GS2 dopo il WIPE il telefono non si riaccende

    Ciao a tutti, ho già visto alcune discussioni a riguardo, il mi problema però è leggermente di verso.
    Partiamo dal principio:
    -al mio GS2 negli ultimi giorni riscontravo problemi strani...si spegneva senza spiegazioni e consumava in modo anomalo la batteria...
    ho provato a rigenerarla con il semplice scarica carica accendi con il tel. ancora collegato al caricabatteria....ect
    ma il problema restava....
    ho quindi deciso di fare un bel HARD RESET dal menu...con formattazione sd interna
    il gs2 si riaccende e cosa strana...mai successo prima d'ora che dopo un hard reset riscaricasse in automatico tutte le APP.
    Quindi cosa ho fatto?
    mi sono guardato un pò nel web ed ho trovato...purtroppo...questa guida:Android per Tutti: I 3 wipe per risolvere i problemi su Galaxy S2 (Guida)
    il problema si è posto quando ad un certo momento il terminale si è spento...sembrava morto....
    dopo circa un'ora ho deciso di provare ad accenderlo...si è acceso con la scritta samsung che continuava ad illuminarsi...restava in quella posizione per qualche minuto e poi puff....si spegneva...
    ora il mio gs2 riesce ad andare in Download mode....ho provato anche a ricaricare il firmware sia una versione 4.1.2 (con questa parte e si ferma sempre sulla nuova immagine samsung che lampeggia poi si spegne... però con la 4.1.2 va anche in Recovery (non so come si chiama volSu+home+power)
    con la versione 4.0 invece solo in download mode....
    c'è una soluzione al mio problema????
    mi serve il vostro aiuto!!!!
    Grazie
    Luca

  2.  
  3. #2
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,240
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,540
    Ringraziato 4,179 volte in 2,926 Posts
    Predefinito

    Leggi e chiedi in sezione S2.
    Qui avresti trovato le guide giuste.

    http://www.androidiani.com/forum/sam...laxy-s2-i9100/

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy