CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Connettere dispositivo android ad un server web

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Connettere dispositivo android ad un server web

    Ciao a tutti, sto cercando di connettermi tramite una app creata con eclipse ad un server web (Wamp) e inserire dei dati in una tabella. Fino a qui tutto ok, ma se al posto di Wamp provo ad usare server2go non fa più nulla! Avreste qualche consiglio?

  2.  
  3. #2
    Androidiano VIP


    Registrato dal
    Jan 2013
    Messaggi
    1,381

    Ringraziamenti
    30
    Ringraziato 332 volte in 305 Posts
    Predefinito

    Ciao, non conosco server2go...ma da quello che ho visto in giro la porta di default è la 4001; hai fatto le opportune modifiche ?

    Quote Originariamente inviato da MrPalessio Visualizza il messaggio
    Ciao a tutti, sto cercando di connettermi tramite una app creata con eclipse ad un server web (Wamp) e inserire dei dati in una tabella. Fino a qui tutto ok, ma se al posto di Wamp provo ad usare server2go non fa più nulla! Avreste qualche consiglio?

  4. #3
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie per aver risposto si so della porta. Il fatto è che parte (phpmyadmin ecc...) solo che l'app che ho fatto con wamp dopo 2 secondi è già connesso e ho la possibilità di fare le operazioni, mentre con server2go non riesce a collegarsi

  5. #4
    Androidiano VIP


    Registrato dal
    Jan 2013
    Messaggi
    1,381

    Ringraziamenti
    30
    Ringraziato 332 volte in 305 Posts
    Predefinito

    ..tanto per capire...un breve rieassunto che non fa mai male...
    tu hai messo su un server web; su tale server hai installato phpmyadmin. se connetti il client da android quando il server è wamp tutto ok, mentre non ti funziona quando usi il server2go. Giusto ?

    a parte android, hai testato il server2go? anche se come dici tu "non riesce a collegarsi " hai controllato il log del server per vedere che ti dice ?

    Quote Originariamente inviato da MrPalessio Visualizza il messaggio
    Grazie per aver risposto si so della porta. Il fatto è che parte (phpmyadmin ecc...) solo che l'app che ho fatto con wamp dopo 2 secondi è già connesso e ho la possibilità di fare le operazioni, mentre con server2go non riesce a collegarsi

  6. #5
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Si il tuo riassunto centra perfettamente il problema. Provo come dici a controllare il log del server

  7. #6
    Baby Droid


    Registrato dal
    Jan 2013
    Messaggi
    7

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ho risolto!!! Grazie mille a tutti

  8. #7
    Androidiano VIP


    Registrato dal
    Jan 2013
    Messaggi
    1,381

    Ringraziamenti
    30
    Ringraziato 332 volte in 305 Posts
    Predefinito

    ...come ?? Qual'era il problema ??magari puo' essere utile per qualcuno

    Quote Originariamente inviato da MrPalessio Visualizza il messaggio
    Ho risolto!!! Grazie mille a tutti

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy