CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 22 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 112 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 479 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

Problema Samsung S3 e rete

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    72
    Smartphone
    Nexus 5 & Nexus 7 2012

    Ringraziamenti
    6
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Problema Samsung S3 e rete

    Ciao a tutti ragazzi, ho un problema con un samsung galaxy S3. Ho messu su sia la paranoid android 3.99 con firmware 4.3 sia la cyanogenmod e versione banda base I9300XXEMG4 ma succede che dopo un pò di tempo, circa 10-15 minuti il telefono non ha più segnale, mi trovo con la scritta solo chiamate di emrgenza. Ho una scheda wind, ho provato a mettere altre schede sia wind che altre compagnie ma ho sempre lo stesso proble. Se riavvio il telefono mi trovo di nuovo con il segnale e posso effettuare chiamate, ma poco dopo si ripresenta lo stesso problema. Ho notato anche che se pur non avendo segnale e non potendo effettuare chiamate il cellulare naviga tranquillamente sul web senza problemi! Ora ho messo il firmware originale 4.1.2 per vedere se il problema dipende dal firmware o dal telefono. Qualcuno di voi ha avuto per caso lo stesso mio problema e sa per caso come risolvere? Il firmware originale sinceramente non mi piace per niente quindi vorrei mettere o la paranoid android o il cyanogenmod. Sono uno che con i telefoni ci smanetta molto e sono maniaco di personalizzazioni. Grazie in anticipo a tutti.

  2.  
  3. #2
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    72
    Smartphone
    Nexus 5 & Nexus 7 2012

    Ringraziamenti
    6
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Rettifico quanto scritto sopra. Mentre scrivevo il post si è ripresentato lo stesso problema anche con firmware 4.1.2! Qualcuno mi aiuta cortesemente? A questo punto credo proprio che il problema sia del cellullare!

  4. #3
    Cercatore di GnaGna L'avatar di Miciox


    Registrato dal
    Jul 2013
    Località
    Fantabosco
    Messaggi
    4,452
    Smartphone
    Gio, G3, RedMi Note 3 Pro

    Ringraziamenti
    930
    Ringraziato 2,159 volte in 1,542 Posts
    Predefinito

    Manda il telefono in assistenza (unrootalo e rimetti rom e recovery stock se è in garanzia), se cambi os e il problema è sempre presente è colpa dell'hardware.
    In ogni caso la sezione è sbagliata, la prossima volta chiedi in sez. S3
    Chi ti vede ti definisce solare, perché la foschia lieve della malinconia la vede solo chi si ferma un po’ a viverti.

  5. #4
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    72
    Smartphone
    Nexus 5 & Nexus 7 2012

    Ringraziamenti
    6
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Miciox98 Visualizza il messaggio
    Manda il telefono in assistenza (unrootalo e rimetti rom e recovery stock se è in garanzia), se cambi os e il problema è sempre presente è colpa dell'hardware.
    In ogni caso la sezione è sbagliata, la prossima volta chiedi in sez. S3
    Può darsi che mi abbiano bloccato l'imei?

  6. #5
    Cercatore di GnaGna L'avatar di Miciox


    Registrato dal
    Jul 2013
    Località
    Fantabosco
    Messaggi
    4,452
    Smartphone
    Gio, G3, RedMi Note 3 Pro

    Ringraziamenti
    930
    Ringraziato 2,159 volte in 1,542 Posts
    Predefinito

    Non penso, se ti bloccano l'imei credo che il telefono non vada proprio con le connessioni, invece a te va la rete mobile e anche chiamate e messaggi per un breve arco di tempo...
    Chi ti vede ti definisce solare, perché la foschia lieve della malinconia la vede solo chi si ferma un po’ a viverti.

  7. #6
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    72
    Smartphone
    Nexus 5 & Nexus 7 2012

    Ringraziamenti
    6
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Miciox98 Visualizza il messaggio
    Non penso, se ti bloccano l'imei credo che il telefono non vada proprio con le connessioni, invece a te va la rete mobile e anche chiamate e messaggi per un breve arco di tempo...
    Potrebbe dipendere dall'antenna?

  8. #7
    Cercatore di GnaGna L'avatar di Miciox


    Registrato dal
    Jul 2013
    Località
    Fantabosco
    Messaggi
    4,452
    Smartphone
    Gio, G3, RedMi Note 3 Pro

    Ringraziamenti
    930
    Ringraziato 2,159 volte in 1,542 Posts
    Predefinito

    Quote Originariamente inviato da g14nluc4 Visualizza il messaggio
    Potrebbe dipendere dall'antenna?
    È un incognita anche quella, è la prima cosa a cui si pensa, ma se dici che va e poi non va è strano anche quello.... ma ripeto: aspetta un mod che sposti il thread nel apposita sezione.
    Chi ti vede ti definisce solare, perché la foschia lieve della malinconia la vede solo chi si ferma un po’ a viverti.

  9. #8
    Androidiano


    Registrato dal
    Jun 2012
    Messaggi
    72
    Smartphone
    Nexus 5 & Nexus 7 2012

    Ringraziamenti
    6
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Ok, anche se già ho riscritto il post nella sezione apposita credo. Intanto grazie per i tuoi suggerimenti

  10. #9
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,240
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,540
    Ringraziato 4,179 volte in 2,926 Posts
    Predefinito

    Chiudo....

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy