CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 10 su 10
Discussione:

Perché Android è lento nella navigazione e streaming?

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    49
    Smartphone
    Xperia Sole + Pipo M9Pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Perché Android è lento nella navigazione e streaming?

    salve qualcuno gentilmente mi da una spiegazione completa del perché android è molto lento nello sfogliare pagine internet e nello streaming web,rispetto ad al mio PC vecchio di 6 anni?
    lo notato sul tablet quad core a9 e xperia sole, jellibean 4.2.2 , usando chrome e il browser predefinito,opera, firefox
    non capisco il perché.
    ovviamente il segnale WIFI e ADSL e ottimo


    Inviato dal mio Pipo M9pro usando Androidiani App
    Ultima modifica di sciamanozx; 21-10-13 alle 17:18

  2.  
  3. #2
    Androidiano di Riferimento L'avatar di Gege98


    Registrato dal
    Nov 2012
    Località
    antysilio
    Messaggi
    5,920
    Smartphone
    GT-S5570; X9006

    Ringraziamenti
    5,291
    Ringraziato 3,137 volte in 2,242 Posts
    Predefinito

    Quote Originariamente inviato da sciamanozx Visualizza il messaggio
    salve qualcuno gentilmente mi da una spiegazione completa del perché android è molto lento nello sfogliare pagine internet e nello streaming web,rispetto ad al mio PC vecchio di 6 anni?
    lo notato sul tablet quad core a9 e xperia sole, jellibean 4.2.2 , usando chrome e il browser predefinito,opera, firefox
    non capisco il perché.
    ovviamente il segnale e ottimo


    Inviato dal mio Pipo M9pro usando Androidiani App
    credo che il sistema sia un po intasato..... quante app hai?
    chiudile tutte prima e poi riprova......


    e clicca thanks....

  4. #3
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    49
    Smartphone
    Xperia Sole + Pipo M9Pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Ciao, da lo stesso problema sul cellulare e tablet, anche se appena riavviati o formattati,soppratutto nello streaming è eterno in confronto al PC.



    Inviato dal mio Pipo M9pro usando Androidiani App

  5. #4
    Androidiano VIP L'avatar di barneysmx86


    Registrato dal
    Apr 2012
    Località
    Zena
    Messaggi
    1,373
    Smartphone
    Galaxy SCL, Galaxy Nexus

    Ringraziamenti
    202
    Ringraziato 332 volte in 267 Posts
    Predefinito

    Che tipo di streaming è (qualità) e che browser usi??
    TI HO AIUTATO? PREMI IL TASTO | ★THANKS! |

  6. #5
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    49
    Smartphone
    Xperia Sole + Pipo M9Pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    streaming video a bassa qualità, ma anche solo a caricare questa pagina, ci mette piu del doppio a caricare rispetto al vecchio pc con chrome

    ...lo notato sul tablet quad core a9 e xperia sole, jellibean 4.2.2 , usando chrome e il browser predefinito,opera, firefox...

  7. #6
    Androidiano L'avatar di Batcaius


    Registrato dal
    Mar 2012
    Località
    Trieste
    Messaggi
    96
    Smartphone
    Huawei P8 Max

    Ringraziamenti
    21
    Ringraziato 13 volte in 13 Posts
    Predefinito

    Dovresti provare a fare un test di velocità di connessione, perchè purtroppo spesso l'intensità del segnale è ottima, ma la banda messa a disposizione è minima per la quantità di gente connessa in quel momento alla stessa cella...

  8. #7
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    49
    Smartphone
    Xperia Sole + Pipo M9Pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    uso il wifi collegato al router, ed anche il notebook usa lo stesso segnale

  9. #8
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    49
    Smartphone
    Xperia Sole + Pipo M9Pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Il test ADSL va bene in entrambi, ma con l app network sig al info , sul xperia sole mi segna WiFi speed 65Mbps, -70db , mente il tablet -80db 5Mbps. Non capisco perché segna 5Mbps e il cell 65.


    Inviato dal mio Pipo M9pro usando Androidiani App

  10. #9
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Anch'io avevo lo stesso problema che ho risolto portando la larghezza di banda de canale wifi del router a 20 mhz invece di 20/40 mhz, con questa variazione il mio pipo m9 pro si collega stabilmente a 65 mbps.


    Inviato dal mio M9pro 3G FW Stock sms 10/10/2013 + Root

  11. #10
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    49
    Smartphone
    Xperia Sole + Pipo M9Pro

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    purtroppo avevo gia fatto questa modifica
    credo sia un problema di chrome o android in generale, mi sembra troppo strano.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy