CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 3 di 3 primaprima 123
Visualizzazione dei risultati da 21 a 24 su 24
Discussione:

iRobot e connessione internet

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Feb 2011
    Messaggi
    20

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da POzzame Visualizza il messaggio
    Come è configurato il WiFi in dettaglio?
    allora, spero di capire cosa devo fare:

    dominio regolatore: 13 canali
    indirizzo MAC: 00.92.c3.82.52.5d
    IP 192.168.1.102
    gateway 192.168.1.102
    netmask 255.255.255.0
    dns 1 192.168.2.1
    dns 2 193.79.152.25
    al momento mi sta dicendo di essere connesso alla mia rete (SSID wlan-ap) (ho staccato il cavo ethernet).
    il browser mi apre Google ma poi non va oltre;
    la pagina del router e' all'indirizzo 192.168.1.1, e anche quella e' irraggiungibile

  2.  
  3. #22
    Androidiano


    Registrato dal
    Jan 2011
    Messaggi
    130

    Ringraziamenti
    10
    Ringraziato 8 volte in 8 Posts
    Predefinito

    Quote Originariamente inviato da ventavog Visualizza il messaggio
    allora, spero di capire cosa devo fare:

    dominio regolatore: 13 canali
    indirizzo MAC: 00.92.c3.82.52.5d
    IP 192.168.1.102
    gateway 192.168.1.102
    netmask 255.255.255.0
    dns 1 192.168.2.1
    dns 2 193.79.152.25
    al momento mi sta dicendo di essere connesso alla mia rete (SSID wlan-ap) (ho staccato il cavo ethernet).
    il browser mi apre Google ma poi non va oltre;
    la pagina del router e' all'indirizzo 192.168.1.1, e anche quella e' irraggiungibile
    Ehmm... I DNS non sono molto coerenti...
    I dati che gai riportato cosa sono? La configurazione del PC?

    Metti sul PC per prendere IP e DNS automaticamente dal DHCP, e poi riposta che indirizzi si prende.

    La pagina di google per me te la mostra perché cel'ha cacheata nel browser.

    Fa così:
    Colleghi il cavo e connetti la WiFi;
    Li metti entrambi per prendersi IP e DNS in automatico;
    Apri una finestra di DOS e scrivi "ipconfig /all";
    Poi posti il risultato completo (tasto destro->Segna->Seleziona quello che serve->Tasto destro sul selezionato).

    Inoltre sarebbe utile avere qualche screenshot di come è configurato il modem, a sto punto...

  4. #23
    Baby Droid


    Registrato dal
    Feb 2011
    Messaggi
    20

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Talking

    Quote Originariamente inviato da POzzame Visualizza il messaggio
    Ehmm... I DNS non sono molto coerenti...
    I dati che gai riportato cosa sono? La configurazione del PC?

    Metti sul PC per prendere IP e DNS automaticamente dal DHCP, e poi riposta che indirizzi si prende.

    La pagina di google per me te la mostra perché cel'ha cacheata nel browser.

    Fa così:
    Colleghi il cavo e connetti la WiFi;
    Li metti entrambi per prendersi IP e DNS in automatico;
    Apri una finestra di DOS e scrivi "ipconfig /all";
    Poi posti il risultato completo (tasto destro->Segna->Seleziona quello che serve->Tasto destro sul selezionato).

    Inoltre sarebbe utile avere qualche screenshot di come è configurato il modem, a sto punto...
    Microsoft Windows XP [Versione 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Program Files\Windows NT>ipconfig/all

    pronti:
    Configurazione IP di Windows

    Nome host . . . . . . . . . . . . . . : giorgio-170311
    Suffisso DNS primario . . . . . . . :
    Tipo nodo . . . . . . . . . : Sconosciuto
    Routing IP abilitato. . . . . . . . . : No
    Proxy WINS abilitato . . . . . . . . : No

    Scheda Ethernet Connessione alla rete locale (LAN):

    Stato supporto . . . . . . . . . . . : Supporto disconnesso
    Descrizione . . . . . . . . . . . . . : Connessione di rete Intel(R) PRO
    /100
    Indirizzo fisico. . . . . . . . . . . : 00-02-A5-D0-DC-C7

    Scheda Ethernet Connessione rete senza fili 4:

    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Sitecom Wireless Nano USB Adapte
    r 150N WL-353 #2
    Indirizzo fisico. . . . . . . . . . . : 00-0C-F6-89-7D-3D
    DHCP abilitato. . . . . . . . . . . . : Sì
    Configurazione automatica abilitata : Sì
    Indirizzo IP. . . . . . . . . . . . . : 192.168.1.102
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.1.1
    Server DHCP . . . . . . . . . . . . . : 192.168.1.1
    Server DNS . . . . . . . . . . . . . : 192.168.1.1
    Lease ottenuto. . . . . . . . . . . . : domenica 3 aprile 2011 19.09.53
    Scadenza lease . . . . . . . . . . . : lunedì 4 aprile 2011 19.09.53

  5. #24
    Baby Droid


    Registrato dal
    Feb 2011
    Messaggi
    20

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Question

    Quote Originariamente inviato da ventavog Visualizza il messaggio
    Microsoft Windows XP [Versione 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Program Files\Windows NT>ipconfig/all

    pronti:
    Configurazione IP di Windows

    Nome host . . . . . . . . . . . . . . : giorgio-170311
    Suffisso DNS primario . . . . . . . :
    Tipo nodo . . . . . . . . . : Sconosciuto
    Routing IP abilitato. . . . . . . . . : No
    Proxy WINS abilitato . . . . . . . . : No

    Scheda Ethernet Connessione alla rete locale (LAN):

    Stato supporto . . . . . . . . . . . : Supporto disconnesso
    Descrizione . . . . . . . . . . . . . : Connessione di rete Intel(R) PRO
    /100
    Indirizzo fisico. . . . . . . . . . . : 00-02-A5-D0-DC-C7

    Scheda Ethernet Connessione rete senza fili 4:

    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Sitecom Wireless Nano USB Adapte
    r 150N WL-353 #2
    Indirizzo fisico. . . . . . . . . . . : 00-0C-F6-89-7D-3D
    DHCP abilitato. . . . . . . . . . . . : Sì
    Configurazione automatica abilitata : Sì
    Indirizzo IP. . . . . . . . . . . . . : 192.168.1.102
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.1.1
    Server DHCP . . . . . . . . . . . . . : 192.168.1.1
    Server DNS . . . . . . . . . . . . . : 192.168.1.1
    Lease ottenuto. . . . . . . . . . . . : domenica 3 aprile 2011 19.09.53
    Scadenza lease . . . . . . . . . . . : lunedì 4 aprile 2011 19.09.53
    aggiungo un'altra informazione. se parto con il cavo attaccato si connette (solo con l'IP fisso che ti ho indicato: con l'IP dinamico, no). A questo punto posso staccare il cavo ethernet e va anche WI-Fi.
    Mah!

Pagina 3 di 3 primaprima 123

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy