CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Pagina 4 di 4 primaprima ... 234
Visualizzazione dei risultati da 31 a 36 su 36
Discussione:

[PROBLEMA] Build.prop NON SI EDITA!

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #31
    Senior Droid


    Registrato dal
    Jun 2011
    Messaggi
    358

    Ringraziamenti
    15
    Ringraziato 26 volte in 24 Posts
    Predefinito

    anche io uso es file manager, il problema é che se edito una riga e poi provo a salvare mi dice che é impossibile salvare. mentre se uso app tipo buildprop editor sembra che me li faccia editare, mi dice che i cambiamenti saranno attivi dopo il riavvio ma, al riavvio, ritrovo la riga come se non l avessi mai editata. naturalmente concedo i permessi di root sia ad es che alle app. cosa potrei provare?

  2.  
  3. #32
    Androidiano VIP


    Registrato dal
    Dec 2012
    Località
    Santeramo (Ba)
    Messaggi
    1,574
    Smartphone
    Huawei U8150 - SIII LTE

    Ringraziamenti
    20
    Ringraziato 274 volte in 257 Posts
    Predefinito

    Quote Originariamente inviato da Apgeo Visualizza il messaggio
    anche io uso es file manager, il problema é che se edito una riga e poi provo a salvare mi dice che é impossibile salvare. mentre se uso app tipo buildprop editor sembra che me li faccia editare, mi dice che i cambiamenti saranno attivi dopo il riavvio ma, al riavvio, ritrovo la riga come se non l avessi mai editata. naturalmente concedo i permessi di root sia ad es che alle app. cosa potrei provare?
    non serve solo dare i permessi di root...
    vai in impostazioni di es gestore-root exolorer on-monta in lettura/scrittura...mette come rw system.
    poi apri il file con es note editor-impostazioni-modifica....fai le tue modifiche e salva.
    ed ovviamente le modifiche saranno attive al riavvio del tel
    My Works:
    GT-I9305: ALL-MODS AMCHA ROM v5.00
    GT-I9305: CSC-CHANGER AMCHA ROM v5.00
    Huawei U8150: Cm9_MADPORT_Ultimate
    Huawei U8150: DroniX ICS Theme

  4. Il seguente Utente ha ringraziato LeoDeos per il post:

    Apgeo (18-06-14)

  5. #33
    Androidiano


    Registrato dal
    Feb 2014
    Messaggi
    140

    Ringraziamenti
    8
    Ringraziato 11 volte in 11 Posts
    Predefinito

    Anche io ho lo stesso problema, cerco di editare il file per avere ok Google in italiano (lo avevo già fatto) salvo le modifiche e dopo qualche minuto è tutto come prima.

    Inviato dal mio Xperia SP
    CyanogenMod 11 4.4.3

  6. #34
    Androidiano VIP


    Registrato dal
    Dec 2012
    Località
    Santeramo (Ba)
    Messaggi
    1,574
    Smartphone
    Huawei U8150 - SIII LTE

    Ringraziamenti
    20
    Ringraziato 274 volte in 257 Posts
    Predefinito

    Quote Originariamente inviato da Samuele9 Visualizza il messaggio
    Anche io ho lo stesso problema, cerco di editare il file per avere ok Google in italiano (lo avevo già fatto) salvo le modifiche e dopo qualche minuto è tutto come prima.

    Inviato dal mio Xperia SP
    CyanogenMod 11 4.4.3
    segui anche tu le istruzioni scritte nel precedente post
    My Works:
    GT-I9305: ALL-MODS AMCHA ROM v5.00
    GT-I9305: CSC-CHANGER AMCHA ROM v5.00
    Huawei U8150: Cm9_MADPORT_Ultimate
    Huawei U8150: DroniX ICS Theme

  7. #35
    Androidiano


    Registrato dal
    Feb 2014
    Messaggi
    140

    Ringraziamenti
    8
    Ringraziato 11 volte in 11 Posts
    Predefinito

    [quote name="LeoDeos" post=5761057]segui anche tu le istruzioni scritte nel precedente post[/QUOTE]

    Non funziona, ho già provato, le altre volte funzionava tutto. Recentemente ho resettato parecchie volte il telefono da recovery con wipe di tutto (compreso wipe di system, data e tutto quello che c'è in "mount and storage" (ora non ricordo bene) in CWM. Può essere che qualcosa è andato storto?

    Update: dopo aggiornamento nightly CyanogenMod posso di nuovo editare il file senza problemi.

    Inviato dal mio Xperia SP
    CyanogenMod 11 4.4.3
    Ultima modifica di Samuele9; 18-06-14 alle 11:00

  8. #36
    Senior Droid


    Registrato dal
    Jun 2011
    Messaggi
    358

    Ringraziamenti
    15
    Ringraziato 26 volte in 24 Posts
    Predefinito

    Quote Originariamente inviato da LeoDeos Visualizza il messaggio
    non serve solo dare i permessi di root...
    vai in impostazioni di es gestore-root exolorer on-monta in lettura/scrittura...mette come rw system.
    poi apri il file con es note editor-impostazioni-modifica....fai le tue modifiche e salva.
    ed ovviamente le modifiche saranno attive al riavvio del tel
    grazie,avevi ragione. mettendo rw in system riesco ad editare correttamente la build.prop.

Pagina 4 di 4 primaprima ... 234

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy