CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 24 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 8 su 8
Discussione:

wifi non funziona più

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    8

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    wifi non funziona più

    Salve.
    Ho un galaxy express II
    Ieri ho aggiornato il firmware. Oggi (oltre ad altre cose) non funziona più il wifi. Mi spiego: il wifi è attivo, risulta connesso con segnale forte, ma quando apro play store o il gps o la navigazione, un avviso mi dice che non c'è connessione.
    Se invece tolgo il wifi, la connessione con il mio operatore funziona benissimo.
    Devo portarlo in assistenza oppure c'è qualcosa da fare?
    Ultima cosa: dopo aver aggiornato il sistema, risultavano 4 aggiornamenti da fare. Al momento di lanciarli, sono improvvisamente spariti dall'area di notifica e ovviamente non sono stati scaricati, essendo in quel momento in wifi. Staranno da qualche parte? Non ho trovato risposta né su google né sulla guida in linea samsung.

    Che ne dite?

  2.  
  3. #2
    Baby Droid L'avatar di volley87


    Registrato dal
    Feb 2014
    Messaggi
    25

    Ringraziamenti
    1
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Il mio ragazzo ha avuto lo stesso problema con un Note 1. Dopo essere passato a jelly bean, gli è saltato il wifi. Diceva che era connesso ma in realtà non lo era, e non riusciva neppure più a disattivarlo. Nello stesso tempo ha notato pure una riduzione dell'autonomia del cellulare. Ha dovuto portarlo in assistenza...

  4. Il seguente Utente ha ringraziato volley87 per il post:

    aleug (01-03-14)

  5. #3
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    8

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    purtroppo era quello che immaginavo. Dopo aver più volte acceso/spento il telefono, è ritornata la navigazione wifi, ma non per il gps. Provo a disinstallare e a reinstallare googlemaps speriamo bene.
    Grazie

  6. #4
    Androidiano VIP


    Registrato dal
    Jan 2013
    Messaggi
    1,381

    Ringraziamenti
    30
    Ringraziato 332 volte in 305 Posts
    Predefinito

    Ciao,
    installando e disinstallando google maps non credo che risolva qualcosa; fossi in te proverei a fare un bel pristine del tuo sistema. Perchè non cerchi informazioni su come procedere nella sezione del tuo cell ?

    alla prossima

    Quote Originariamente inviato da aleug Visualizza il messaggio
    purtroppo era quello che immaginavo. Dopo aver più volte acceso/spento il telefono, è ritornata la navigazione wifi, ma non per il gps. Provo a disinstallare e a reinstallare googlemaps speriamo bene.
    Grazie
    _______________________________

    Se ti sono stato utile usa il tasto Thanks!

  7. Il seguente Utente ha ringraziato RMarcoR per il post:

    aleug (01-03-14)

  8. #5
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    8

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie per il suggerimento. in pratica così dovrei ritornare al vecchio sistema prima dell'aggiornamento firmware?

  9. #6
    Androidiano VIP


    Registrato dal
    Jan 2013
    Messaggi
    1,381

    Ringraziamenti
    30
    Ringraziato 332 volte in 305 Posts
    Predefinito

    dipende da quiello che flashi...non conosco il tuo device; vedi tu

    alla prossima

    Quote Originariamente inviato da aleug Visualizza il messaggio
    grazie per il suggerimento. in pratica così dovrei ritornare al vecchio sistema prima dell'aggiornamento firmware?
    _______________________________

    Se ti sono stato utile usa il tasto Thanks!

  10. #7
    Baby Droid


    Registrato dal
    Feb 2014
    Messaggi
    8

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    grazie a tutti e grazie anche all'assistenza samsung.
    per fortuna non c'è stato bisogno di nulla.:o
    all'improvviso, ha ricominciato a funzionare tutto a meraviglia.
    credo che sia stato perché ho cancellato la connessione wifi al pc di casa e l'ho rimessa. evidentemente l'installazione del firmware l'aveva impallata.

    discussione chiusa, per quello che mi riguarda.

  11. #8
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,139 volte in 1,019 Posts
    Predefinito

    E sia.
    Chiudo.
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy