CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 3 di 3 primaprima 123
Visualizzazione dei risultati da 21 a 25 su 25
Discussione:

Problema assurdo con updater-

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #21
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    23

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ok. Grazie. Eventualmente ci vogliono tanti giorni per la spedizione?

  2.  
  3. #22
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve,
    ho lo stesso problema anche io, non funziona la fotocamera posteriore quella interna se clicchi in fretta funziona, è possibile e ovviamente pagando avere lo stesso pezzo di ricambio? Grazie A presto Melo

  4. #23
    Androidiano VIP L'avatar di S_mario


    Registrato dal
    Sep 2011
    Località
    da qualche parte nelle Marche
    Messaggi
    1,103
    Smartphone
    LG Nexus 5

    Ringraziamenti
    563
    Ringraziato 630 volte in 450 Posts
    Predefinito

    Quote Originariamente inviato da pcprice76 Visualizza il messaggio
    Salve, ho un problema assurdo con un telefono che non ho mai avuto prima. E' un MPAI 809T su cui ho installato normalmente la recovery. Ho usato il solito script per modificare le animazioni e agguingere / togliere alcuni file dalla rom

    Lo script è come segue e ha sempre funzionato su tutti i terminali.

    show_progress(0.100000, 0);
    ui_print("Installing system files...");
    mount("ext4", "EMMC", "/dev/block/mmcblk0p5", "/system");
    show_progress(0.200000, 10);
    package_extract_dir("system", "/system");
    assert(package_extract_file("logo.bin", "/tmp/logo.img"),
    write_raw_image("/tmp/logo.img", "logo"),
    delete("/tmp/logo.img"));
    delete("/system/app/hy_ucbrowser.apk");
    ui_print("Patched!");
    ui_print("");
    unmount("/system");

    L' unica parte che funziona regolarmente è la modifica del logo.img
    Tutto il resto non dà errore, semplicemente non fa nulla, non copia mezzo file. Tutto questo TRANNE una sola volta, che ha funzionato e NON HO LA MINIMA IDEA DEL PERCHE'!!

    E' come se ci fosse qualcosa che impedisce di scrivere nel system... mi potete dare un aiuto? Sto letteralmente impazzendo da giorni...

    Grazie
    Il problema è prorpio qui :
    mount("ext4", "EMMC", "/dev/block/mmcblk0p5", "/system");
    da quello che so queste partizioni sono false, cioè alcuni dev di xda utilizzano queste partizioni per non farsi copiare i propri script.

    se non sbaglio e non conoscendo la struttura del tuo device dovrebbe essere in questo modo:

    codice:
    mount("ext4", "EMMC", "/dev/block/platform/msm_sdcc.1/by-name/system", "/system");
    "msm_sdcc.1" non sono sicuro di questo nome ( sul nexus 5 è cosi )

    controlla la struttura di questo riga tramite un file manager che sia root

    in firma cè un thread che ti puo far comodo.
    Ultima modifica di S_mario; 08-07-14 alle 18:52

    --- Nexus 5 16GB ----
    ----- IL TASTO THANKS NON MORDE -----
    Che sia FRITTA o BAGNATA dio benedica la PATATA

  5. #24
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    101

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da versantest982 Visualizza il messaggio
    Salve,
    ho lo stesso problema anche io, non funziona la fotocamera posteriore quella interna se clicchi in fretta funziona, è possibile e ovviamente pagando avere lo stesso pezzo di ricambio? Grazie A presto Melo
    Ciao, scusami il ritardo sono stato un po' assente in questo periodo per lavoro.
    Ti interessa ancora il ricambio? Se vuoi alla prossima spedizione me ne faccio mandare uno

  6. #25
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da pcprice76 Visualizza il messaggio
    Ciao, scusami il ritardo sono stato un po' assente in questo periodo per lavoro.
    Ti interessa ancora il ricambio? Se vuoi alla prossima spedizione me ne faccio mandare uno

    Salve,
    si sono ancora interessato alla fotocamera di ricambio, puoi ordinarla, per qualsiasi cosa contattami,
    a disposizione, Grazie anticipatamente!
    Melo

Pagina 3 di 3 primaprima 123

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy