CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 12 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Pagina 1 di 3 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 25
Discussione:

Problema assurdo con updater-

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    101

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Problema assurdo con updater-

    Salve, ho un problema assurdo con un telefono che non ho mai avuto prima. E' un MPAI 809T su cui ho installato normalmente la recovery. Ho usato il solito script per modificare le animazioni e agguingere / togliere alcuni file dalla rom

    Lo script è come segue e ha sempre funzionato su tutti i terminali.

    show_progress(0.100000, 0);
    ui_print("Installing system files...");
    mount("ext4", "EMMC", "/dev/block/mmcblk0p5", "/system");
    show_progress(0.200000, 10);
    package_extract_dir("system", "/system");
    assert(package_extract_file("logo.bin", "/tmp/logo.img"),
    write_raw_image("/tmp/logo.img", "logo"),
    delete("/tmp/logo.img"));
    delete("/system/app/hy_ucbrowser.apk");
    ui_print("Patched!");
    ui_print("");
    unmount("/system");

    L' unica parte che funziona regolarmente è la modifica del logo.img
    Tutto il resto non dà errore, semplicemente non fa nulla, non copia mezzo file. Tutto questo TRANNE una sola volta, che ha funzionato e NON HO LA MINIMA IDEA DEL PERCHE'!!

    E' come se ci fosse qualcosa che impedisce di scrivere nel system... mi potete dare un aiuto? Sto letteralmente impazzendo da giorni...

    Grazie
    Ultima modifica di pcprice76; 22-03-14 alle 19:52

  2.  
  3. #2
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    101

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Non troppi aiuti per favore, troppe informazioni mi mandano in tilt il computer...

  4. #3
    Super Moderator L'avatar di Varioflex


    Registrato dal
    Dec 2012
    Località
    Zêna - Pianeta Genoa
    Messaggi
    19,285
    Smartphone
    Note 4 (N910F)

    Ringraziamenti
    925
    Ringraziato 5,419 volte in 4,376 Posts
    Predefinito

    Quote Originariamente inviato da pcprice76 Visualizza il messaggio
    Non troppi aiuti per favore, troppe informazioni mi mandano in tilt il computer...
    Ma guarda che sei forte.
    Se nessuno ti ha risposto... non vuol dire che non ce ne sia la volontà... ma semplicemente che nessuno (per ora) sa darti una indicazione utile!
    Anche perché il telefono in questione non mi sembra conosciutissimo.

    Eviterei pertanto il tuo sarcasmo...
    (Eufemisticamente parlando)
    Ultima modifica di Varioflex; 22-03-14 alle 19:26
    ___________________





    Belin...se ti sono stato di aiuto...clicca sul THANKS!

    In omnia pericula....tasta testicula!!!!

  5. Il seguente Utente ha ringraziato Varioflex per il post:

    startrek (22-03-14)

  6. #4
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    101

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Quote Originariamente inviato da Varioflex Visualizza il messaggio
    Ma guarda che sei forte.
    Se nessuno ti ha risposto... non vuol dire che non ce ne sia la volontà... ma semplicemente che nessuno (per ora) sa darti una indicazione utile!
    Anche perché il telefono in questione non mi sembra conosciutissimo.

    Eviterei pertanto il tuo sarcasmo...
    Il telefono c' entra poco, cambiando rom il problema non sussiste. Non è pensabile che NESSUNO possa avere mezza idea giusto per dare almeno un' indicazione su dove guardare, con tutto che in italia abbiamo gente in gamba sul serio quando si parla di android. A me sembra più menefreghismo anche perchè ogni volta che io ho potuto ho aiutato, mentre ogni volta che chiedo... silenzio assoluto. e dopo l' ennesima volta girano le palle, pertanto il sarcasmo, scusa, me lo tengo.

  7. #5
    Androidiano VIP L'avatar di royy7


    Registrato dal
    Apr 2013
    Messaggi
    6,913
    Smartphone
    Samsung Galaxy S4 - GT-I9505

    Ringraziamenti
    129
    Ringraziato 1,138 volte in 1,018 Posts
    Predefinito

    Quote Originariamente inviato da pcprice76 Visualizza il messaggio
    A me sembra più menefreghismo anche perchè ogni volta che io ho potuto ho aiutato, mentre ogni volta che chiedo... silenzio assoluto. e dopo l' ennesima volta girano le palle, pertanto il sarcasmo, scusa, me lo tengo.
    Premesso che il forum non è un centro assistenza....chi sa aiuta...chi non sa non può suggerire così....tanto per....
    Cerchiamo gentilmente di moderare i termini. Grazie
    Device: Samsung Note Edge 32 GB Black ITV - No Brand - 4.4.4 (tutto stock)
    Device: Samsung Galaxy S4 16GB Black Mist ITV - No Brand - 4.3 (tutto stock)
    Operatore: Tim
    Ext SD: SanDisk MicroSDHC 32gb Classe 10 UHS-I
    Accessori: Samsung S-View Cover Black ; Galaxy Gear JetBlack

  8. #6
    Androidiano VIP


    Registrato dal
    Dec 2012
    Località
    Santeramo (Ba)
    Messaggi
    1,574
    Smartphone
    Huawei U8150 - SIII LTE

    Ringraziamenti
    20
    Ringraziato 274 volte in 257 Posts
    Predefinito

    a parte quanto detto dagli altri, ci potrebbe esserci gente che non ha visto prima d'ora il tuo thread (io ad esempio )

    ma andando al problema...sei sicuro che sia il percorso giusto quello di system?
    magari non è il percorso giusto e quindi lo script non monta system.
    puoi provare a controllare appunto se è il percorso giusto oppure usare un'altra sintassi.
    My Works:
    GT-I9305: ALL-MODS AMCHA ROM v5.00
    GT-I9305: CSC-CHANGER AMCHA ROM v5.00
    Huawei U8150: Cm9_MADPORT_Ultimate
    Huawei U8150: DroniX ICS Theme

  9. #7
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    101

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Scusami leo è che lavorare 8 ore di file su sti cell mi rende particolarmente nervoso
    Si il percorso è giusto, la cosa strana è che assolutamente a caso, ogni tanto funziona. Magari fai la prpcedura 5 volte e la quinta volta funziona. Potrei cambiargli la rom con una diversa ma mi piacerebbe scoprire cosa possa provocare sto problema strano

  10. #8
    Androidiano VIP


    Registrato dal
    Dec 2012
    Località
    Santeramo (Ba)
    Messaggi
    1,574
    Smartphone
    Huawei U8150 - SIII LTE

    Ringraziamenti
    20
    Ringraziato 274 volte in 257 Posts
    Predefinito

    Quote Originariamente inviato da pcprice76 Visualizza il messaggio
    Scusami leo è che lavorare 8 ore di file su sti cell mi rende particolarmente nervoso
    Si il percorso è giusto, la cosa strana è che assolutamente a caso, ogni tanto funziona. Magari fai la prpcedura 5 volte e la quinta volta funziona. Potrei cambiargli la rom con una diversa ma mi piacerebbe scoprire cosa possa provocare sto problema strano
    prova ad usare questa sintassi per montare system: run_program("/sbin/busybox", "mount", "/system");
    My Works:
    GT-I9305: ALL-MODS AMCHA ROM v5.00
    GT-I9305: CSC-CHANGER AMCHA ROM v5.00
    Huawei U8150: Cm9_MADPORT_Ultimate
    Huawei U8150: DroniX ICS Theme

  11. #9
    Androidiano


    Registrato dal
    Sep 2013
    Messaggi
    101

    Ringraziamenti
    0
    Ringraziato 4 volte in 3 Posts
    Predefinito

    Grande grazie, domani provo!
    Mo serve perchè se no gli ota update che sviluppo non funzionano...

  12. #10
    Baby Droid


    Registrato dal
    Jan 2012
    Messaggi
    23

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti. Scusate l'ot. In particolare volevo sapere come hai fatto ad installare la recovery e dove l'hai trovata. Io ho un 809t mtk6592.
    Ti ringrazio anticipatamente.

Pagina 1 di 3 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy