CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 18 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 21
Discussione:

[GUIDA] Calibrazione e fix malfunzionamenti del sensore di prossimita'

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Senior Droid L'avatar di Allen35


    Registrato dal
    Dec 2012
    Messaggi
    808
    Smartphone
    Xiaomi Redmi 4 Pro

    Ringraziamenti
    306
    Ringraziato 89 volte in 80 Posts
    Predefinito

    Quote Originariamente inviato da Pikachu Visualizza il messaggio
    sostituire "af" in questo codice: echo -en $ '\x(valore ottenuto)' > /efs/prox_cal
    così: echo -en $ '\xaf' > /efs/prox_cal
    Sì ma non dovrebbe uscirmi un numero? E poi se esco e rientro in state cambia sempre il valore
    Device: Xiaomi Redmi 4 Pro
    ROM: Xiaomi.eu v6.12.29
    MIUI: 8.2
    Kernel: 3.18.24
    Recovery: TWRP 3.0.2

  2.  
  3. #12
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da Allen35 Visualizza il messaggio
    Sì ma non dovrebbe uscirmi un numero? E poi se esco e rientro in state cambia sempre il valore
    Io avevo "2e" come valore quindi non preoccuparti =)
    Ti consiglio di riavviare il telefono, eseguire tutte le operazioni alla lettera scritte nel FIX e subito dopo effettuare la procedura descritta per la calibrazione;
    così non dovresti avere problemi
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  4. #13
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    432
    Smartphone
    Samsung Galaxy S4 i9505

    Ringraziamenti
    27
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Ehm..avevo anch'io il secondo problema citato in prima pagina, ho effettuato la procedura e ora se faccio il test con "*#0*#" mi si illumina subito di verde la schermata e vibra come se avessi qualcosa vicino al sensore ma non è così.. XD è peggio di prima..help

  5. #14
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da steblink Visualizza il messaggio
    Ehm..avevo anch'io il secondo problema citato in prima pagina, ho effettuato la procedura e ora se faccio il test con "*#0*#" mi si illumina subito di verde la schermata e vibra come se avessi qualcosa vicino al sensore ma non è così.. XD è peggio di prima..help
    ti direi di riprovare la procedura ma prima di questo, vai al sole e fatti chiamare, controlla se funziona "come dovrebbe" e se si, fregatene di ciò che dice il test
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  6. #15
    Senior Droid


    Registrato dal
    Feb 2012
    Messaggi
    432
    Smartphone
    Samsung Galaxy S4 i9505

    Ringraziamenti
    27
    Ringraziato 12 volte in 12 Posts
    Predefinito

    Quote Originariamente inviato da Pikachu Visualizza il messaggio
    ti direi di riprovare la procedura ma prima di questo, vai al sole e fatti chiamare, controlla se funziona "come dovrebbe" e se si, fregatene di ciò che dice il test
    Sto rifacendo la procedura perchè provando non andava..cioè andava come diceva il test..come se ce l'avessi sempre appoggiato all'orecchio..

    Edit: niente, ora è come se ce l'avessi sempre appoggiato all'orecchio..ho peggiorato la situazione.

    Edit Edit: ho fatto la procedura del Fix malfunzionamento senza stavolta fare subito la calibrazione e mi funziona benissimo! Quindi non serve il passo della ricalibrazione dopo il Fix..almeno per quanto riguarda il mio caso.
    Ultima modifica di steblink; 11-05-15 alle 14:59

  7. #16
    Androidiano VIP L'avatar di stevtec86


    Registrato dal
    Jul 2011
    Località
    Como
    Messaggi
    3,302
    Smartphone
    Galaxy S7 Edge Titanium Silver

    Ringraziamenti
    240
    Ringraziato 422 volte in 369 Posts
    Predefinito

    Buongiorno ragazzi, volevo chiedervi che valori riportate con il sensore di pressione?
    è possibile calibrarlo?
    Modello: Samsung Galaxy S7 Edge Titanium Silver 32GB
    ROM: FW Stock Nougat 7.0 Brand TIM XXU1DQF3
    Kernel: Stock
    Modem: XXU1DQD7
    Operatore mobile: Vodafone
    Memoria SD: SanDisk Class 10 32GB





    <== Se ti sono stato utile premi THANKS

  8. #17
    Baby Droid


    Registrato dal
    Jun 2015
    Messaggi
    5

    Ringraziamenti
    2
    Ringraziato 1 volta in 1 Post
    Predefinito

    ciao io ho risolto il mio problema grazie alla tua guida. ora però ho problemi anche con il sensore air gesture che con il test mi dice "direction:no detecting". c'è qualcosa pure per questo sensore su terminal emulator?

  9. #18
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    14

    Ringraziamenti
    15
    Ringraziato 3 volte in 2 Posts
    Predefinito

    Bungiorno a tutti, anche se le discussioni sul nostro S4 sono ormai ridotte al minimo, causa raggiunti limiti di età immagino, io ci provo lo stesso...
    Il mio S4, garanzia europa e rom stock, a giorni compirà i 2 anni di vita e fino ad ora non ha avuto nessun problema al famoso sensore di prossimità...
    Ora mi succede che, sempre più spesso, quando avvicino il telefono all'orecchio durante una chiamata, il display rimane acceso.
    Ho letto le varie guide e discussioni ma tutti hanno il problema opposto, il display una volta spento non si accende più.
    Quando faccio il test del sensore funziona tutto perfettamente e l'unico modo per risolvere il problema è riavviare il tutto e poi funziona.
    Ho profato a fare un paio di hard reset ma non cambia nulla.
    Qualcuno mi sa dire se nel mio caso queste guide possono servire?
    È possibile che sia un problema software visto che si risolve riavviando?
    Come può essere che il test mi dia esito positivo anche se nella realtà il display non si spegne?
    Grazie il anticipo!

  10. #19
    Senior Droid L'avatar di Pikachu


    Registrato dal
    Nov 2012
    Località
    Casa =)
    Messaggi
    717
    Smartphone
    Sony Z3C, SGS4, SGW

    Ringraziamenti
    78
    Ringraziato 169 volte in 160 Posts
    Predefinito

    Quote Originariamente inviato da born Visualizza il messaggio
    Bungiorno a tutti, anche se le discussioni sul nostro S4 sono ormai ridotte al minimo, causa raggiunti limiti di età immagino, io ci provo lo stesso...
    Il mio S4, garanzia europa e rom stock, a giorni compirà i 2 anni di vita e fino ad ora non ha avuto nessun problema al famoso sensore di prossimità...
    Ora mi succede che, sempre più spesso, quando avvicino il telefono all'orecchio durante una chiamata, il display rimane acceso.
    Ho letto le varie guide e discussioni ma tutti hanno il problema opposto, il display una volta spento non si accende più.
    Quando faccio il test del sensore funziona tutto perfettamente e l'unico modo per risolvere il problema è riavviare il tutto e poi funziona.
    Ho profato a fare un paio di hard reset ma non cambia nulla.
    Qualcuno mi sa dire se nel mio caso queste guide possono servire?
    È possibile che sia un problema software visto che si risolve riavviando?
    Come può essere che il test mi dia esito positivo anche se nella realtà il display non si spegne?
    Grazie il anticipo!
    prova la guida, mal che vada non cambierà nulla
    Pikachu's Signature

    Phone: Sony Xperia Z3 Compact
    Model: D5803
    Rom: Pre-Rooted Marshmallow 6.0.1
    Firmware: 23.5.A.1.291

  11. Il seguente Utente ha ringraziato Pikachu per il post:

    born (29-03-16)

  12. #20
    Baby Droid


    Registrato dal
    Jul 2014
    Messaggi
    8

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da Rogi83 Visualizza il messaggio
    ciao io ho risolto il mio problema grazie alla tua guida. ora però ho problemi anche con il sensore air gesture che con il test mi dice "direction:no detecting". c'è qualcosa pure per questo sensore su terminal emulator?
    Anche a me ora non funziona il gesture sensor... Hai risolto?

Pagina 2 di 3 primaprima 123 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy