CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 4 su 4
Discussione:

App "MySi" e "Good for Enterprise" non funzionano con alcuni smartphone dualsim

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2013
    Messaggi
    8

    Ringraziamenti
    5
    Ringraziato 0 volte in 0 Posts
    Predefinito

    App "MySi" e "Good for Enterprise" non funzionano con alcuni smartphone dualsim

    Buonasera a tutti, le 2 applicazioni oggetto (MySi per ls gestione della carta di credito CartaSi e "Good for Enterprise" per la gestione della mail aziendale non funzionano con diversi smartphone dual sim (ad esempio il mio NodisND500, e altri colleghi con altri cellulari hanno problemi simili); le app avvertono che il telefono è "rooted" e non funzionano, ma io posso garantire che il mio smartophone non è rooted (ho anche installato Root keep survival che conferma che lo smartphone non è rooted).
    Qualcuno ha lo stesso problema? ci sono indicazioni su come risolverlo?
    Qualcuno ha qualche idea o suggerimento?
    Conoscete cellulari dual sim che non hanno questo tipo di problema?

    Grazie in anticipo e auguri a tutti
    Andrea

  2.  
  3. #2
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,240
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,540
    Ringraziato 4,179 volte in 2,926 Posts
    Predefinito

    Per mysi basta leggere le recensioni sul play store.
    Si è scatenata una rivoluzione.
    Vede come rootati tutti i telefoni cinesi e molti altri.

    Ne abbiamo parlato qui:

    App Cartasì e root
    App Cartasì e root



    Per l'altra non so.

  4. Il seguente Utente ha ringraziato paolov per il post:

    andybasi (23-12-14)

  5. #3
    Androidiano


    Registrato dal
    Jan 2013
    Messaggi
    56

    Ringraziamenti
    2
    Ringraziato 13 volte in 8 Posts
    Predefinito

    Quote Originariamente inviato da paolov Visualizza il messaggio
    Per mysi basta leggere le recensioni sul play store.
    Si è scatenata una rivoluzione.
    Vede come rootati tutti i telefoni cinesi e molti altri.
    Il mio I9195 è effettivamente rootato, e non funziona. Ho provato anche con Xposed e il modulo rootcloak, ma non ci sono cavoli, non va.
    Ho installato un programma per vedere il logcat in tempo reale e provare a capire qualcosa, ma mi sono arenato. Ho notato che il rootcloak lavora nascondendo alcune parole che il programma cerca nella memoria (o non so bene dove) del telefono, parole tipo "root", "supersu" ecc. quindi si potrebbe fare una prova aggiungendo una parola "a tema" in una delle linee del logcat. Almeno è una idea, che però a me non ha fruttato.

  6. #4
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,240
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,540
    Ringraziato 4,179 volte in 2,926 Posts
    Predefinito

    Quote Originariamente inviato da Fank Visualizza il messaggio
    Il mio I9195 è effettivamente rootato, e non funziona. Ho provato anche con Xposed e il modulo rootcloak, ma non ci sono cavoli, non va.
    Ho installato un programma per vedere il logcat in tempo reale e provare a capire qualcosa, ma mi sono arenato. Ho notato che il rootcloak lavora nascondendo alcune parole che il programma cerca nella memoria (o non so bene dove) del telefono, parole tipo "root", "supersu" ecc. quindi si potrebbe fare una prova aggiungendo una parola "a tema" in una delle linee del logcat. Almeno è una idea, che però a me non ha fruttato.
    Anche il mio è rootato.
    Come ho detto nell'altro thread, ho risolto reinstallando la vecchia.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy