CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 88 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 429 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Processo "download" consuma batteria

Se questa discussione ti stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Processo "download" consuma batteria

    Salve a tutti.Da qualche giorno ho un problema:al riavvio del telefono il processore lavora quasi al 100% e consuma la batteria nel giro di un ora o poco piu.
    La dinamica questa:giorni fa volevo provare dei launcher alternativi ma dopo vari test ho deciso di tenermi il touchwiz.Ho disinstallato quelli che avevo installato,pulito il telefono con vari tools (sistem mobile care, all in one toolbox) e riavviato.Dopo poco ho notato un carico eccessivo della cpu (tramite es monitor di sistema).Ho installato vari tools per il monitoraggio della cpu ed ho scoperto che il processo "download" ad usare quasi tutto il processore (60-70%).L'unica maniera che ho trovato per fermare questo consumo eccessivo stato terminare il processo ma non sua madre (no x s mare...sono veneto)
    Qualcuno ha qualche brillante idea prima che mi scatti l'ira furiosa e formatti tutto!?
    Ringrazio col cuore chiunque mi possa aiutare.

    ps: OS 4.2.2

  2.  
  3. #2
    Androidiano


    Registrato dal
    Dec 2014
    Messaggi
    106

    Ringraziamenti
    18
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Purtroppo le applicazioni disponibili sul play store non servono proprio a un cavolo. Anch'io avevo il tuo stesso problema non sapendo cosa fare ho eliminato le applicazioni in background, limitato l'utilizzo dati ecc ecc ma serviva a poco. Cos l'ho acceso in recovery e ho fatto un wipe data e ho pulito la cache
    E ha funzionato

    Inviato dal mio GT-I9301I usando Androidiani App
    Ultima modifica di royy7; 31-01-15 alle 16:14

  4. #3
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    16

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ti ringrazio per il consiglio ma era proprio quello che volevo evitare.Male che vade se nessuno ha una soluzione far come hai suggerito tu.

    EDIT:

    Ho pulito la cache di download e sembra aver funzionato.Ti ringrazio per la dritta
    Ultima modifica di royy7; 02-02-15 alle 17:26

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy