CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 88 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 429 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 9 su 9
Discussione:

(risolto) problema con galaxy s

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    (risolto) problema con galaxy s

    Salve a tutti sono nuovo avrei bisogno di un aiutino!
    Durante l'installazione dell'aggiornamento 2.3 mi si Ŕ staccato il telefono dalla porta usb e ora quando cerco di accenderlo mi esce una immagine con l'icona di un telefono collegato al pc ma con un triangolo rosso in mezzo (come per dire che il collegamento non avviene)! il telefono non va neanche in modalitÓ reset solo in modalitÓ downloading! ho provato tramite odin a reinstallare una versione del software ma niente!
    Qualcuno sa come far tornare il telefono in vita?
    Grazie

  2.  
  3. #2
    Androidiano VIP L'avatar di Dreamer81


    Registrato dal
    Aug 2010
    LocalitÓ
    Montale (PT)
    Messaggi
    3,135
    Smartphone
    Samsung Galaxy S2 e Tab 7"

    Ringraziamenti
    69
    Ringraziato 622 volte in 567 Posts
    Predefinito

    Stacca la batteria per un po e vedi se poi ti torna in download mode.

    Comunque hai sbagliato sezione...

    Sent from my GT-I9000 using Tapatalk
    Samsung Galaxy S II noBrand con GoLauncher (rootato con CHAINFIRE V.4 CWM4 KE7)

    Samsung Galaxy Tab 7" (rootato)

    Un Thanks (il pulsante in basso a sinistra di ogni post) non costa nulla ed Ŕ l'unico modo per ringraziare ufficialmente per un aiuto ricevuto

  4. #3
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ho gia provato ma niente mi da sempre quell'immagine la! Come posso fare?
    Scusami se ho sbagliato sezione

  5. #4
    Androidiano VIP L'avatar di Dreamer81


    Registrato dal
    Aug 2010
    LocalitÓ
    Montale (PT)
    Messaggi
    3,135
    Smartphone
    Samsung Galaxy S2 e Tab 7"

    Ringraziamenti
    69
    Ringraziato 622 volte in 567 Posts
    Predefinito

    Mah...a me successe una.volta e dopo aver tolto la.batteria.una decina di minuti...la rimisi e in download mode ci and˛.

    Prova a leggere la guida di Valerio nella sezione per il galaxy s....ora sono col cel e non te la linko ma se vai...tra.le.guide in evidenza la vedi quella.scritta da Valerio

    Sent from my GT-I9000 using Tapatalk
    Samsung Galaxy S II noBrand con GoLauncher (rootato con CHAINFIRE V.4 CWM4 KE7)

    Samsung Galaxy Tab 7" (rootato)

    Un Thanks (il pulsante in basso a sinistra di ogni post) non costa nulla ed Ŕ l'unico modo per ringraziare ufficialmente per un aiuto ricevuto

  6. #5
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    ma in download mode ci va tranquillamente ma il fatto Ŕ che se anche lo lascio in download mode non parte nulla! neanche attraverso odin

  7. #6
    Androidiano VIP L'avatar di Dreamer81


    Registrato dal
    Aug 2010
    LocalitÓ
    Montale (PT)
    Messaggi
    3,135
    Smartphone
    Samsung Galaxy S2 e Tab 7"

    Ringraziamenti
    69
    Ringraziato 622 volte in 567 Posts
    Predefinito

    CioŔ...telefono staccato dal pc in download mode...apri odin...attacchi il telefono e non ti viene la scritta COM nel rettangolino che deve diventare giallo?

    Sent from my GT-I9000 using Tapatalk
    Samsung Galaxy S II noBrand con GoLauncher (rootato con CHAINFIRE V.4 CWM4 KE7)

    Samsung Galaxy Tab 7" (rootato)

    Un Thanks (il pulsante in basso a sinistra di ogni post) non costa nulla ed Ŕ l'unico modo per ringraziare ufficialmente per un aiuto ricevuto

  8. #7
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    no no quel passaggio Ŕ tutto regolare rettangolino giallo presente e tutto ok. Il problema Ŕ quando cerco di installare una rom (sicuramente funzionante perchŔ testata sul galaxy di mio fratello) mi si blocca. In download mode il telefono ci va, il problema Ŕ stato causato dal fatto che quando viene fuori la scritta "don't turn off target" il telefono Ŕ stato staccato dal'usb ed Ŕ stato spento! scusa forse non mi ero spiegato bene

  9. #8
    Androidiano VIP L'avatar di Dreamer81


    Registrato dal
    Aug 2010
    LocalitÓ
    Montale (PT)
    Messaggi
    3,135
    Smartphone
    Samsung Galaxy S2 e Tab 7"

    Ringraziamenti
    69
    Ringraziato 622 volte in 567 Posts
    Predefinito

    Una rom???? Con odin????

    Spero che intendi un firmware! Altrimenti ti conviene prima leggere molte guide....specialmente quella della rom che vuoi mettere.

    Scarica un firmware tipo il 2.2.1 o il 2.3.3 a seconda di che rom vuoi mettere e vedrai che risolvi.

    Sent from my GT-I9000 using Tapatalk
    Samsung Galaxy S II noBrand con GoLauncher (rootato con CHAINFIRE V.4 CWM4 KE7)

    Samsung Galaxy Tab 7" (rootato)

    Un Thanks (il pulsante in basso a sinistra di ogni post) non costa nulla ed Ŕ l'unico modo per ringraziare ufficialmente per un aiuto ricevuto

  10. #9
    Baby Droid


    Registrato dal
    May 2011
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    si scusa mi sono spiegato male! non sono molto esperto!! comunque ho risolto staccando per un po la batteria poi boh Ŕ ripartito!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy