CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 8 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 87 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 469 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 2 su 2
Discussione:

Problema wifi

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2015
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Problema wifi

    Problema wifi
    Premessa:non sono un esperto e Scusate se propongo una discussione che forse è già trattata ma mi trovo all'estero e non riesco a connettermi al wifi dell hotel quindi non posso leggere precedenti.
    La cosa mi era già successa ma non avevo dato peso perché ero fuori solo un paio di giorni

    Smartphone oneplus one cyanogen12.1- android 5.1.1

    Dunque : arrivo in hotel e mi danno user e password x il wifi. Mi connetto e fin qui tutto bene. Poi esco e quando torno il telefono mi dice wifi disponibile ,connetto, si riconnette automaticamente, non mi richiede la password e user ma non va. O meglio la rete è connessa ma non navigo.Appare un punto esclamativo sul simbolo wifi che èattivo e collegato . Il wifi è connesso,ma non va.
    Il punto appare anche sul simbolo della rete dati.
    Non c'è modo perché mi richieda di nuovo la password perché non appenna connetto alla rete dell'hotel si connette in automatico.ma sempre.con !.

    Ho provato:
    Con altro telefono della reception e wifi funziona
    -Ho provato con il mio in altri posti .mi collego..non so se poi ricollegandomi farebbe lo stesso scherzo
    -Eliminare rete poi ritrovarla e riconneterla.. uguale ..connette e !
    -Riavviare o Spegnere telefono..uguale
    -Eliminare tutte le reti conosciute con un app:fxr wifi... uguale
    -Provato ad aprire una pagina internet sperando mi chiedesse l'accesso, ma mi dice semplicemente errore di connessione.
    -Cancellare cache..uguale
    -Disattivare wifi e riconnetterlo, anche dopo spento..uguale
    -Mettere modalità aereo poi riattivare.. uguale
    -a casa mia e in ufficio funziona, non mi serve reinserire la password e navigo
    -il punto esclamativo sulla rete dati appare ancora prima che mi connetta al wifi

    Non so più cosa provare e il wifi mi serve in hotel anche per lavoro.
    Mi era già successa la stessa cosa e una volta stesso problema del punto esclamativo in hotel dove invece il wifi era libero,senza password.si connetteva ma usciva il punto e non navigavo
    È come se una volta connesso non chiedendo più la password rilevasse una connessione non navigabile,ma non posso reinserirla

    Se qualcuno fosse così gentile da aiutarmi gliene sarei molto grato e scusate la lunghezza,ma non avendo connessione ho approfittato di un bar per scrivere tutto non potendo fare botta e risposta

  2.  
  3. #2
    Baby Droid


    Registrato dal
    Jan 2016
    Messaggi
    29

    Ringraziamenti
    0
    Ringraziato 13 volte in 11 Posts
    Predefinito

    Penso di aver capito perfettamente il problema!
    Premessa: il punto esclamativo sul simbolo del wifi ti sta dicendo che il cellulare momentaneamente sta riscontrando problemi, è connesso alla rete ma non a internet!

    Questo router fa uso della tecnica spesso usata del "captive portal"

    Ossia: tu ti colleghi al wifi che apparentemente è libero e senza protezioni MA poi ti viene chiesta un'autenticazione con nome utente e password per l'effettiva connessione!
    Il tuo problema: spesso non riesci ad accedere alla pagina dove dovresti inserire i dati!

    Ti butto 3 strade di soluzione prova e fammi poi sapere:

    1. Ti colleghi alla rete - apri un browser (usa x esempio google chrome) e sulla barra degli indirizzi del browser scrivi www .google. it (ovviamente non mettere gli spazi io li ho dovuti mettere perché non posso ancora pubblicare post con URL nel forum essendomi iscritto da poco) a questo punto se configurato correttamente il router dovrebbe rimandarti automaticamente a una pagina internet che è quella per l'inserimento delle credenziali di accesso al wifi!

    2. Hai detto che alle volte riesci a collegarti alla pagina per l'inserimento dei dati, bene quando succede vedi se puoi leggere l'URL (indirizzo internet) della suddetta pagina appuntatelo e magari salvatelo nei preferiti, bene, quando avrai problemi ricollegandoti a quell'url riandrai ogni volta alla pagina che ti serve per l'inserimento delle credenziali!

    3. Se sei arrivato qui è perché non riesci a capire l'URL di questa benedetta pagina (questo è il tuo vero problema) normalmente dovrebbe aprirsi automaticamente ogni volta che effettui l'accesso al wifi MA a te non succede (il perché potrebbe essere dipeso da tanti fattori) e non riesci a ricavare l'URL dal tuo cellulare ergo; non ti resta che o riuscirlo a capire da un cellulare di qualcuno che riesce invece ad accedere (e a quel punto rifai il punto 2.) oppure vai in portineria e fai presente esplicitamente che non riesci ad accedere alla pagina per l'inserimento dei dati ((tecnicamente MA non glielo dire che probabilmente non capirebbero si chiama: 'pagina riferita al captive portal')) e che vorresti che ti dicessero esplicitamente l'indirizzo/URL attraverso cui accedere, a quel punto non ti resta che aprire il browser scrivere l'indirizzo che ti hanno dato, invio e il gioco è fatto!

    Spero di poterti essere stato utile, se così fosse se vuoi puoi dare anche il Thanks in basso a sinistra. Ciao!
    Ultima modifica di nomefittizio; 06-01-16 alle 05:12
    SE usi ANDROID & guardi video su YOUTUBE -> al 99% ti piacerà
    Spoiler:

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy