CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 26 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Segnale scarso dopo un bagno

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Senior Droid


    Registrato dal
    Aug 2011
    Messaggi
    512

    Ringraziamenti
    15
    Ringraziato 47 volte in 43 Posts
    Predefinito

    Segnale scarso dopo un bagno

    Buongiorno ragazzi,

    Ho un dubbio che vorrei togliermi e chiedo di rispondere gentilmente e darmi una delucidazione solamente a chi sá di cosa parla e ha già smontato/riparato qualche smartphone...

    Io ho uno smartphone cinese con processore mediatek, più precisamente un HomTom HT3 Pro...

    Lo smartphone in questione ha subito un bel lavaggio un giorno che ero in moto e ho preso uno di quei temporali con allerta meteo...

    Appena arrivato a casa mi sono accorto che il telefono galleggiava in 2 dita di acqua all'interno dello zaino...

    Ho subito spento lo smartphone, tolto la batteria, le sim e la scheda SD. Dopo di che l'ho tenuto ad asciugare per qualche giorno.

    L'ho smartphone a parte la batteria a terra è ripartito subito alla grande e funziona normalmente senza alcun danno apparente.

    Quello che però mi sembra di notare è che è calato il segnale in 3g e ha difficoltà ad agganciarsi in 3g almeno che non ci sia segnale pieno... Mentre invece non ha problemi ne in 4g ne in 2g...

    Ora nel mio paese ho sempre avuto problemi di segnale abbastanza scarso con la tre ma mi sembra che come ho già detto dalla caduta in acqua sia peggiorata ulteriormente la situazione segnale 3g.

    Vi chiedo:

    1) Potrebbe essere stato il lavaggio a creare problemi con il 3g? Cioè potrebbe essere l'acqua che ha in qualche modo fatto ridurre la ricezione del telefono o se il problema fosse stato quello avrebbe direttamente smesso di prendere? Cioè detto in altre parole dopo un bagno lo smartphone funziona/non funziona o potrebbe Anche funzionare ma con una riduzione della ricezione?

    2) Se effettivamente ci fosse stata una riduzione della ricezione è possibile che questa si verifica solo nel 3g o ci sarebbe dovuta essere una riduzione in tutte le bande 2g/3g/4g? Perché la mia impressione è che 4g e 2g non ha problemi mentre il 3g prende solo se mi trovo con segnale ottimo...

    3) L'antenna per la ricezione dello smartphone è la stessa per ogni frequenza 2g/3g/4g o ogni classe di ricezione ha la sua antenna? Perché se l'antenna è diversa per ogni classe di ricezione allora potrebbe essersi ossidata proprio quella del 3g... è possibile?

    4) C'è possibilità che si sia firmata dell'ossido nell'antenna che riduce in qualche modo la ricezione o è impossibile e solo isolate? Se potrebbe essersi creato dell'ossido da qualche parte che riduce la ricezione posso fare qualcosa per rimuoverlo?

    Vorrei smontare lo smartphone dato che a disposizione disossidante e attrezzi ma non vorrei che è solo una mia impressione e che sarebbe inutile smontarlo quindi prima di farlo vorrei sentire qualche parere chi ne smonta molti

    Grazie

    Inviato dal mio ALE-L21 utilizzando Tapatalk

  2.  
  3. #2
    Androidiano di Riferimento L'avatar di Gege98


    Registrato dal
    Nov 2012
    Località
    antysilio
    Messaggi
    5,923
    Smartphone
    GT-S5570; X9006

    Ringraziamenti
    5,330
    Ringraziato 3,143 volte in 2,244 Posts
    Predefinito

    Quote Originariamente inviato da Denethor Visualizza il messaggio
    Buongiorno ragazzi,

    Ho un dubbio che vorrei togliermi e chiedo di rispondere gentilmente e darmi una delucidazione solamente a chi sá di cosa parla e ha già smontato/riparato qualche smartphone...

    Io ho uno smartphone cinese con processore mediatek, più precisamente un HomTom HT3 Pro...

    Lo smartphone in questione ha subito un bel lavaggio un giorno che ero in moto e ho preso uno di quei temporali con allerta meteo...

    Appena arrivato a casa mi sono accorto che il telefono galleggiava in 2 dita di acqua all'interno dello zaino...

    Ho subito spento lo smartphone, tolto la batteria, le sim e la scheda SD. Dopo di che l'ho tenuto ad asciugare per qualche giorno.

    L'ho smartphone a parte la batteria a terra è ripartito subito alla grande e funziona normalmente senza alcun danno apparente.

    Quello che però mi sembra di notare è che è calato il segnale in 3g e ha difficoltà ad agganciarsi in 3g almeno che non ci sia segnale pieno... Mentre invece non ha problemi ne in 4g ne in 2g...

    Ora nel mio paese ho sempre avuto problemi di segnale abbastanza scarso con la tre ma mi sembra che come ho già detto dalla caduta in acqua sia peggiorata ulteriormente la situazione segnale 3g.

    Vi chiedo:

    1) Potrebbe essere stato il lavaggio a creare problemi con il 3g? Cioè potrebbe essere l'acqua che ha in qualche modo fatto ridurre la ricezione del telefono o se il problema fosse stato quello avrebbe direttamente smesso di prendere? Cioè detto in altre parole dopo un bagno lo smartphone funziona/non funziona o potrebbe Anche funzionare ma con una riduzione della ricezione?

    2) Se effettivamente ci fosse stata una riduzione della ricezione è possibile che questa si verifica solo nel 3g o ci sarebbe dovuta essere una riduzione in tutte le bande 2g/3g/4g? Perché la mia impressione è che 4g e 2g non ha problemi mentre il 3g prende solo se mi trovo con segnale ottimo...

    3) L'antenna per la ricezione dello smartphone è la stessa per ogni frequenza 2g/3g/4g o ogni classe di ricezione ha la sua antenna? Perché se l'antenna è diversa per ogni classe di ricezione allora potrebbe essersi ossidata proprio quella del 3g... è possibile?

    4) C'è possibilità che si sia firmata dell'ossido nell'antenna che riduce in qualche modo la ricezione o è impossibile e solo isolate? Se potrebbe essersi creato dell'ossido da qualche parte che riduce la ricezione posso fare qualcosa per rimuoverlo?

    Vorrei smontare lo smartphone dato che a disposizione disossidante e attrezzi ma non vorrei che è solo una mia impressione e che sarebbe inutile smontarlo quindi prima di farlo vorrei sentire qualche parere chi ne smonta molti

    Grazie

    Inviato dal mio ALE-L21 utilizzando Tapatalk
    Credo sia una antenna unica ma non sono 100% sicuro, può essere sia stata l'acqua chi lo sa ma non sono troppo dell'idea visto che dici accade solo in 3G insomma, mi pare troppo selettivo come problema.... Piuttosto non so se hai saputo che Wind e 3 stanno fondendosi compresi ripetitori frequenze e copertura e io e tanti altri Wind stiamo avendo problemi vari da qualche settimana, è plausibile accada uguale lato 3 ma non sono informato.
    Perdonami se non ho una risposta definitiva

    Inviato dal mio X9006 utilizzando Tapatalk
    Per ringraziare clicca il tasto thanks 👍


    e clicca thanks....

  4. Il seguente Utente ha ringraziato Gege98 per il post:

    Denethor (30-11-16)

  5. #3
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Secondo me il tuo smartphone non ha nulla. Con il fatto che si è bagnato ora stai osservando meglio il suo funzionamento e la cosa ti sta influenzando. Io sono convinto che se avevi problemi li avevi con tutti i segnali non solo con il 3G. Ciao

    Inviato dal mio SM-N9005 utilizzando Tapatalk

  6. Il seguente Utente ha ringraziato S4rr4cino per il post:

    Gege98 (04-12-16)

  7. #4
    Senior Droid


    Registrato dal
    Aug 2011
    Messaggi
    512

    Ringraziamenti
    15
    Ringraziato 47 volte in 43 Posts
    Predefinito

    Quote Originariamente inviato da Gege98 Visualizza il messaggio
    Credo sia una antenna unica ma non sono 100% sicuro, può essere sia stata l'acqua chi lo sa ma non sono troppo dell'idea visto che dici accade solo in 3G insomma, mi pare troppo selettivo come problema.... Piuttosto non so se hai saputo che Wind e 3 stanno fondendosi compresi ripetitori frequenze e copertura e io e tanti altri Wind stiamo avendo problemi vari da qualche settimana, è plausibile accada uguale lato 3 ma non sono informato.
    Perdonami se non ho una risposta definitiva

    Inviato dal mio X9006 utilizzando Tapatalk
    Per ringraziare clicca il tasto thanks 👍
    Quote Originariamente inviato da S4rr4cino Visualizza il messaggio
    Secondo me il tuo smartphone non ha nulla. Con il fatto che si è bagnato ora stai osservando meglio il suo funzionamento e la cosa ti sta influenzando. Io sono convinto che se avevi problemi li avevi con tutti i segnali non solo con il 3G. Ciao

    Inviato dal mio SM-N9005 utilizzando Tapatalk
    Innanzitutto grazie per la risposta ragazzi.... Si forse avete ragione voi non può essere stata l'acqua altrimenti non funzionerebbe proprio o comunque non andava nemmeno in 4g... Evidentemente andava male anche prima in 3g ma ora ci sto facendo caso per il lavaggio...

    A questo proposito ho notato quale potrebbe essere il problema...

    Il telefono è un HomTom HT3 Pro e la scheda è una tre... Il telefono dovrebbe supportare qualsiasi frequenza Italiana eppure ho notato che quando segna in 3g a volte mi segnala nel menù info UMTS e in quel caso non naviga e non scarica... A volte invece per pochissimo tempo segna HSDPA ed allora scarica veloce e naviga benissimo... Peccato che il collegamento in HSDPA dura solo 5/10 secondi poi torna in UMTS e si blocca...

    Quale potrebbe essere il problema del non HSDPA? Ho provato anche tramite il menu *#*#4636#*#* a settare wcdma only ma praticamente accetta il comando, imposta la connessione come la scelgo ma dopo qualche secondo torna su automatico e riinizia la storia...

    Avete soluzioni o sapete cosa può essere?

    Inviato dal mio ALE-L21 utilizzando Tapatalk

  8. #5
    Androidiano VIP L'avatar di S4rr4cino


    Registrato dal
    Jun 2011
    Messaggi
    1,402
    Smartphone
    Htc; Sam. S, S2, S4, Nt3, Op3t

    Ringraziamenti
    457
    Ringraziato 287 volte in 250 Posts
    Predefinito

    Io uso sul mio Note3 uso tutte ROM custom di base aosp e tra i programmi mi trovo sempre un programma che si chiama Network, che poi in realtà è solo un collegamento ad un menù nascosto, in ogni caso è questa: https://play.google.com/store/apps/d...ngelow.network
    E con questa app quando mi va imposto la mia banda preferita e funziona. Provalo e vedi se va.
    Ciao

    Inviato dal mio SM-N9005 utilizzando Tapatalk

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy