CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 19 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 96 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 466 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Google maps e account google

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    124

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Google maps e account google

    Buonasera a tutti ragazzi! Ho un problema con google maps.
    Da un giorno all'altro non riesco più a impostare un percorso.. mi spiego meglio:
    attivando il gps sul telefono vedo il puntino blu nella posizione in cui sono, come sempre, ma quando vado a selezionare una destinazione (da "mia posizione" a "destinazione") maps mi visualizza un percorso con punto di partenza che è l'ultimo nella cronologia (puntino grigio) pur rimanendo visibile sulla mappa il puntino blu con la mia posizione corretta. Ho fatto varie prove, invertendo la mia posizione con la destinazione, facendo partire il navigatore, ecc.. ma google maps mi fa partire (o arrivare) sempre da questo puntino grigio di una località in cronologia oppure dell'indirizzo impostato come "casa" al posto della mia posizione attuale.

    Ho provato a cancellare tutta la cronologia delle ricerche, ho provato a cancellare dati e cache, ho disinstallato gli aggiornamenti di maps, ho eliminato i dati e poi disinstallato google play services (ed è stato un vero dramma per reinstallare la versione corretta), ho reinstallato il play store.. niente da fare!

    L'unica soluzione è uscire dall'account google. Se non entro nell'account riesco ad utilizzare tranquillamente il navigatore, ma appena entro nel mio account google il problema si ripresenta con il puntino blu che viene ignorato completamente quando imposto il percorso.

    Come risolvo??? Spero di essere stato esaustivo

  2.  
  3. #2
    Androidiano


    Registrato dal
    Oct 2013
    Messaggi
    124

    Ringraziamenti
    1
    Ringraziato 1 volta in 1 Post
    Predefinito

    Help!!!!!!!!!

  4. #3
    Androidiano di Riferimento L'avatar di Gege98


    Registrato dal
    Nov 2012
    Località
    antysilio
    Messaggi
    5,922
    Smartphone
    GT-S5570; X9006

    Ringraziamenti
    5,309
    Ringraziato 3,143 volte in 2,244 Posts
    Predefinito

    Mai sentito nulla del genere e di così grave. L'unica cosa che mi sento di consigliarti è di provare con un altro account, ripristino del dispositivo, provare su un altro dispositivo è in ultimo scrivere direttamente alla assistenza Google

    Inviato dal mio X9006 utilizzando Tapatalk


    e clicca thanks....

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy