CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 17 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 94 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 460 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

Loop dopo flah

Se questa discussione ti Ŕ stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Loop dopo flash

    Ciao ragazzi. Ho appena provato a flashare il cm7 Hboot al mio HTC Desire ma qualcosa Ŕ andato storto ed ora quando faccio un reboot (o lo accendo) , mi riparte l'Alpharev recovery v2.5.1.8 che ho utilizzato per l's-off (la schermata nera con i comandi blu).
    Se accedo al fastboot, in alto a destra ho
    AlphaRev CM7 r2
    BRAVO Pvt1 Ship s-off
    Hboot-6.93.1002
    .......
    .......
    Radio-5.11.05.27

    Vi doco come ho fatto...giusto per rimarcare i miei errori.
    Ho creato un backup, fatto i vari wipe, poi installato (flashato) il zip dalla SD PB99IMG.zip. E' comparso qualcosa che durava 1 secondo e poi Ŕ tornato tutto alla schermata della recovery ed ho fatto il reboot (giÓ mi sembrava strano il fatto che ci metteva 1 secondo per la procedura). Quando il cell si Ŕ avviato, tutto era ok. Ho avuto accesso, mi ha chiesto lingua e tutti i settaggi iniziali. Ovviamente nn c'era nessun dato. Sono andato a controllare se la memoria interna era cambiata in virt¨ della cm7, ma era cmq di 180mb. Nulla mi sembrava cambiato. Ho quindi pensato che nn avesse funzionato e semplicemente sono rientrato nel fastboot e mi ha chiesto se volevo fare un update. l'ho fatto e poi ho dalla recovery ho fatto partire il restore del backup che avevo creato all'inizio.
    Da qui, quando accendo il cell mi parte direttamente la recovery e se vado nel fastboot e seleziono il bootloader (Hboot), mi chiede sempre dell'update.

    Cosa posso fare? Aiutatemi pleaaase.

    P.S. Non ho un lettore di micro sd e nn so come capicare sulla scheda un altro zip se devo flashare qualche altra rom o una ruu. c'e' qualche altro modo? o mi fiondo da qualche amico per passare i file sulla sd?

    GRAZIE IN ANTICIPO!!!

  2.  
  3. #2
    Androidiano VIP L'avatar di schwarzerkreuz


    Registrato dal
    Jun 2011
    Messaggi
    2,895
    Smartphone
    Galaxy S2 + Galaxy S1

    Ringraziamenti
    15
    Ringraziato 697 volte in 634 Posts
    Predefinito

    Il telefono si avvia correttamente se togli la scheda sd?

  4. #3
    Baby Droid


    Registrato dal
    Oct 2011
    Messaggi
    2

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    no...stesso problema

    HO RISOLTO!

    Non andava nemmeno il restore del backup allora ho scaricato un paio di ROM ed al secondo tentativo tutto Ŕ andato bene.
    Forse la ROM che cercavo di flashare era corrotta...

    Grazie mille lo stesso!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy