CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 99 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 470 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 1 su 1
Discussione:

Questa versione del dispositivo non può essere aggiornata. Samsung Galaxy S2

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Sep 2011
    Messaggi
    15

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Questa versione del dispositivo non può essere aggiornata. Samsung Galaxy S2

    Salve, oggi ho notato nel blog di Androidiani che è uscito un aggiornamento per il Samsung Galaxy S2 e che se colleghi a Kies potevi scaricarlo e installarlo.
    Quindi apro Kies e mi dice 'Questa versione del dispositivo non può essere aggiornata.'
    Allora, premetto che ho abilitato i root appena lo avevo comprato (a giugno), potrebbe essere questo il problema?

    Vi riporto la mia versione firmware corrente : PDA:KE7 / PHONE:KE1 / CSC:KE4 (ITV)

    Fatemi sapere e, se potete, cercate di essere il più chiari possibile.
    Ah non so se può c'entrare qualcosa, ma anche se vado sul telefono su 'Impostazioni, Info dispotivo, controlla aggiornamenti' mi dice che non c'è nessun aggiornamento.
    Grazie mille.

  2.  

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy