CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 9 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: complicazio con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 114 Thanks ricevuti nell'ultimo mese

Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 15 su 15
Discussione:

Problema fix gps archos a80 g9 turbo

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Androidiano VIP L'avatar di fifetto


    Registrato dal
    Jan 2011
    Messaggi
    3,152
    Smartphone
    N7000-LGG3-S8plus

    Ringraziamenti
    1,641
    Ringraziato 587 volte in 491 Posts
    Predefinito

    Quote Originariamente inviato da dalmod Visualizza il messaggio
    Volevo chiedere a fifetto come e cosa si imposta l'app Gps Aids (Lite) per migliorare (far funzionare!) il GPS nell'archos 101. E se il miglioramento è stato temporaneo o definitivo.
    Ciao
    Anche se ormai da circa due mesi sono passato al Galaxy Note, seguo cmq di tanto in tanto per curiosità le vicissitudini dell'Archos 101G9 turbo, ricordo che bisognava cliccare su XTRA Scarica i Dati d'Aiuto GPS ed attendere sino a quando non si ha "comando inviato...", poi ricontrollare in GPS status in alto a sx e dovrebbe funzionare. (Anche senza Root).
    Ad esser sincero il miglioramento è stato temporaneo, infatti dopo qualche giorno ero da capo a 12 ma con l'ultimo aggiornamento firmware avevo risolto definitivamente il problema, tanto è vero che l'ho venduto in perfetto stato. Poi mi sembra ci siano stati altri aggiornamenti firmware, però a questo punto non saprei dirti.... Ciao!

  2.  
  3. #12
    Androidiano


    Registrato dal
    May 2012
    Messaggi
    208

    Ringraziamenti
    66
    Ringraziato 22 volte in 18 Posts
    Predefinito

    Io non ci riesco.. Boh



    Inviato dal mio ARCHOS 80G9 turbo ics 250gb

  4. #13
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve ho appena aggiornato alla 4.0.7 (versione Archos)

    Iei sera ho installato GPS Test. Anche lui scarica gli AGPS dalla rete migliorando il fix iniziale per qualche giorno. (E' possibile programmare l'aggiornamento automatico degli AGPS ogni 1 o 2 giorni).
    Rimane il problema che nel GPS dei G9 Archos ogni tanto (spesso) si blocca il FIX e non lo fa + fino ad un riavvio completo del tablet.

    Per farlo funzionare faccio cosi: aggiorno se possibile gli AGPS, riavvio tutto, apro GPS Test, attendo il fix e quindi apro Maps o il navigatore che mi serve in quel momento.

    Spento il programma che mi usava il GPS se lo si riapre dopo un certo periodo di tempo è facile incappare nel blocco del fix.

    Almeno così ha me sembra.

    C'è qualcuno che può confermare questi test?

    Cmq ho l'impressione di un problema software che spero risolvano.

    Ciao.

  5. #14
    Androidiano


    Registrato dal
    Jan 2012
    Messaggi
    203

    Ringraziamenti
    9
    Ringraziato 27 volte in 23 Posts
    Predefinito

    Ciao,

    è possibile che sia così; gli aggiornamenti Archos hanno spesso risultati molto diversi a seconda delle versioni (HW) di tablet.
    Comunque, dopo che ho aggiornato alla 4.0.7 il GPS mi funziona bene, con fix rapidi (nell'ordine di qualche secondo) se con WiFi attivato o, al massimo, entro il minuto con WiFi/3G disattivato (quindi senza "aiuti esterni"), usando GPS Status.

    Prima (con la 4.0.4) avevo delle disconnessioni nel fix che rendevano un po' più problematica la cosa....

    Spero che il prossimo aggiornamento risolva un po' di cose ancora ballerine e ci porti (almeno) ICS 4.04 (la vedo dura x JellyBean).

  6. #15
    Baby Droid


    Registrato dal
    Aug 2013
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da jpeishere Visualizza il messaggio
    Salve a tutti... è la prima volta che scrivo sul forum!
    Ho aggiornato il mio archos a80 g9 turbo (1,5 ghz) a ics.
    Dopo ho provato a usare il gps (mai fatto prima)!
    Allora sono andato su impostazioni, sistema di localizzazione e ho attivato usa satelliti gps.
    Il problema è questo: usando gps fix, o gps helper mi dice che sta trovando dei satelliti, però questi non vanno in fix (fix=0) e continuano a cambiare di numero nel giro di pochi secondi (3-2-1-4-2....).
    Nello stesso punto ho provato ad usare un Tom Tom italia e mi da la posizione (archos invece con map google dice che nn trova posizione)... e anche con samsung wave lite (cell da pochi euro con su BADA 1.0) mi da la posizione sulla cartina precaricata.
    Tutto fatto senza wi fi o assitenza agps.
    Domanda: cosa devo fare per usare gps sul mio archos? ho sbalgito qualcosa? Anche se vede i satelliti potrebbe essere cmq rotto?
    Grazie per le risposte!!!!!!!!!!!!!!!!!!!!!!!
    Grazie per il tuo messaggio. Mi dispiace ma non ho potuto undertand cosa su base annua esattamente voleva significare :-(

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy