CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Enr1988 con ben 24 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: miseusegau con ben 142 Thanks ricevuti negli ultimi sette giorni
Utente del mese: AI0LIA con ben 464 Thanks ricevuti nell'ultimo mese

Pagina 3 di 8 primaprima 12345 ... ultimoultimo
Visualizzazione dei risultati da 21 a 30 su 72
Discussione:

Fotocamera defunta?

  1. #21
    Androidiano L'avatar di flopy

    Registrato dal
    Nov 2010
    Messaggi
    52
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Predefinito

    Giusto per la cronaca, ho effettuato il factory reset (almeno penso..) ma la fotocamera continua a non funzionare!

    Mi spiego: sono entrato nella procedura di recovery, quella coi 2 robottini: quello di destra, il robottino verde, per dovrebbe essere soltanto un cold reset!! Quindi non fa niente di particolare, il tablet semplicemente riparte!!
    Ho fatto anche quello di sinistra (wipe data) ed ovviamente si sono cancellati dati ed applicazioni, ma dubito che si sia reinstallato il sistema.. Anzi, poi ho effettuato anche l'hard reset - quello delle impostazioni - che ha fatto 2 reboot: il primo col robottino elettrico.. quindi magari questo il sistema l'ha reinstallato davvero.

    Comunque, niente servito a fa resuscitare la fotocamera.. e la mia non ha preso colpi!

    Edit: nemmeno l'aggiornamento a JB servito.. penso proprio sia un problema hw..
    Ultima modifica di flopy; 28-09-12 a 07:58

  2.  
  3. #22
    Androidiano

    Registrato dal
    Nov 2011
    Messaggi
    198
    Thanks
    33
    Thanked 10 Times in 8 Posts
    Predefinito

    raga oggi ho notato che anche sul mio prime la fotocamera principale non va e da schermo verde ho provato tramite titanium a disistallare l'apk camera e a mettere altre app e nulla...non vorrei mandare in assistenza il mio prime xc sicuro mi fregheranno un mucchio di soldi.....nessuno ha capito da dove deriva sto problema?? oltre al fatto che il mio prime rootato quindi ciao ciao garanzia!!! avete provato a mettere su altre rom?? o boh help me please

  4. #23
    Senior Droid

    Registrato dal
    Apr 2012
    Messaggi
    783
    Thanks
    42
    Thanked 184 Times in 85 Posts
    Predefinito

    Quote Originariamente inviato da franiron Visualizza il messaggio
    raga oggi ho notato che anche sul mio prime la fotocamera principale non va e da schermo verde ho provato tramite titanium a disistallare l'apk camera e a mettere altre app e nulla...non vorrei mandare in assistenza il mio prime xc sicuro mi fregheranno un mucchio di soldi.....nessuno ha capito da dove deriva sto problema?? oltre al fatto che il mio prime rootato quindi ciao ciao garanzia!!! avete provato a mettere su altre rom?? o boh help me please
    hai fatto l'aggiornamento a jelly bean?
    se nemmeno quello te lo risolve, almeno ti toglie la root e torni in garanzia!!

  5. #24
    Androidiano L'avatar di flopy

    Registrato dal
    Nov 2010
    Messaggi
    52
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Predefinito

    Il problema che il mio americano.. qualcuno di voi ha provato a rivolgersi all'assistenza italiana per un tablet comprato oltreoceano?? La garanzia valida??

  6. #25
    Senior Droid

    Registrato dal
    Apr 2012
    Messaggi
    783
    Thanks
    42
    Thanked 184 Times in 85 Posts
    Predefinito

    Quote Originariamente inviato da flopy Visualizza il messaggio
    Il problema che il mio americano.. qualcuno di voi ha provato a rivolgersi all'assistenza italiana per un tablet comprato oltreoceano?? La garanzia valida??
    anche il mio americano, ma per fortuna non ho esperienza di garanzia.
    ascolta un pirla, chiedi alla asus sia se questo problema conosciuto e se ci sono soluzioni a distanza, sia come fare per la garanzia...
    lo hai comprato e pagato, quindi non credo che ti lascino a piedi!!

  7. #26
    Androidiano L'avatar di flopy

    Registrato dal
    Nov 2010
    Messaggi
    52
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Predefinito

    Quote Originariamente inviato da alesi80 Visualizza il messaggio
    anche il mio americano, ma per fortuna non ho esperienza di garanzia.
    ascolta un pirla, chiedi alla asus sia se questo problema conosciuto e se ci sono soluzioni a distanza, sia come fare per la garanzia...
    lo hai comprato e pagato, quindi non credo che ti lascino a piedi!!
    Ho chiamato il call center italia (199-400089), l'operatore - gentilissimo - conosceva gi il problema ("fotocamera verde?"), dice che ogni 10000 ne esce una difettosa (!!!), comunque me lo riparano tranquillamente in garanzia (1 anno) e mi stanno mandando il corriere per venirlo a prendere e fargli fare una vacanza in repubblica ceca!
    Non avevo ne loader sbloccato ne root.. vediamo come va a finire: vi tengo aggiornati...

  8. #27
    Senior Droid

    Registrato dal
    Apr 2012
    Messaggi
    783
    Thanks
    42
    Thanked 184 Times in 85 Posts
    Predefinito

    Quote Originariamente inviato da flopy Visualizza il messaggio
    Ho chiamato il call center italia (199-400089), l'operatore - gentilissimo - conosceva gi il problema ("fotocamera verde?"), dice che ogni 10000 ne esce una difettosa (!!!), comunque me lo riparano tranquillamente in garanzia (1 anno) e mi stanno mandando il corriere per venirlo a prendere e fargli fare una vacanza in repubblica ceca!
    Non avevo ne loader sbloccato ne root.. vediamo come va a finire: vi tengo aggiornati...
    ottimo. tienici aggiornati.
    ps se ritieni che ti abbia aiutato lasciami un thanks!!

    ciao ciao

  9. #28
    Androidiano VIP L'avatar di Emandroid

    Registrato dal
    Jul 2011
    Localit
    Lo sai te
    Messaggi
    2,135
    Smartphone
    Huawei u8160,Galaxy Note,Nexus
    Thanks
    18
    Thanked 132 Times in 118 Posts
    Predefinito

    Eccellente!!!


    Inviato dal mio Transformer Prime TF201 usando Androidiani App
    Telefoni:
    Huawei u8160 4.0.4
    Asus transformer prime 4.1.1

  10. #29
    Androidiano

    Registrato dal
    Nov 2011
    Messaggi
    198
    Thanks
    33
    Thanked 10 Times in 8 Posts
    Predefinito

    non ho aggiornato come faccio sul sito asus non c' l'aggiornamento a jb dove lo trovo???

  11. #30
    Androidiano

    Registrato dal
    Nov 2011
    Messaggi
    198
    Thanks
    33
    Thanked 10 Times in 8 Posts
    Predefinito

    cmq ho il bootloader sbloccato quindi ciao ciao garanzia giusto?? io ho chiamato l'asus e mi hanno detto che cmq la garanzia siccome un problema hardware ancora valida voi ci credete?? aiutatemiiiiiiii sono disperato e cmq non riesco ad aggiornare a jb da impostazioni come faccio??

Pagina 3 di 8 primaprima 12345 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •