CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: miseusegau con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 102 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Bokonon con ben 358 Thanks ricevuti nell'ultimo mese

Pagina 1 di 8 123 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 72
Discussione:

Fotocamera defunta?

  1. #1
    Androidiano L'avatar di flopy
    Registrato dal
    Nov 2010
    Messaggi
    51
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Predefinito

    Fotocamera defunta?

    Ieri, l'amara sorpreso.. sul mio tf201 con rom originale e senza nessun smanettamento particolare, ho provato ad apri la fotocamera (che ha sempre funzionato correttamente) ma mi escono strane strisce.. se passo in modalitÓ video si blocca l'app, quella anteriore invece funziona..
    ╚ successo a qualcuno? Qualche suggerimento?

    (((

    Inviato dal mio GT-I9000 con Tapatalk 2

  2.  
  3. #2
    Androidiano VIP L'avatar di valentinrascu
    Registrato dal
    May 2011
    Messaggi
    1,693
    Smartphone
    s2 lg4x note n700 xperia p
    Thanks
    66
    Thanked 83 Times in 82 Posts
    Predefinito

    Fai un factory reset.

    Inviato dal mio GT-I9100 con Tapatalk 2

  4. #3
    Androidiano
    Registrato dal
    Jul 2011
    Messaggi
    55
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    ho lo stesso problema e vorrei sapere se flopy ha risolto ed eventualmente capire come si effettua un "factory reset"

  5. #4
    Androidiano L'avatar di flopy
    Registrato dal
    Nov 2010
    Messaggi
    51
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Predefinito

    Quote Originariamente inviato da spith Visualizza il messaggio
    ho lo stesso problema e vorrei sapere se flopy ha risolto ed eventualmente capire come si effettua un "factory reset"
    Per fare il factory reset dovrebbe essere sufficiente andare in impostazioni - backup e ripristino.. io ancora non l'ho fatto perchÚ vorrei farmi un mio backup prima.. se lo fai prima tu fammi sapere l'esito!

    Inviato dal mio Transformer Prime TF201 con Tapatalk 2

  6. #5
    Androidiano
    Registrato dal
    Jul 2011
    Messaggi
    55
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    ripristino di fabbrica non ha prodotto alcun risultato. La telecamera anteriore da una schermata verde alternando una schermata a righe e dopo un po schermo completamente nero rimangono solo le icone in basso a sx e dx. Helpppppppppppp

  7. #6
    Androidiano
    Registrato dal
    Aug 2010
    Messaggi
    144
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Predefinito

    Ha preso qualche botta?

  8. #7
    Androidiano
    Registrato dal
    Jul 2011
    Messaggi
    55
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Assolutamente no. Ieri funzionava e oggi no.

  9. #8
    Androidiano VIP L'avatar di Emandroid
    Registrato dal
    Jul 2011
    LocalitÓ
    Lo sai te
    Messaggi
    2,135
    Smartphone
    Huawei u8160,Galaxy Note,Nexus
    Thanks
    18
    Thanked 132 Times in 118 Posts
    Predefinito

    Ma voi avete fatto un soft reset.....dovete fare la reinstallazione sistema operativo cosi:
    Fatevi un backup app
    Spegnete il tab
    Riaccendetelo e come appare la schermata eee pad powered by nvidia tegra premete volume gi¨ e entrerete in una schermata con simbolo android ed uno dalvik data. Voi premete pulsante volume + e basta( ci˛ se il simbolo android Ŕ lampeggiante, se no selezionatelo, ma veloci, perchŔ se passano 10 secondi il tab si riavvia!) PartirÓ la reinstallazione android


    Inviato dal mio Transformer Prime TF201 usando Androidiani App
    Telefoni:
    Huawei u8160 4.0.4
    Asus transformer prime 4.1.1

  10. #9
    Androidiano
    Registrato dal
    Jul 2011
    Messaggi
    55
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Predefinito

    Facendo il ripristino di fabbrica il tab ha reinstallato il sistema operativo con il classico robot android che scandiva il trascorrere dell'installazione. Inoltre dopo l'operazione erano scomparse tutte le applicazioni installate e le impostazioni che avevo fatto.

  11. #10
    Androidiano VIP L'avatar di Emandroid
    Registrato dal
    Jul 2011
    LocalitÓ
    Lo sai te
    Messaggi
    2,135
    Smartphone
    Huawei u8160,Galaxy Note,Nexus
    Thanks
    18
    Thanked 132 Times in 118 Posts
    Predefinito

    Spith Ŕ ovvio che Ŕ scomparso tutto, ha reinstallato il sistema. Solo come ho detto io risolvi il coso fotocamera, perchŔ vai a reinstallare i file di sistema


    Inviato dal mio Transformer Prime TF201 usando Androidiani App
    Telefoni:
    Huawei u8160 4.0.4
    Asus transformer prime 4.1.1

Pagina 1 di 8 123 ... ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •