CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Pierdebeer con ben 55 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Pierdebeer con ben 231 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Pierdebeer con ben 790 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

Panico: non mi funziona più l'audio

  1. #1
    Senior Droid L'avatar di lorreca
    Registrato dal
    Sep 2011
    Località
    Milano
    Messaggi
    458
    Smartphone
    Galaxy S2, TF201
    Thanks
    27
    Thanked 21 Times in 19 Posts
    Predefinito

    Panico: non mi funziona più l'audio

    Ieri sera andava. Oggi non lo so perché l'ho avuto silenzioso tutto il tempo in università. Per il resto funziona normalissimamente. È solo l'audio che non va. Ho tutti i volumi al massimo ma niente. Che sia youtube, mp3 o film da sd. Nulla. Zero. Cosa è successo?

  2.  
  3. #2
    Senior Droid L'avatar di lorreca
    Registrato dal
    Sep 2011
    Località
    Milano
    Messaggi
    458
    Smartphone
    Galaxy S2, TF201
    Thanks
    27
    Thanked 21 Times in 19 Posts
    Predefinito

    Se metto il jack delle cuffie funziona... Ciò non mi rassicura per nulla, non vorrei che fosse saltata la capsula audio del tablet. Non ha preso botte, e di questo sono sicuro (non ha una riga che sia una). Ho il bootloader sbloccato quindi non ho la garanzia. Se fosse un problema hardware sarebbe una pessima notizia...

  4. #3
    Androidiano
    Registrato dal
    Sep 2011
    Messaggi
    172
    Thanks
    2
    Thanked 11 Times in 11 Posts
    Predefinito

    mi è capitato ma ho risolto con una normale riaccensione... non so che dirti fai delle prove riprova a montare la rom... prova l'apk volume + ... spero che tu risolva questo problema

  5. #4
    Senior Droid L'avatar di lorreca
    Registrato dal
    Sep 2011
    Località
    Milano
    Messaggi
    458
    Smartphone
    Galaxy S2, TF201
    Thanks
    27
    Thanked 21 Times in 19 Posts
    Predefinito

    Quote Originariamente inviato da tetom
    mi è capitato ma ho risolto con una normale riaccensione... non so che dirti fai delle prove riprova a montare la rom... prova l'apk volume + ... spero che tu risolva questo problema

    Ho provato a fare reboot e spegnimento normale, ma niente non penso sia un problema di rom perché la sto usando da natale e questo problema è comparso oggi. Quello che mi dici un po' mi rassicura, domani che avrò un po' di tempo proverò a vedere se cercando e reinstallanfo l'apk del volume qualcosa migliora... Ora li lascerò spento per la notte sperando risorga domani


    Inviato dal mio Galaxy S2 usando le mie dita

  6. #5
    Androidiano VIP L'avatar di valentinrascu
    Registrato dal
    May 2011
    Messaggi
    1,665
    Smartphone
    s2 lg4x note n700 xperia p
    Thanks
    64
    Thanked 81 Times in 80 Posts
    Predefinito

    A me succedeva quando utilizzavo i tasti volume da tastiera.dopo riavvio tornava.

    Inviato dal mio LT22i con Tapatalk 2

  7. #6
    Senior Droid L'avatar di lorreca
    Registrato dal
    Sep 2011
    Località
    Milano
    Messaggi
    458
    Smartphone
    Galaxy S2, TF201
    Thanks
    27
    Thanked 21 Times in 19 Posts
    Predefinito

    Sotto che nome è l'app del volume? Non la trovo :/


    Inviato dal mio Galaxy S2 usando le mie dita

  8. #7
    Senior Droid L'avatar di lorreca
    Registrato dal
    Sep 2011
    Località
    Milano
    Messaggi
    458
    Smartphone
    Galaxy S2, TF201
    Thanks
    27
    Thanked 21 Times in 19 Posts
    Predefinito

    Quote Originariamente inviato da lorreca Visualizza il messaggio
    Sotto che nome è l'app del volume? Non la trovo :/


    Inviato dal mio Galaxy S2 usando le mie dita

    Nessuno sa darmi una mano? L'audio è sempre out, ormai ho perso il conto delle volte che l'ho riavviato. Come faccio a trovare l'apk dell'audio, in modo da provare come ultima risorsa prima di riprovare ad installare la ROM (che vorrei evitare, anche perché se il problema è hardware sarebbe inutile). Grazie...

  9. #8
    Androidiano VIP L'avatar di valentinrascu
    Registrato dal
    May 2011
    Messaggi
    1,665
    Smartphone
    s2 lg4x note n700 xperia p
    Thanks
    64
    Thanked 81 Times in 80 Posts
    Predefinito

    Prova con la tastiera inserita

    Inviato dal mio HTC One S con Tapatalk 2

  10. #9
    Senior Droid L'avatar di lorreca
    Registrato dal
    Sep 2011
    Località
    Milano
    Messaggi
    458
    Smartphone
    Galaxy S2, TF201
    Thanks
    27
    Thanked 21 Times in 19 Posts
    Predefinito

    Quote Originariamente inviato da valentinrascu
    Prova con la tastiera inserita

    Inviato dal mio HTC One S con Tapatalk 2

    Non cambia, ho anche reinstallato il firmware ma niente


    Inviato dal mio Galaxy S2 usando le mie dita

  11. #10
    Androidiano VIP L'avatar di valentinrascu
    Registrato dal
    May 2011
    Messaggi
    1,665
    Smartphone
    s2 lg4x note n700 xperia p
    Thanks
    64
    Thanked 81 Times in 80 Posts
    Predefinito

    Se inserisci auricolari si sentono?

    Inviato dal mio GT-I9100 con Tapatalk 2

Pagina 1 di 2 12 ultimoultimo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •