CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: NiloGlock con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 86 Thanks ricevuti negli ultimi sette giorni
Utente del mese: DreamReaper con ben 290 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

BrTF201 bricked

  1. #1
    Androidiano


    Registrato dal
    Oct 2011
    Località
    Padova
    Messaggi
    87

    Ringraziamenti
    9
    Ringraziato 9 volte in 8 Posts
    Angry

    BrTF201 bricked

    Salve ragazzi ho TF201 e lo ho brickato.

    Vi spiego cosa ho fatto

    Dopo aver attivato i permessi di root e installato TWRP, ho provato a installare la rom kitkiss 5.1 o la ZombiPop 5.1

    Purtroppo le rom non si installavano perché ho scoperto che avevo il bootloader vecchio.

    Ho fatto l'aggiornamento del bootloader alla versione 10.5.1.14.10- -20130801 ma purtroppo per errore non ho visto che era per il tf700, risultato semi bloccato e non riconosciuto dal PC.

    Nella schermata boot mi è sparita l'icona download mode mi è rimasta solo RCK ANDROID e WIPE DATA

    il problema che andando in RCK il TWRP da essendo dell tf700 ha una dimensione dello schermo superiore e di conseguenza non mi è visibile la barra per conferma delle azioni. Se fosse visibile non avrei problemi perché riuscirei a fleaskare la versione corretta o ripristinare un backup fatto in precedenza.

    Da pc purtroppo non mi riconosce più il tablet.

    Se vado su prompt dei comandi e eseguo fastboot mi risponde Waiting for device, quindi resta in attesa di connessione del table anche se in realtà è già collegato

    Ho trovato questo http://forum.xda-developers.com/show...179759&page=35 e credo che abbia avuto il mio stesso problema. se guardate le foto io sono nella stessa situazione a differenza che lui ha potuto inserire i comandi da terminale.

    Vi chiedo aiuto e ringrazio anticipatamente.

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Sep 2011
    Messaggi
    431

    Ringraziamenti
    2
    Ringraziato 55 volte in 54 Posts
    Predefinito

    Sei sicuro di aver installato i driver per fastboot?Perchè se non erro già nella schermata di twrp sei in fastboot mode

  4. #3
    Androidiano


    Registrato dal
    Oct 2011
    Località
    Padova
    Messaggi
    87

    Ringraziamenti
    9
    Ringraziato 9 volte in 8 Posts
    Predefinito

    Finalmente ci sono riuscito, dopo innumerevoli ricerche e tentativi.

    Come sempre quando si trova la soluzione, non è più nulla difficile.

    Penso che questo metodo sia il più invasivo e quindi quello che può risolvere la maggior parte dei brick.

    Per comodità ho usato il tools WSG_UnBricker_V1.0.3 che contiene anche ADB SHELL che lo trovate qui http://forum.xda-developers.com/show....php?t=1599991

    Installate e fate riconoscere il vostro Trasformer con i drive che trovate qui http://forum.xda-developers.com/show....php?t=1426502

    Scaricate la versione del firmware per il vostro trasformer direttamente dal sito Asus.

    Ora fate il reset premendo il volume giù più con una graffetta sul forellino che si trova 2 cm sotto la micro sd.

    Ora siete entrati in fastboot. Attendete che il computer riconosca il terminale.

    La mia situazione era che qualunque cosa facessi premendo i pulsante volume mi dava Unrecoverable bootloader error 0x00000000.

    Io per comodità ho creato una cartella c:\aaa Al interno bisogna mettere il firmware scaricato da ausu. Però il file zip è dentro un altro zip quindi bisogna estrarlo. Ora che l'avete estratto, ma è ancora in formato zip, al interno dello stesso c'é il file BLOB. Estraetelo e riponetelo nella stessa cartella.

    Mia situazione:
    c:\aaa\US_epad-user-10.4.2.18.zip
    c:\aaa\blob

    Bene ora aprite WSG_UnBricker_V1.0.3 e premete il tasto 5 e premete invio

    ora inserite queste stringhe una alla volta

    fastboot erase system

    fastboot erase recovery

    fastboot erase userdata

    fastboot erase boot

    fastboot erase misc

    fastboot erase cache

    fastboot -i 0x0B05 flash system c:\aaa\blob

    A questo punto il terminale sembrerà bloccato a me non lampeggiava nemmeno più il quadratino verde della selezione menù.

    Attendete un paio di minuti finché non vedrete apparire una barra di progressione che inizierà a flashare la rom originale asus.

    Al termine inserire questo.

    fastboot -i 0x0B05 reboot

    Ora si riavvia e vi ritrovare con la rom originale nel tutorial di prima installazione.

    Spero di essermi spiegato bene se avete problemi contattatemi, cercherò di aiutarvi come meglio posso.

    Dimenticavo la fonte http://forum.xda-developers.com/show....php?t=2179759
    Ultima modifica di ilgigios; 05-01-16 alle 22:16
    Se ti sono stato utile, clicca su grazie. Non ti costa nulla, e mi fai felice.

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Privacy Policy