CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 15 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 129 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 446 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 3 su 3
Discussione:

problema con root andato male

  1. #1
    Baby Droid


    Registrato dal
    Jul 2015
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    problema con root andato male

    salve ragazzi, ho combinato un casino mi sa.
    vi spiego:
    volevo aggiornare il tablet a lollipop seguendo la guida xda
    sbloccato, scaricato i driver ed il tutto
    avviato fastboot
    flashato il twrp
    a questo punto sul tablet compare la scritta "erase data" (non ricordo bene, erase di sicuro)
    passano ore ed ore e non si sblocca finchŔ non decido di riavviarlo
    a questo punto scopro che il twrp funziona, ma Ŕ stato cancellato tutto dal tablet
    allora apro il prompt, avvio adb, invio il file zip
    avvio l'installazione
    ma fallisce subito, dicendomi che unable to mount system, unable to mount cache, unable to... partition
    ho provato anche ad inviare la recovery da fastboot ma poi il tablet non mi da la possibilitÓ di installlarlo, anzi si blocca
    come posso fare?
    ho provato sia le rom originali che quelle xda

  2.  
  3. #2
    Senior Droid


    Registrato dal
    Sep 2011
    Messaggi
    433

    Ringraziamenti
    2
    Ringraziato 56 volte in 55 Posts
    Predefinito

    scusa hai sbloccato il tablet installato la twrp...quale? hai fatto l'upgrade del bootloader? penso che devi ripartire da capo,cerca installare firmware in questa sezione o nel tf700 o 300 ...la procedura Ŕ la stessa e segui il metodo di Buster99 ...rifleshi il firmware originale e poi installi la twrp, poi fai l upgrade del bootloader aggiorni la twrp e sei pronto per installare la rom

  4. #3
    Baby Droid


    Registrato dal
    Jul 2015
    Messaggi
    3

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    risolto! grazie mille!

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Privacy Policy