CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: JuJu75 con ben 31 Thanks ricevuti negli ultimi sette giorni
Utente del mese: JuJu75 con ben 80 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Visualizzazione dei risultati da 1 a 7 su 7
Discussione:

Il mio TF300TG in Hard Brick?

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Apr 2015
    Località
    Napoli
    Messaggi
    3
    Smartphone
    Htc Desire HD (Miui.v4)

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Il mio TF300TG in Hard Brick?

    Buongiorno a tutti.
    Questo è il mio primo post.
    Innanzitutto volevo chiedervi come si potrebbe risolvere una situazione accaduta al mio asus.
    Prima di tutto avevo installato la TWRP (dopo aver sbloccato il tablet) e poi la CM 12.
    Volendo cambiare versione per i rallentamenti causati dalla rom stessa, decido di voler ritornare alla stock originale.
    Il problema nasce dal fatto che Fastboot non mi riconosce il dispositivo, la recovery non è più individuata dal sistema in quanto è presente l'icona Android con il segnale di malfunzionamento del sistema (in eventualità vi allego una foto).
    1. Possibile che il tablet sia in Hard Brick?
    2. Esiste un metodo per "salvarlo"

    Grazie in anticipo.

  2.  
  3. #2
    Senior Droid L'avatar di manuelefantoni


    Registrato dal
    Oct 2012
    Località
    Puglia
    Messaggi
    389
    Smartphone
    Honor View 10 Lite

    Ringraziamenti
    13
    Ringraziato 159 volte in 105 Posts
    Predefinito

    Ciao
    Da come descrivi la cosa, sembra che non hai effettuato il backup, all'interno della recovery stessa?

    Allega la foto! per capire cosa indica.

    Senza tentare di avventurarti in procedure poco sicure!
    Ricomincia dal PC! Reinstalla ADB e Fastboot, nuovamente nella cartella C: di Windows.
    poi copia e incolla il file (TWRP.Blob) di una recovery recente.
    tenta nuovamente l'installazione della recovery.

    Senza uscire dalla recovery, fai un wipe cache e dalvik,
    poi installa una Rom stabile.

    Al termine, se tutto funziona come prima! potrai ripristinare il software originale.

  4. Il seguente Utente ha ringraziato manuelefantoni per il post:

    eldredjonas (08-05-15)

  5. #3
    Baby Droid


    Registrato dal
    Apr 2015
    Località
    Napoli
    Messaggi
    3
    Smartphone
    Htc Desire HD (Miui.v4)

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Quote Originariamente inviato da manuelefantoni Visualizza il messaggio
    Ciao
    Da come descrivi la cosa, sembra che non hai effettuato il backup, all'interno della recovery stessa?

    Allega la foto! per capire cosa indica.

    Senza tentare di avventurarti in procedure poco sicure!
    Ricomincia dal PC! Reinstalla ADB e Fastboot, nuovamente nella cartella C: di Windows.
    poi copia e incolla il file (TWRP.Blob) di una recovery recente.
    tenta nuovamente l'installazione della recovery.

    Senza uscire dalla recovery, fai un wipe cache e dalvik,
    poi installa una Rom stabile.

    Al termine, se tutto funziona come prima! potrai ripristinare il software originale.
    Ciao Manuele, avevo effettuato un backup dalla recovery del sistema originale asus, però successivamente la recovery stessa non ha riconosciuto i propri file di backup, lasciandomi pienamente sconvolto e nel panico.
    Comunque, riprovo a installare ADB e Fastboot e reinserire la recovery (per quanto riguarda la foto non ho il dispositivo con me, bisogna attendere qualche giorno.)

    Grazie per l'attenzione, buona serata.

  6. #4
    Senior Droid


    Registrato dal
    Sep 2011
    Messaggi
    482

    Ringraziamenti
    3
    Ringraziato 63 volte in 62 Posts
    Predefinito

    Non puoi installare una rom originale con la recovery Twrp semmai una rom-stock .Il firmware lo puoi installare solo con questo metodo e Fastboot http://forum.xda-developers.com/show...3&postcount=12 . Se hai fatto il backup dei tuoi file originali con NVflash risolvi sicuramente.Se riesci ad entrare nella recovery (vol meno e power) Twrp installa un altra rom magari la Katkiss

  7. #5
    Baby Droid


    Registrato dal
    Apr 2015
    Località
    Napoli
    Messaggi
    3
    Smartphone
    Htc Desire HD (Miui.v4)

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve ragazzi, buone notizie.
    Preso ormai dalla disperazione avevo avviato il tablet con power+volgiù e, dato che non mi faceva accedere alla recovery, ho selezionato il wipe user data, con la speranza di risolvere il problema e ripristinare il tablet con il software originale.
    Detto ciò, la fortuna è stata dalla mia parte, infatti ora sto scrivendo proprio dal mio amato tf300tg.
    Grazie per il supporto e l‘attenzione dedicatomi, grazie di cuore.
    Buonanotte

    Eldred

  8. #6
    Senior Droid L'avatar di manuelefantoni


    Registrato dal
    Oct 2012
    Località
    Puglia
    Messaggi
    389
    Smartphone
    Honor View 10 Lite

    Ringraziamenti
    13
    Ringraziato 159 volte in 105 Posts
    Predefinito

    Ciao
    Ottima notizia! Da quello che descrivi, mi sembra di capire che la recovery custom,
    non era presente, o l'hai rimossa?

    Il software originale con la sua partizione nascosta,
    sono rimasti, pur avendo tentato wipe e cancellazioni, forse fortunatamente non eseguite!

    Meglio così, ora sai come eseguire al meglio i passaggi, per installare e ripristinare il tutto.
    Nexus 9 (ROM 7.2.1) Asus TF300T (ROM 7.2.1 V.36) Honor View 10 Lite Blu (RAM 4 GB ROM 128 GB) Huawei P8 Lite (2017 dual blu) Box TV (KIII PRO MECOOL S2/T2, 3gb RAM, 16gb ROM, OS 7.1.1) Box TV (H96 Pro+ 3gb RAM, 32gb ROM, OS 7.2.1)

  9. #7
    Baby Droid


    Registrato dal
    Dec 2016
    Località
    MILANO
    Messaggi
    1
    Smartphone
    Tablet TF300TG - Huawei P9 lit

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao a tutti,
    ho un TF300TG con il quale ho tentato di fare il downgrade da 4.2.1. a 4.1. senza riuscirci.
    Premetto che il device è unlocked e questa indicazione viene fuori subito quando si accende

    Ecco la storia dei miei errori:
    - Ho innanzitutto installato TWRP 2.4.4 per cercare di installare la ROM 4.1. ma al tentativo di installarla mi dava il codice errore 7
    - leggendo che la 2.4.4. non andava bene , tramite fastboot ho installato prima la 2.6.3. e poi la 2.5.0.0. ma entrambe hanno cominciato a non farmi più vedere la SD e neanche la memoria interna (0 byte)
    - pensando fosse necessario ripulirlo , ho attivato il WIPE DATA nella schermata di setup (con le 3 icone RCK, Android e WipeData appunto)
    - da allora il tablet non vede più il sistema operativo 4.2.1., parte e va subito in Recovery Mode, non si riesce più a raggiungere il menu' con le 3 icone, non riesco a collegarlo in fastboot, non vede la internal storage, non vede le schede di memoria , insomma non riesco a fare nulla.

    Scusate la genericità e forse l'imprecisione.
    Ho provato a navigare molto sul forum ma non sono riuscito a comprendere come uscire da un TWRP che non riesce a leggere le memorie (e che non riesco a riaggiornare)

    Grazie in anticipo a coloro che riusciranno a darmi una mano.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy