CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: carotix con ben 10 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: DreamReaper con ben 28 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 75 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 52 primaprima 123412 ... ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 11 a 20 su 520
Discussione:

[PROBLEMA] Malfunzionamento GPS [ZenFone 2 Laser]

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Baby Droid


    Registrato dal
    Apr 2013
    Messaggi
    46

    Ringraziamenti
    9
    Ringraziato 11 volte in 8 Posts
    Predefinito

    Quote Originariamente inviato da azazil Visualizza il messaggio
    Ho letto una montagna di forum, anche inglesi.
    Migliaia di persone hanno questo problema IRRISOLVIBILE.
    Pare sia un difetto di alcuni stock di Zenfone 2 ...
    E' irrisolvibile, è mesi che in tutto il globo tantissimi ci provano, ma nulla..
    Chi ha questo difetto se lo tiene ..
    OK lo vendo, torno a Samsung ...
    Però ragioniamo un attimo! Secondo me non può essere un difetto del GPS del nostro telefono se,come vi ho già detto, usando Waze il problema non sussiste. Oggi ho disinstallato tutti gli aggiornamenti di Gmaps, portandolo allo stato di fabbrica. Domani provo ad usarlo è vediamo come va. Se non dovesse funzionare, ho sempre 3 firmware update da fare manualmente. Se ancora non dovesse funzionare contatterò l'assistenza Asus e vedrò il da farsi. Per chi ha già l'ultimo firmware, inondate l'Asus di reclami. Qualcosa faranno sicuramente se come dici tu @azazil, siamo in tanti nel mondo ad avere lo stesso problema.

  2.  
  3. #12
    Banned


    Registrato dal
    Oct 2012
    Messaggi
    60

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da satgiove Visualizza il messaggio
    Scusa cosa vuol dire se lo tiene...la garanzia non copre questo problema? e La garanzia ZenCare+ non serve a niente?
    Hai ragione, non ci avevo pensato. Ce l'ho anch'io ovviamente. Ma penso sia difficile dimostrarlo ..

  4. #13
    Banned


    Registrato dal
    Oct 2012
    Messaggi
    60

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da Aramis81 Visualizza il messaggio
    Però ragioniamo un attimo! Secondo me non può essere un difetto del GPS del nostro telefono se,come vi ho già detto, usando Waze il problema non sussiste. Oggi ho disinstallato tutti gli aggiornamenti di Gmaps, portandolo allo stato di fabbrica. Domani provo ad usarlo è vediamo come va. Se non dovesse funzionare, ho sempre 3 firmware update da fare manualmente. Se ancora non dovesse funzionare contatterò l'assistenza Asus e vedrò il da farsi. Per chi ha già l'ultimo firmware, inondate l'Asus di reclami. Qualcosa faranno sicuramente se come dici tu @azazil, siamo in tanti nel mondo ad avere lo stesso problema.
    Analogo difetto irrisolvibile è quello che se lo usi come hotspot con un pc portatile o quello che vuoi, non navighi in internet.
    Si connette, il portatile vede l'Asus ma non hai navigazione in internet.
    Questi due abnormi difetti pare siano dovuti agli ultimi firmware e non propriamente al cell..
    Troppi problemi ....

  5. #14
    Baby Droid


    Registrato dal
    Nov 2013
    Messaggi
    10

    Ringraziamenti
    0
    Ringraziato 1 volta in 1 Post
    Predefinito

    Quote Originariamente inviato da azazil Visualizza il messaggio
    Hai ragione, non ci avevo pensato. Ce l'ho anch'io ovviamente. Ma penso sia difficile dimostrarlo ..
    Dipende dalla serietà dell'azienda...se ricevono migliaia di segnalazioni capiscono che il problema c'è ...e da me il problema è così evidende che basta provare a fare una navigazione in auto che ce ne si rende subito conto....

    Quote Originariamente inviato da azazil Visualizza il messaggio
    Analogo difetto irrisolvibile è quello che se lo usi come hotspot con un pc portatile o quello che vuoi, non navighi in internet.
    Si connette, il portatile vede l'Asus ma non hai navigazione in internet.
    Questi due abnormi difetti pare siano dovuti agli ultimi firmware e non propriamente al cell..
    Troppi problemi ....
    Esatto stesso problema che ho anch'io con TIM....purtroppo hai ragione ....spero che non abbiano voglia di rovinarsi l'immagine....le voci corrono...
    Ultima modifica di NiloGlock; 05-03-16 alle 11:15 - Motivo: Unione post consecutivi

  6. #15
    Banned


    Registrato dal
    Oct 2012
    Messaggi
    60

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Quote Originariamente inviato da satgiove Visualizza il messaggio
    Esatto stesso problema che ho anch'io con TIM....purtroppo hai ragione ....spero che non abbiano voglia di rovinarsi l'immagine....le voci corrono...
    Ti garantisco, cambiero cell per questo motivo, che è un difetto enorme irrisolvibile.
    E' una settimana che studio tutti i forum anche americani, tanti esperimenti, stratagemmi ma nulla.
    Non c'è speranza.
    E per me l'hotspot è essenziale.

  7. #16
    Androidiani Power User L'avatar di NiloGlock


    Registrato dal
    Feb 2013
    Località
    Sassari
    Messaggi
    25,643
    Smartphone
    LG G2, LeMax 2

    Ringraziamenti
    2,562
    Ringraziato 6,822 volte in 5,301 Posts
    Predefinito

    Uniti post doppi...
    REGOLAMENTO CONSIGLI SULL'UTILIZZO DEL FORUM F.A.Q. DEL FORUM MANUALE BBCODES



    STORIA DELLE VERSIONI DI ANDROID
    __________________________________________________

    Smartphone:

  8. #17
    Banned


    Registrato dal
    Oct 2012
    Messaggi
    60

    Ringraziamenti
    4
    Ringraziato 2 volte in 2 Posts
    Predefinito

    Penso dipenda dal firmware, dobbiamo sperare in una nuova relase

  9. #18
    Senior Droid L'avatar di TheBlackJester


    Registrato dal
    Jun 2014
    Località
    Out of space
    Messaggi
    953
    Smartphone
    Asus ZenFone2 Laser [ZE500KL]

    Ringraziamenti
    77
    Ringraziato 275 volte in 222 Posts
    Predefinito

    Tornando nel tema del thread, quindi il GPS, vi riporto i risultati di "lavoro" di quest'ultimo in questi 3 giorni..sempre impeccabile e veloce.

    @azazil hai provato poi a reinstallare Maps? O a testare il GPS con un'altra applicazione?
    Nel caso si palesasse un difetto hardware la cosa più logica sarebbe sfruttare la garanzia.

    Meglio un Nandroid oggi..che KDZ domani! - TheBlackJester
    "La vita mia non è cambiata è sempre questa:
    i tramonti dalla finestra..chi se ne va e chi resta
    chi mi ama, chi mi detesta..chi mi alza e chi mi calpesta
    e quanto altro resta..adesso ho il corpo di carta pesta"
    (Gemitaiz - Fire pt.2)

  10. #19
    Baby Droid


    Registrato dal
    Jul 2012
    Messaggi
    49

    Ringraziamenti
    2
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao ragazzi, mi intrometto anche io perchè ho il Vostro stesso problema...solo che non ho fix satellitare ne con maps ne con gps test (rimane la scritta fissa su NO FIX) anche dopo reset. Ho scritto ad ASUS e vediamo cosa dicono...voi avete risolto? Grazie a tutti!

  11. #20
    Baby Droid


    Registrato dal
    Apr 2013
    Messaggi
    46

    Ringraziamenti
    9
    Ringraziato 11 volte in 8 Posts
    Predefinito

    Ma voi che versione di firmware avete? Io ho la 12.8.5.118 e a parte un problema iniziale con G. maps, dopo averlo disinstallato e reinstallato, adesso funziona egregiamente. Soprattutto con Waze. Con G. Maps da i numeri solo quando lo lancio la prima volta e sto fermo con la macchina. Sbaglia il verso di marcia. Poi una volta partito non da alcun problema.

Pagina 2 di 52 primaprima 123412 ... ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy