CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 7 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: carotix con ben 13 Thanks ricevuti negli ultimi sette giorni
Utente del mese: carotix con ben 122 Thanks ricevuti nell'ultimo mese

NEWS DAL BLOG:
Pagina 2 di 2 primaprima 12
Visualizzazione dei risultati da 11 a 16 su 16
Discussione:

problema audio in entrata in chiamata

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #11
    Senior Droid L'avatar di iSNoW


    Registrato dal
    Jan 2013
    Località
    Livorno
    Messaggi
    675

    Ringraziamenti
    148
    Ringraziato 121 volte in 108 Posts
    Predefinito

    Per l'hotspot WiFi guarda qui: http://www.androidiani.com/forum/sho....php?p=4443871
    Smartphone attuali: Moto G 2014
    Smartphone precedenti: Xiaomi Mi5 - LG Nexus 5x - OnePlus One - LG Nexus 4 - Samsung Galaxy Ace 2 - Brondi Glory 2

  2.  
  3. #12
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Salve a tutti! per chi potesse interessare ho risolto il problema audio in entrata, il 01/10/13 ho portato il cellulare in assistenza in un centro in viale certosa a Milano me lo hanno riportato il 30/10/13. Telefonato più volte si son giustificati dicendo che per spedirlo in riparazione dovevano arrivare ad un certo numero di dispositivi. Alla fine hanno riscontrato il problema e riparato con un aggiornamento del software. Un mese per un aggiornamento, comunque il problema dell'audio a oggi non si è più ripresentato. Ho formattato la SD prima di inserirla, comunque adesso a non funzionare bene è l'accelerometro! Sto cercando un modo per settarlo... Ho un altro dispositivo con il problema dell'audio e vorrei cercare da me di aggiornarlo senza dover aspettare un mese, se qualcuno potesse trovare per me e chi come me qualche soluzione ne sarei grato.

  4. #13
    Baby Droid


    Registrato dal
    Apr 2012
    Messaggi
    5

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Eccoci di nuovo! Il po rema si è ripresentato, ma stavolta ho capito dubito che era il programmino che gestisce le due SIM a creare il conflitto, ho selezionato la scheda 2 per tutte le chiamate in uscita e l'audio è tornato. Aspetto di capire se si può aggiornare o sostituire con un altra app. Fatemi sapere!

  5. #14
    Baby Droid


    Registrato dal
    Aug 2014
    Messaggi
    1

    Ringraziamenti
    0
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Buongiorno,
    sono nuovo del forum e sono giunto a questa discussione in quanto ho riscontrato lo stesso problema con il mio Brondi Glory 2 acquistato 3 settimane fa... l'audio in entrata durante le chiamate è assente, accendendo e spegnendo e spostando la sim da uno slot all'altro è tornato a posto, ma dopo circa 12 ore il problema si è ripresentato.
    Volevo sapere se per caso sei riuscito a risolvere, anche se è in garanzia vorrei evitare di mandarlo in assistenza e restare senza smartphone per un mese per poi riscontrare gli stessi problemi, come è capitato a te... HELP! Grazie!

    David

  6. #15
    Androidiano L'avatar di Willy163


    Registrato dal
    Jan 2014
    Località
    Strambino (TO)
    Messaggi
    94
    Smartphone
    Brondi Glory 2

    Ringraziamenti
    13
    Ringraziato 29 volte in 25 Posts
    Predefinito

    Salute a tutti.

    Due giorni fa mi è caduto e da allora ho anch'io il problema saltuario dell'audio che non esce dall'altoparlantino durante le chiamate. Solo vivavoce e auricolare.

    Sospettando fortemente un problema hardware e non software, ho preso il coraggio a due mani e l'ho smontato.

    SMONTAGGIO
    Vi scrivo la semplicissima sequenza di smontaggio.
    - Spegnere.
    - Rimuovere la cover posteriore, la batteria, le due SIM e la microSD.
    - Svitare le 6 viti.
    - Separare le due parti in plastica con un plettro da chitarrista o con le unghie (se sane) o, più professionalmente, con un cacciavite di plastica apposito per smartphone. Per facilitare la separazione intorno al vano batteira bisogna spingere verso l'esterno la parte posteriore del telefono.

    Fare riferimento alla prima foto.
    - Sollevare delicatamente la plastica marrone e sfilare il flat cable (segnato in rosso in alto a destra).
    - Scollegare il connettore coassiale (segnato in rosso in basso a destra).
    - Scollegare il connettore a sinistra.
    - Opzionale scollegare il connettore in alto (la videocamera frontale può rimanere solidale col circuito stampato se non si scollega questo connettore).
    - Dall'altro lato del circuito stampato, scollegare il connettore (segnato in arancione in basso).
    - Sollevare delicatamente il circuito stampato dal lato sinistro. Si dovrà rompere un gommino che lo trattiene (segnato in giallo in alto a sinistra).
    - Ho preferito non smontare i tasti del volume in quanto incollati. Quindi si dovrà fare MOLTA attenzione al flat cable segnato in giallo a destra.

    INTERVENTO
    Una volta sollevato il PCB, si vedrà che l'altoparlantino fa contatto con due molle. Questi contatti sono tutti dorati (segnati in rosso nella seconda foto), quindi la qualità "dovrebbe" essere buona.
    Però, lato circuito stampato, si vede che le molle hanno lasciato dei segni molto evidenti.
    Io sono intervenuto in 3 modi:
    1) Pulizia dei contatti con spray apposito: usando un cotton fioc. Attenzione alla videocamera posteriore che è vicinissima.
    2) Aumento del precarico delle molle: credo inutile perché vedo che le molle hanno un finecorsa: c'è un arresto meccanico che impedisce loro di alzarsi più di tanto.
    3) Spessore per abbassare il circuito stampato sull'altoparlante: ho aggiunto un pezzettino di CAPTON (scotch per uso elettronico) sul connettore USB. Non so se servirà a molto perché, una volta montato, non mi sembra che spinga un gran ché.

    RIMONTAGGIO
    È abbastanza semplice ma è facile dimenticare di:
    - Ricollegare il connettore dietro al circuito stampato (segnato in arancione in basso). Basta fare pressione sullo stesso circuito stampato quando questo è un posizione.
    - Inserire il pulsantino di accensione nella plastica posteriore. I pulsanti del volume dovrebbero stare a posto da soli.

    RISULTATO
    Per ora funziona ma il mio problema non era costante. Quindi non potrò dire di aver risolto almeno per qualche giorno.

    Se qualcuno è interessato ho delle foto ad altissima risoluzione. Mandatemi un PM.

    Spero di aver fatto cosa utile.
    Willy.
    Immagini allegate
    Ultima modifica di Willy163; 09-10-15 alle 09:00 - Motivo: Aggiunto titolo

  7. #16
    Androidiano L'avatar di Willy163


    Registrato dal
    Jan 2014
    Località
    Strambino (TO)
    Messaggi
    94
    Smartphone
    Brondi Glory 2

    Ringraziamenti
    13
    Ringraziato 29 volte in 25 Posts
    Predefinito

    Dopo un giorno di utilizzo il problema sembrerebbe risolto.
    Il condizionale è d'obbligo per non autogufarmi

    Willy.

Pagina 2 di 2 primaprima 12

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy