CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: bluemask con ben 6 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: bluemask con ben 22 Thanks ricevuti negli ultimi sette giorni
Utente del mese: complicazio con ben 114 Thanks ricevuti nell'ultimo mese

Visualizzazione dei risultati da 1 a 5 su 5
Discussione:

Chuwi Hi 10 pro , problema con il wifi

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Chuwi Hi 10 pro , problema con il wifi

    Salve androidiani , vorrei discutere con voi circa un problema che mi è sorto da poco con il mio tablet chuwi hi 10 pro - da quando sono passato da ADSL a fibra non riesco più a connettermi ne sulla partizione con windows ne su android - questo potrebbe far pensare ad un problema di scheda se non fosse che con il segnale di mio fratello si connette subito! Un grazie da subito a chi vorrà trastullarsi con me per risolvere il mistero 😉

    Inviato dal mio Hi10 pro usando Androidiani App

  2.  
  3. #2
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    33,788
    Smartphone
    Note 9 6/128-Mi Mix 1 6/256

    Ringraziamenti
    12,816
    Ringraziato 10,241 volte in 8,104 Posts
    Predefinito

    Quote Originariamente inviato da Giusne Visualizza il messaggio
    Salve androidiani , vorrei discutere con voi circa un problema che mi è sorto da poco con il mio tablet chuwi hi 10 pro - da quando sono passato da ADSL a fibra non riesco più a connettermi ne sulla partizione con windows ne su android - questo potrebbe far pensare ad un problema di scheda se non fosse che con il segnale di mio fratello si connette subito! Un grazie da subito a chi vorrà trastullarsi con me per risolvere il mistero ��

    Inviato dal mio Hi10 pro usando Androidiani App


    Ciao Giusne !

    Benvenuto/a su Androidiani. Se non l'hai già fatto passa a presentarti QUI .

    QUI troverai il regolamento del nostro forum e alcuni rapidi suggerimenti su come consultarlo e parteciparvi al meglio. Buon Proseguimento !

    Ricorda di presentarti nella sezione benvenuto.

    Mi sembra di capire che hanno cambiato il modem. Facciamo una prova lato modem (anche perchè lato tablet non si può fare nulla). Togli la password del wifi e differenzia le reti a 2,4 Ghz da quelle da 5 Ghz.

    Fammi sapere.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  4. #3
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Ciao grazie per avermi risposto - ho già fatto questi tentativi ma senza successo - devo però aggiungere che qualche volta si connette alla mia rete ma con difficoltà e dopo un po cade e non si riconnette più..... le differenze con la rete di mio fratello sono il gestore infostrada con modem fritzbox che ha lui e fastweb che ho io.....
    Ps tutti gli altri device si connettono tranquillamente

  5. #4
    Administrator L'avatar di DreamReaper


    Registrato dal
    Dec 2013
    Località
    Cassina de Pecchi (Mi)
    Messaggi
    33,788
    Smartphone
    Note 9 6/128-Mi Mix 1 6/256

    Ringraziamenti
    12,816
    Ringraziato 10,241 volte in 8,104 Posts
    Predefinito

    Quote Originariamente inviato da Giusne Visualizza il messaggio
    Ciao grazie per avermi risposto - ho già fatto questi tentativi ma senza successo - devo però aggiungere che qualche volta si connette alla mia rete ma con difficoltà e dopo un po cade e non si riconnette più..... le differenze con la rete di mio fratello sono il gestore infostrada con modem fritzbox che ha lui e fastweb che ho io.....
    Ps tutti gli altri device si connettono tranquillamente
    Ovviamente è un problema seccante, però se sul Fritz va e sul tuo no sembra che il tablet (in qualche modo) navighi. Potresti provare a ricreare sul tuo modem i settaggi WiFi del Fritzbox (sempre che si possa fare sul modem Fastweb) Ovvero canale e banda. In alternativa, per risolvere rapidamente, un ricevitore Wifi USB che bypasserebbe quello del Chuwi. Costo 6/10 euro.
    Leggi il regolamento del Forum
    Sto Guidando (cit. Dieguccio)
    “È quando le aspettative sono ridotte a zero che si apprezza veramente ciò che si ha.”(cit. S.H.)


  6. I seguenti 2 Utenti hanno ringraziato DreamReaper per il post:

    Giusne (23-04-19),megthebest (07-05-19)

  7. #5
    Baby Droid


    Registrato dal
    Dec 2013
    Messaggi
    4

    Ringraziamenti
    1
    Ringraziato 0 volte in 0 Posts
    Predefinito

    Grazie DreamReaper - ho risolto grazie alla tua dritta, cambiando il canale WiFi del modem - adesso il tablet si connette subito - grazie ancora e alla prossima ��

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy