CERCA
PER MODELLO
FullScreen Chatbox! :)

Utente del giorno: Stahl con ben 20 Thanks ricevuti nelle ultime 24 ore
Utente della settimana: Stahl con ben 115 Thanks ricevuti negli ultimi sette giorni
Utente del mese: Stahl con ben 454 Thanks ricevuti nell'ultimo mese

Pagina 1 di 2 12 ultimoultimo
Ultima pagina
Visualizzazione dei risultati da 1 a 10 su 11
Discussione:

Firma automatica nei post

Se questa discussione ti è stata utile, ti preghiamo di lasciare un messaggio di feedback in modo che possa essere preziosa in futuro anche per altri utenti come te!
  1. #1
    Androidiano L'avatar di Birbettino


    Registrato dal
    Nov 2012
    Messaggi
    237

    Ringraziamenti
    17
    Ringraziato 9 volte in 6 Posts
    Predefinito

    Firma automatica nei post

    Ciao a tutti.
    Ho chiesto anche ad un paio di persone, molto gentili, ma non son riuscito a risolvere:

    ho inserito una firma di 3 righe di solo testo, mi appare sul profilo e sui nuovi post che da ieri scrivo, mentre tutti gli altri precedenti non la riportano.
    Ma non dovrebbe essere automatica ovunque ?
    Come in altri forum infatti, a tutti coloro che hanno text o img in calce ai post si visualizza correttamente aggiornata magari anche sui mex scritti 2 anni fa, un pò come succede per gli avatar, sempre presente anche se modificato sui primi mex dall'iscrizione al forum.


    Grazie mille
    My Samsung devices:
    Tablet

    Galaxy Note 10.1 - N8000 (IT - no brand)
    Smartphone
    Galaxy S5 - G900F Black (IT- no brand)

  2.  
  3. #2
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,240
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,540
    Ringraziato 4,179 volte in 2,926 Posts
    Predefinito

    Ho cercato di capire a che cosa sia dovuto, ma non ci sono riuscito.
    Prova a ricrearla, magari mettendo anche un'immagine.

  4. #3
    Androidiano L'avatar di Birbettino


    Registrato dal
    Nov 2012
    Messaggi
    237

    Ringraziamenti
    17
    Ringraziato 9 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da paolov Visualizza il messaggio
    Ho cercato di capire a che cosa sia dovuto, ma non ci sono riuscito.
    Prova a ricrearla, magari mettendo anche un'immagine.
    grazie, ma dico bene che non sia normale che compaia solo nei nuovi post mentre i precedenti siano privi di firma ?
    o è normale così, cioè da quando l'ho inserita appare e prima no ? (ma non credo)
    grazie cmq, domani riprovo
    My Samsung devices:
    Tablet

    Galaxy Note 10.1 - N8000 (IT - no brand)
    Smartphone
    Galaxy S5 - G900F Black (IT- no brand)

  5. #4
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,240
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,540
    Ringraziato 4,179 volte in 2,926 Posts
    Predefinito

    Quote Originariamente inviato da Birbettino Visualizza il messaggio
    grazie, ma dico bene che non sia normale che compaia solo nei nuovi post mentre i precedenti siano privi di firma ?
    o è normale così, cioè da quando l'ho inserita appare e prima no ? (ma non credo)
    grazie cmq, domani riprovo
    Non mi sembra normale. Non ho capito da cosa dipende.

  6. #5
    Androidiano L'avatar di Birbettino


    Registrato dal
    Nov 2012
    Messaggi
    237

    Ringraziamenti
    17
    Ringraziato 9 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da paolov Visualizza il messaggio
    Non mi sembra normale. Non ho capito da cosa dipende.
    cmq il server impiega molto a 'digerire' i cambiamenti,
    ho appena modificato l'img profilo e dalle impostazioni lo vedo, nei post non appare più nulla !!
    My Samsung devices:
    Tablet

    Galaxy Note 10.1 - N8000 (IT - no brand)
    Smartphone
    Galaxy S5 - G900F Black (IT- no brand)

  7. #6
    Androidiani Power User L'avatar di iGuich


    Registrato dal
    Mar 2012
    Località
    Cattolica
    Messaggi
    10,063

    Ringraziamenti
    139
    Ringraziato 2,988 volte in 2,006 Posts
    Predefinito

    Quote Originariamente inviato da Birbettino Visualizza il messaggio
    cmq il server impiega molto a 'digerire' i cambiamenti,
    ho appena modificato l'img profilo e dalle impostazioni lo vedo, nei post non appare più nulla !!
    Mah, a me l'immagine del profilo l'ha cambiata subito.
    Comunque, per la firma.
    La firma che tu hai, la visualizzi dal primo post che scrivi dopo averla inserita nelle impostazioni, i post precedenti non l'avranno.
    Quando andrai a modificare essa, tutti i post che hanno la firma, subiranno il cambio
    Succede anche su xda così

  8. #7
    Androidiano L'avatar di Birbettino


    Registrato dal
    Nov 2012
    Messaggi
    237

    Ringraziamenti
    17
    Ringraziato 9 volte in 6 Posts
    Predefinito

    ops, ho inserito l'avatar che prima NON avevo...
    e mi ha aggiornato l'img come doveva fare.

    quello che non mi torna è perchè allora prima avevo solo img profilo e sotto al nome nei post metteva quella ?!
    My Samsung devices:
    Tablet

    Galaxy Note 10.1 - N8000 (IT - no brand)
    Smartphone
    Galaxy S5 - G900F Black (IT- no brand)

  9. #8
    Androidiani Power User L'avatar di iGuich


    Registrato dal
    Mar 2012
    Località
    Cattolica
    Messaggi
    10,063

    Ringraziamenti
    139
    Ringraziato 2,988 volte in 2,006 Posts
    Predefinito

    Quote Originariamente inviato da Birbettino Visualizza il messaggio
    ops, ho inserito l'avatar che prima NON avevo...
    e mi ha aggiornato l'img come doveva fare.

    quello che non mi torna è perchè allora prima avevo solo img profilo e sotto al nome nei post metteva quella ?!
    Perchè sono due cose diverse

  10. #9
    Androidiano L'avatar di Birbettino


    Registrato dal
    Nov 2012
    Messaggi
    237

    Ringraziamenti
    17
    Ringraziato 9 volte in 6 Posts
    Predefinito

    Quote Originariamente inviato da Guich Visualizza il messaggio
    Perchè sono due cose diverse
    appunto... prima non avevo avatar, solo img profilo, e metteva quella !
    per la firma ti ringrazio della delucidazione, anche se non capisco nemmeno in questo caso perchè gli altri mod o utenti invece non capiscano il perchè... dovrebbero saperlo
    My Samsung devices:
    Tablet

    Galaxy Note 10.1 - N8000 (IT - no brand)
    Smartphone
    Galaxy S5 - G900F Black (IT- no brand)

  11. #10
    Super Moderator L'avatar di paolov


    Registrato dal
    Sep 2011
    Località
    Roma
    Messaggi
    15,240
    Smartphone
    Galaxy S4 - Huawei P9 plus

    Ringraziamenti
    1,540
    Ringraziato 4,179 volte in 2,926 Posts
    Predefinito

    Quote Originariamente inviato da Birbettino Visualizza il messaggio
    appunto... prima non avevo avatar, solo img profilo, e metteva quella !
    per la firma ti ringrazio della delucidazione, anche se non capisco nemmeno in questo caso perchè gli altri mod o utenti invece non capiscano il perchè... dovrebbero saperlo
    Non lo sapevo perché non mi ero mai posto il problema.
    Poi i mod mica possono sapere tutto.
    Per questo siamo in tanti.

Pagina 1 di 2 12 ultimoultimo
Ultima pagina

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire risposte
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Torna su
Privacy Policy